Loading ...
Sorry, an error occurred while loading the content.

Re: Can't install packages anymore on OpenSlug 2.7

Expand Messages
  • autostatic3000
    Issue solved, I have to use su - instead of just su. This happened after I restricted root access via SSH. I knew it was just a little thingy. Jeremy
    Message 1 of 2 , Apr 30 8:36 AM
    • 0 Attachment
      Issue solved, I have to use su - instead of just su. This happened
      after I restricted root access via SSH. I knew it was just a little
      thingy.

      Jeremy

      --- In nslu2-general@yahoogroups.com, "autostatic3000"
      <autostatic@...> wrote:
      >
      > It's probably something I'm overlooking but I keep getting the error
      > message that update-rc.d can't be found when I try to install a
      > package. That problem solved I get messages that the runlevel can't
      > be determined. It's probably a minor thingy, anyone who's got a clue?
      > Latest package I installed succesfully is aMule. Thanks in advance!
      >
      > Jeremy
      >
    Your message has been successfully submitted and would be delivered to recipients shortly.