Loading ...
Sorry, an error occurred while loading the content.

Can't access NSLU2 GUi - via IP

Expand Messages
  • bakerrev
    Must be doing something stupid - I can t access the slug on 192.168.1. 77 Running unslung 6.8 I can ping 192.168.1.77 - no problem I can ftp to 192.168.1.77 -
    Message 1 of 10 , Apr 28, 2006
    • 0 Attachment
      Must be doing something stupid - I can't access the slug on 192.168.1.
      77

      Running unslung 6.8
      I can ping 192.168.1.77 - no problem
      I can ftp to 192.168.1.77 - no problem

      But I can't get the GUi to come up ..

      Am using a Linksys router and can't see any firewalls on

      Any help appreciated -thanks.
    • peter richard
      Have you changed the default of port 80? This stays at whatever value you set it, even when re-flashing to unslung 6.8. Try a port scan of the slug if you
      Message 2 of 10 , Apr 28, 2006
      • 0 Attachment
        Have you changed the default of port 80? This stays at whatever value
        you set it, even when re-flashing to unslung 6.8.
        Try a port scan of the slug if you don't remember the port. I use Mac
        OSX Network utility and on my slug, a scan yields "Open Port: 8080
        http-alt". And this persisted though an upgrade to unslung 5.5 and to
        unslung 6.8.

        On Apr 28, 2006, at 12:58 PM, bakerrev wrote:

        > Must be doing something stupid - I can't access the slug on 192.168.1.
        > 77
        >
        > Running unslung 6.8
        > I can ping 192.168.1.77 - no problem
        > I can ftp to 192.168.1.77 - no problem
        >
        > But I can't get the GUi to come up ..
        >
        > Am using a Linksys router and can't see any firewalls on
        >
        > Any help appreciated -thanks.
      • bakerrev
        Where would you set the default port to 80? Sorry I m no great network techie - Seems odd that I can ping the IP 192.168.1.77 But can t get to the GUi through
        Message 3 of 10 , Apr 30, 2006
        • 0 Attachment
          Where would you set the default port to 80?
          Sorry I'm no great network techie -

          Seems odd that I can ping the IP 192.168.1.77
          But can't get to the GUi through IE - says not found?

          Must be the router perhaps?


          --- In nslu2-general@yahoogroups.com, peter richard <pdfrichard@...>
          wrote:
          >
          > Have you changed the default of port 80? This stays at whatever
          value
          > you set it, even when re-flashing to unslung 6.8.
          > Try a port scan of the slug if you don't remember the port. I use
          Mac
          > OSX Network utility and on my slug, a scan yields "Open Port: 8080
          > http-alt". And this persisted though an upgrade to unslung 5.5 and
          to
          > unslung 6.8.
          >
          > On Apr 28, 2006, at 12:58 PM, bakerrev wrote:
          >
          > > Must be doing something stupid - I can't access the slug on 192.
          168.1.
          > > 77
          > >
          > > Running unslung 6.8
          > > I can ping 192.168.1.77 - no problem
          > > I can ftp to 192.168.1.77 - no problem
          > >
          > > But I can't get the GUi to come up ..
          > >
          > > Am using a Linksys router and can't see any firewalls on
          > >
          > > Any help appreciated -thanks.
          >
        • bakerrev
          Hi - thanks for the reply. I don t think I ve changed the default port? Where can I check that please? ... value ... Mac ... to ... 168.1.
          Message 4 of 10 , Apr 30, 2006
          • 0 Attachment
            Hi - thanks for the reply.

            I don't think I've changed the default port? Where can I check that
            please?



            --- In nslu2-general@yahoogroups.com, peter richard <pdfrichard@...>
            wrote:
            >
            > Have you changed the default of port 80? This stays at whatever
            value
            > you set it, even when re-flashing to unslung 6.8.
            > Try a port scan of the slug if you don't remember the port. I use
            Mac
            > OSX Network utility and on my slug, a scan yields "Open Port: 8080
            > http-alt". And this persisted though an upgrade to unslung 5.5 and
            to
            > unslung 6.8.
            >
            > On Apr 28, 2006, at 12:58 PM, bakerrev wrote:
            >
            > > Must be doing something stupid - I can't access the slug on 192.
            168.1.
            > > 77
            > >
            > > Running unslung 6.8
            > > I can ping 192.168.1.77 - no problem
            > > I can ftp to 192.168.1.77 - no problem
            > >
            > > But I can't get the GUi to come up ..
            > >
            > > Am using a Linksys router and can't see any firewalls on
            > >
            > > Any help appreciated -thanks.
            >
          • peter richard
            Perhaps the router is blocking port 80 and you need to setup the router to assign the slug s IP address to the the router s s DMZ. Try putting the slug in the
            Message 5 of 10 , Apr 30, 2006
            • 0 Attachment
              Perhaps the router is blocking port 80 and you need to setup the router
              to assign the slug's IP address to the the router's 's DMZ. Try putting
              the slug in the same local network as the computer your using via a hub
              or crossover connection. You may have to have your computer's IP
              address changed to 192.168.1.xx where xx not equal to 77 if you are
              using Class C subnetting (subnet mask = 255.255.255.0). I don't know
              why you would want a router between you and the slug in the first
              place, unless it's a wireless just doing zone routing (like my Airport
              base station where wireless devices are in 10.0.0.x zone and direct
              ethernet devices are 192.168.1.x zone)

              On Apr 30, 2006, at 4:13 AM, bakerrev wrote:

              > Where would you set the default port to 80?
              > Sorry I'm no great network techie -
              >
              > Seems odd that I can ping the IP 192.168.1.77
              > But can't get to the GUi through IE - says not found?
              >
              > Must be the router perhaps?
              >
              >
              > --- In nslu2-general@yahoogroups.com, peter richard <pdfrichard@...>
              > wrote:
              >>
              >> Have you changed the default of port 80? This stays at whatever
              > value
              >> you set it, even when re-flashing to unslung 6.8.
              >> Try a port scan of the slug if you don't remember the port. I use
              > Mac
              >> OSX Network utility and on my slug, a scan yields "Open Port: 8080
              >> http-alt". And this persisted though an upgrade to unslung 5.5 and
              > to
              >> unslung 6.8.
              >>
              >> On Apr 28, 2006, at 12:58 PM, bakerrev wrote:
              >>
              >>> Must be doing something stupid - I can't access the slug on 192.
              > 168.1.
              >>> 77
              >>>
              >>> Running unslung 6.8
              >>> I can ping 192.168.1.77 - no problem
              >>> I can ftp to 192.168.1.77 - no problem
              >>>
              >>> But I can't get the GUi to come up ..
              >>>
              >>> Am using a Linksys router and can't see any firewalls on
              >>>
              >>> Any help appreciated -thanks.
            • Robert Hammond
              In message , bakerrev writes ... Do you have a proxy set up in I.E You can check by following :- In IE6 (may
              Message 6 of 10 , May 2, 2006
              • 0 Attachment
                In message <e2thj2+kmdc@...>, bakerrev <simeon@...>
                writes
                >Must be doing something stupid - I can't access the slug on 192.168.1.
                >77
                >
                >Running unslung 6.8
                >I can ping 192.168.1.77 - no problem
                >I can ftp to 192.168.1.77 - no problem
                >
                >But I can't get the GUi to come up ..
                >
                >Am using a Linksys router and can't see any firewalls on
                >
                >Any help appreciated -thanks.
                >
                Do you have a proxy set up in I.E
                You can check by following :-
                In IE6 (may be slightly different for IE5)
                Tools pull down menu
                Internet Options
                Connections
                LAN Settings

                Check the Proxy server tick boxes. If they are ticked then you will
                need to click on the advanced button and add 192.168.* to the exception
                box.

                --
                Robert Hammond
                PGP:0x154144DA
              • bakerrev
                ... 168.1. ... exception ... Thanks for your reply - this is still unresolved. I have tried your suggestion and still can t get through. I ve drawn a blank on
                Message 7 of 10 , May 3, 2006
                • 0 Attachment
                  --- In nslu2-general@yahoogroups.com, Robert Hammond <rob.hammond@...>
                  wrote:
                  >
                  > In message <e2thj2+kmdc@...>, bakerrev <simeon@...>
                  > writes
                  > >Must be doing something stupid - I can't access the slug on 192.
                  168.1.
                  > >77
                  > >
                  > >Running unslung 6.8
                  > >I can ping 192.168.1.77 - no problem
                  > >I can ftp to 192.168.1.77 - no problem
                  > >
                  > >But I can't get the GUi to come up ..
                  > >
                  > >Am using a Linksys router and can't see any firewalls on
                  > >
                  > >Any help appreciated -thanks.
                  > >
                  > Do you have a proxy set up in I.E
                  > You can check by following :-
                  > In IE6 (may be slightly different for IE5)
                  > Tools pull down menu
                  > Internet Options
                  > Connections
                  > LAN Settings
                  >
                  > Check the Proxy server tick boxes. If they are ticked then you will
                  > need to click on the advanced button and add 192.168.* to the
                  exception
                  > box.
                  >
                  > --
                  > Robert Hammond
                  > PGP:0x154144DA
                  >

                  Thanks for your reply - this is still unresolved.
                  I have tried your suggestion and still can't get through.
                  I've drawn a blank on this - really frustrating.
                • Mike (mwester)
                  ... Connect to the Admin 1 or Admin 2 share - whichever is appropriate for your install. You will probably have to use the admin id and your admin
                  Message 8 of 10 , May 3, 2006
                  • 0 Attachment
                    > Thanks for your reply - this is still unresolved.
                    > I have tried your suggestion and still can't get through.
                    > I've drawn a blank on this - really frustrating.

                    Connect to the "Admin 1" or "Admin 2" share - whichever is appropriate for your install. You will probably have to use the "admin" id and your admin password to get in -- and if it complains that you already have "credentials" you'll have to use another machine, or use the command line, or maybe some of the Windows experts here can help figure that out. In any case, once you can see that share, navigate to the /etc folder, and take a look at the thttpd.conf file. One of the lines in there will document the port number it is currently listening on. If it's not "80" you'll have to point your browser to the alternate port.

                    Mike (mwester)

                    [Non-text portions of this message have been removed]
                  • bakerrev
                    ... will ... Now resolved thanks. Was a bad firmware flash. After a reflash it seemed to sort itself out. Thanks for the help.
                    Message 9 of 10 , May 4, 2006
                    • 0 Attachment
                      --- In nslu2-general@yahoogroups.com, "bakerrev" <simeon@...> wrote:
                      >
                      > --- In nslu2-general@yahoogroups.com, Robert Hammond <rob.hammond@>
                      > wrote:
                      > >
                      > > In message <e2thj2+kmdc@>, bakerrev <simeon@>
                      > > writes
                      > > >Must be doing something stupid - I can't access the slug on 192.
                      > 168.1.
                      > > >77
                      > > >
                      > > >Running unslung 6.8
                      > > >I can ping 192.168.1.77 - no problem
                      > > >I can ftp to 192.168.1.77 - no problem
                      > > >
                      > > >But I can't get the GUi to come up ..
                      > > >
                      > > >Am using a Linksys router and can't see any firewalls on
                      > > >
                      > > >Any help appreciated -thanks.
                      > > >
                      > > Do you have a proxy set up in I.E
                      > > You can check by following :-
                      > > In IE6 (may be slightly different for IE5)
                      > > Tools pull down menu
                      > > Internet Options
                      > > Connections
                      > > LAN Settings
                      > >
                      > > Check the Proxy server tick boxes. If they are ticked then you
                      will
                      > > need to click on the advanced button and add 192.168.* to the
                      > exception
                      > > box.
                      > >
                      > > --
                      > > Robert Hammond
                      > > PGP:0x154144DA
                      > >
                      >
                      > Thanks for your reply - this is still unresolved.
                      > I have tried your suggestion and still can't get through.
                      > I've drawn a blank on this - really frustrating.
                      >

                      Now resolved thanks. Was a bad firmware flash.
                      After a reflash it seemed to sort itself out.
                      Thanks for the help.
                    • rvanderh3
                      ... (.....) ... (.....) ... I am experiencing the same problem. Flashed again different times with different firmwares. No success. How can I recognize a bad
                      Message 10 of 10 , May 5, 2006
                      • 0 Attachment
                        --- In nslu2-general@yahoogroups.com, "bakerrev" <simeon@...> wrote:
                        >
                        > --- In nslu2-general@yahoogroups.com, "bakerrev" <simeon@> wrote:
                        > >
                        > > --- In nslu2-general@yahoogroups.com, Robert Hammond <rob.hammond@>
                        (.....)
                        > > > >Running unslung 6.8
                        > > > >I can ping 192.168.1.77 - no problem
                        > > > >I can ftp to 192.168.1.77 - no problem
                        > > > >
                        > > > >But I can't get the GUi to come up ..
                        > > > >
                        (.....)
                        > Now resolved thanks. Was a bad firmware flash.
                        > After a reflash it seemed to sort itself out.
                        > Thanks for the help.

                        I am experiencing the same problem. Flashed again different times with
                        different firmwares. No success. How can I recognize a bad firmware
                        flash ?
                      Your message has been successfully submitted and would be delivered to recipients shortly.