Loading ...
Sorry, an error occurred while loading the content.

Re: Problems with XP SP2?

Expand Messages
  • Mike Perham
    Yes, I have gotten that error too. I think I m going to contact Linksys technical support and suggest you do the same. They won t even start to look at the
    Message 1 of 5 , Nov 7, 2004
    • 0 Attachment
      Yes, I have gotten that error too. I think I'm going to contact
      Linksys technical support and suggest you do the same. They won't
      even start to look at the problem unless multiple people are reporting
      the same symptoms.

      --- In nslu2-general@yahoogroups.com, "oo03par" <oo03par@y...> wrote:
      >
      > I'm getting a similar problem with SP2 - when I try to copy a file I
      > get "Could not copy xxxxx: The path is too deep"
      >
      > I've researched google and both of these messages are *something* to
      > do with Samba setup. So far I haven't been able to solve it, but let
      > me know if you manage to do so.
      >
    • Mike Perham
      Phil, I may have spoken too soon. I have a dumb hub between my desktop and the slug which could very well be causing the problems, as noted here:
      Message 2 of 5 , Nov 7, 2004
      • 0 Attachment
        Phil, I may have spoken too soon. I have a dumb hub between my
        desktop and the slug which could very well be causing the problems, as
        noted here:

        http://lists.samba.org/archive/samba/2002-July/047202.html

        mike

        --- In nslu2-general@yahoogroups.com, "oo03par" <oo03par@y...> wrote:

        > I'm getting a similar problem with SP2 - when I try to copy a file I
        > get "Could not copy xxxxx: The path is too deep"
        >
        > I've researched google and both of these messages are *something* to
        > do with Samba setup. So far I haven't been able to solve it, but let
        > me know if you manage to do so.
        >
        > Phil
      • Ricardo
        I got 2 XP SP2 machines and a Linux. all of them write and read ok to the nslu2 granted, i haven t hacked anything out of it, just installed ftpd on it
        Message 3 of 5 , Nov 7, 2004
        • 0 Attachment
          I got 2 XP SP2 machines and a Linux. all of them write and read ok to
          the nslu2

          granted, i haven't hacked anything out of it, just installed ftpd on it


          Mike Perham wrote:

          >Phil, I may have spoken too soon. I have a dumb hub between my
          >desktop and the slug which could very well be causing the problems, as
          >noted here:
          >
          >http://lists.samba.org/archive/samba/2002-July/047202.html
          >
          >mike
          >
          >--- In nslu2-general@yahoogroups.com, "oo03par" <oo03par@y...> wrote:
          >
          >
          >
          >>I'm getting a similar problem with SP2 - when I try to copy a file I
          >>get "Could not copy xxxxx: The path is too deep"
          >>
          >>I've researched google and both of these messages are *something* to
          >>do with Samba setup. So far I haven't been able to solve it, but let
          >>me know if you manage to do so.
          >>
          >>Phil
          >>
          >>
          >
          >
          >
          >
          >
          >
          >
          >Yahoo! Groups Links
          >
          >
          >
          >
          >
          >
          >
          >
          >
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.