Loading ...
Sorry, an error occurred while loading the content.

Can Not 'see' My Slug

Expand Messages
  • EvilGuru
    I have just got my brand new NSLU2 slug . First I plugged in into my network and all seemed to be going well, it got an IP via DHCP, since I did not have a
    Message 1 of 1 , Feb 28, 2006
    • 0 Attachment
      I have just got my brand new NSLU2 'slug'. First I plugged in into my network
      and all seemed to be going well, it got an IP via DHCP, since I did not have
      a windows computer around I decided to go straight to trying to flash the
      OpenSlug firmware, so I put the slug in upgrade mode and then ran upslug2,
      however for some reason it could not find my slug, so I checked my routers
      IP devices table and could not see it either. Next I re-booted my slug, all
      the lights after about a minute were green and the ethernet light was
      flashing now and then but I could not see it in the devices table. Next I
      tried 192.168.1.77 and could not find anything, so I tried the Linsys until
      under both Wine and Windows, but it could not find it either.

      Plugging it directly into my router (rather than Slug -> Hub -> Router) does
      not seem to help either. Can anyone tell me what I am doing well and how to
      'find' my slug.
      Thanks for all of your help.
      --
      View this message in context: http://www.nabble.com/Can-Not-%27see%27-My-Slug-t1201947.html#a3172447
      Sent from the Nslu2 - General forum at Nabble.com.
    Your message has been successfully submitted and would be delivered to recipients shortly.