Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] help: apache behaves strangely - update

Expand Messages
  • pepesz76
    Hello Gelan, ... I tried that already :( That is not the reason. -- Best regards, pepesz76 mailto:pepesz76@o2.pl Please avoid
    Message 1 of 5 , Feb 2, 2006
    • 0 Attachment
      Hello Gelan,

      Thursday, February 2, 2006, 3:35:23 AM, you wrote:

      > Check to see if you have read permissions for public on all the files you
      > need. Just to be sure, run this command on your document root. chmod -R 777
      > /directory/here/

      > That should give read/write/exec permissions to everyone, and then you can
      > restrict permissions from there.

      I tried that already :(
      That is not the reason.




      --
      Best regards,
      pepesz76 mailto:pepesz76@...


      Please avoid sending me Word or PowerPoint attachments.
      See http://www.gnu.org/philosophy/no-word-attachments.html
    • pepesz76
      Ok, Two days of being off-line is too much. I decided for the last possible option and definitely not the most elegant. I reinstall apache keeping the old
      Message 2 of 5 , Feb 3, 2006
      • 0 Attachment
        Ok,

        Two days of being off-line is too much. I decided for the last
        possible option and definitely not the most elegant.
        I reinstall apache keeping the old config files. And surprise - it is
        working with old config files. Although the problem is solved - I'm
        puzzled more than I was before...

        Greetings to everybody :)


        --
        Best regards,
        pepesz76 mailto:pepesz76@...
      Your message has been successfully submitted and would be delivered to recipients shortly.