Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] Re: NSLU2 not recognising drive.

Expand Messages
  • donal whooley
    hi, the problem with the freecom HD was because the USB owrks at 2.0 but is only certified to 1.1 since freecom never paid the licencing for 2.0. So when it
    Message 1 of 9 , Dec 6, 2005
    • 0 Attachment
      hi,
      the problem with the freecom HD was because the USB
      owrks at 2.0 but is only certified to 1.1 since
      freecom never paid the licencing for 2.0. So when it
      comes online the NSLU2 thinks its only 1.1 and shuts
      it down stone dead.

      I returned it to the shop (media mart-CH) griping
      about it's claim to run at 2.0 speeds while the small
      print still says it may have certain compatability
      issues. And they accepted my claim and allowed a swap
      for a iomega which runs now with no issues

      Rgds
      DOnal

      --- thesummertree9 <pau@...> wrote:

      > Not my problem, i have Freecom 250 HD and not works.
      > Definitively is a
      > not compatible device.
      >
      > --- In nslu2-general@yahoogroups.com, "gsakkos"
      > <gsakkos@y...> wrote:
      > >
      > >
      > >
      > > Not sure if this is your problem, but I know the
      > following does
      > > cause the condition you describe.
      > >
      > > If backup drives is checked on the
      > admin.advanced.backup browser
      > > settings the 2nd drive is not accessible through a
      > share.
      > >
      > > Now, if you are saying that the drive DOES NOT
      > even appear in the
      > > admin.advanced.disk browser settings, well then
      > you are having some
      > > other problem.
      > >
      > > Geo
      > > --- In nslu2-general@yahoogroups.com, "Peter
      > Bogaards"
      > > <pbogaar@y...> wrote:
      > > >
      > > > --- In nslu2-general@yahoogroups.com, "Mike
      > Green" <mikey@c...>
      > > > wrote:
      > > > >
      > > > >
      > > > > Hi,
      > > > >
      > > > > I've just installed an NSLU2 and it's
      > recognised one of my two
      > > > disks
      > > > > (an IBM portable 40GB Thinkpad drive. It does
      > not, though,
      > > > recognise
      > > > > my other drive (80GB Freecom classic hard
      > drive). I've tried both
      > > > > ports on the NSLU2; sometimes the disk light
      > comes on and
      > > sometimes
      > > > > not. The web software for the NSLU2 *never*
      > sees the disk
      > > though.
      > > > The
      > > > > disk itself is fine and works when plugged
      > into my PC.
      > > > >
      > > > > Can anyone point me at a few things I can try
      > looking at to fix
      > > > this
      > > > > as I've no experience in this area before.
      > > > >
      > > > > Thanks,
      > > > >
      > > > > Mike
      > > >
      > > > Hi Mike,
      > > >
      > > > Forget the Freecom Classic Hard Drive. It does
      > NOT work with the
      > > > NSLU2. I have the 200Gbyte version and it was
      > never seen. I
      > > ordered
      > > > a Maxtor OneTouch and it worked immediately.
      > > >
      > > > Peter
      > >
      >
      >
      >
      >
      >
      >
      >




      __________________________________________
      Yahoo! DSL – Something to write home about.
      Just $16.99/mo. or less.
      dsl.yahoo.com
    Your message has been successfully submitted and would be delivered to recipients shortly.