Loading ...
Sorry, an error occurred while loading the content.

Re: Too many problems with NSLU2

Expand Messages
  • greg_martin_iii
    Scott, Thanks. That did the trick. Works great for me. I d like to mount it automatically. Can you tell me what the entry will be for fstab? Thanks Regards
    Message 1 of 8 , Aug 24 3:09 AM
    • 0 Attachment
      Scott,

      Thanks. That did the trick. Works great for me.

      I'd like to mount it automatically. Can you tell me what the entry
      will be for fstab?

      Thanks

      Regards
      Greg

      --- In nslu2-general@yahoogroups.com, "Scott J. Lopez"
      <scott.yahoo@c...> wrote:
      >
      > well i'm able to mount mine, out of the box, on a linux box
      (running gentoo) with the following command:
      >
      > mount -t smbfs "//192.168.1.70/Disk 1" /mnt/nslu2 -o
      username=name,password=pass
      >
      > you'll have to modify the command for your situation, but here's a
      breakdown:
      >
      > mount -t smbfs <<- standard mount command, filesystem type "smbfs"
      for samba
      >
      > "//192.168.1.70/Disk 1" <<- the address the server is at and the
      share I am mounting. Yes, you need the quotes if the share has a
      space or other funny character in the name to keep the shell from
      interperting it. "Disk 1" was the default name my nslu2 set up and I
      haven't gotten around to changing it.
      >
      > /mnt/nslu2 <<- where you want it mounted
      >
      > -o username=name,password=pass <<- tells the mount command some
      options, this being the user name i want to log in with as well as
      the password. doesn't hurt to provide both unless you're using all
      guest accounts.
      >
      > hope this helps
      >
      > --scott
      >
      > On Mon, Aug 23 2004, greg_martin_iii wrote:
      >
      > > Steve,
      > >
      > > Thanks. Have tried your suggestion and it doesn't work for me.
      My
      > > linus is RedHat AS 2.1. The command I type is
      > >
      > > mount //192.168.2.103/gcmartin3 /san -o password=xyx
      > >
      > > It reports a message "special devise //192.168.2.103/gcmartin3'
      does
      > > not exist. That's the share that's on the NSLU2 and the proper
      > > password. I've also tried to mount disk1 but received the same
      > > message. I can ping 192.168.2.103 with no problem.
      > >
      > > Help!
      > >
      > > Thanks
      > >
      > > Regards
      > > Greg
    Your message has been successfully submitted and would be delivered to recipients shortly.