Loading ...
Sorry, an error occurred while loading the content.

is MySQLdb available for NSLU2?

Expand Messages
  • Stewart Midwinter
    I see that the MySQLdb python module is not yet available for NSLU2 (it requires compilation), so I m wondering if any users here might have already done that
    Message 1 of 1 , Oct 31, 2005
    • 0 Attachment
      I see that the MySQLdb python module is not yet available for NSLU2
      (it requires compilation), so I'm wondering if any users here might
      have already done that by cross-compiling, and if so, would you be
      willing to share the fruits of your labour? I have a database that
      I need to get access to.

      BTW, MySQLdb is available here: http://sourceforge.net/projects/mysql-
      python


      thanks
      S
    Your message has been successfully submitted and would be delivered to recipients shortly.