Loading ...
Sorry, an error occurred while loading the content.

Re: Latest firmware upgrade - unusable performance

Expand Messages
  • leitart
    Hmmm, you seem to be having the same issue that I originally had - very slow browsing of the shares. This is with the latest LinkSys R6 firmware right? This
    Message 1 of 10 , Nov 3, 2005
    • 0 Attachment
      Hmmm, you seem to be having the same issue that I originally had -
      very slow browsing of the shares. This is with the latest LinkSys R6
      firmware right?
      This might be obvious, but are you sure that you actually did the
      reset properly? i.e did you hear a single beep when you pushed in
      the reset button. Note that you must press the reset button after
      the unit is has booted up. The first time I tried the ball point pen
      I used didn't really reach inside enough to trigger the reset. Also
      you have to hold it down about 10 seconds at least to hear the beep.

      If you still have trouble after this try getting in touch with
      linksys support. They might be able to help.

      --- In nslu2-general@yahoogroups.com, "irfan29200" <irfan@u...>
      wrote:
      >
      > I tried this but the problem stays the same.
      >
      > FYI, the unit responds to the "ping" immediately. The long delay
      is in
      > browsing the shares. Once the file transfer is started, the speed
      is fine.
      >
      >
      > --- In nslu2-general@yahoogroups.com, "leitart" <leitart@y...>
      wrote:
      > >
      > > I just spoke to linksys and managed to resolve the problem with
      slow
      > > performance after the upgrade. Apparently you need to do a reset
      of
      > > the NSLU2 by holding down the reset button at the back of the
      unit
      > > for around 15 sec or so (use a ball point pen) until you hear a
      > > beep. Then shut down and restart.
      > > My unit is working fine now and disk performance is back to
      normal!
    • leitart
      Another thought. Try turning off the UPnP support via the web control panel and see if that changes anything. ... fine.
      Message 2 of 10 , Nov 3, 2005
      • 0 Attachment
        Another thought. Try turning off the UPnP support via the web control
        panel and see if that changes anything.

        --- In nslu2-general@yahoogroups.com, "irfan29200" <irfan@u...> wrote:
        >
        > browsing the shares. Once the file transfer is started, the speed is
        fine.
      • irfan29200
        If I MAP the NSLU2 share as a network drive on my PC, the browsing is perfectly fine, the speed is good. But if I access it in network neighbourhood, the
        Message 3 of 10 , Nov 8, 2005
        • 0 Attachment
          If I MAP the NSLU2 share as a network drive on my PC, the browsing is
          perfectly fine, the speed is good. But if I access it in network
          neighbourhood, the browsing is unusably slow. The speed is still fine.
          THe PING is fine in both cases.

          Any comments.





          --- In nslu2-general@yahoogroups.com, "leitart" <leitart@y...> wrote:
          >
          > I just spoke to linksys and managed to resolve the problem with slow
          > performance after the upgrade. Apparently you need to do a reset of
          > the NSLU2 by holding down the reset button at the back of the unit
          > for around 15 sec or so (use a ball point pen) until you hear a
          > beep. Then shut down and restart.
          > My unit is working fine now and disk performance is back to normal!
          >
          >
          >
          > --- In nslu2-general@yahoogroups.com, "Bart" <bart_unlimited@h...>
          > wrote:
          > >
          > > I have had the same experience. Unslung 5.5 is MUCH faster than
          > Linksys 2.3R63.
          > >
          > > Cheers, Bart
          > > ----- Original Message -----
          > > From: leitart
          > > To: nslu2-general@yahoogroups.com
          > > Sent: Thursday, October 27, 2005 2:54 PM
          > > Subject: [nslu2-general] Latest firmware upgrade - unusable
          > performance
          > >
          > >
          > > Hello,
          > >
          > > I just installed the latest Linksys firmware update (2.3 R
          > elease
          > > 63) (in order to get the support for NTFS and FAT32 drives that
          > I
          > > plan to use)
          > >
          > > However after the update network access to my existing EXT3
          > > formatted drive is unusably slow. I see the file system on my
          > > network, but it takes minutes to even access a folder on the
          > drive!
          > > Surprisingly if I browse and copy files via the Linksys web
          > > interface for the NSLU2 at 192.168.1.77 that works fine.
          > > Luckily I had a backup of the previous firmware. I restored the
          > old
          > > firmware and it works fine as before. I am using the NSLU2
          > connected
          > > to my Linksys WRT54G router.
          > >
          > > It sure seems thst something is broken in the latest firmware
          > with
          > > network access to an EXT3 filesystem. It definitely seems that
          > the
          > > data on the disk is fine, since I can access all the data
          > through
          > > the web interface. Just network browsing and transfer via
          > Windows
          > > Explorer is unusably slow.
          > >
          > > Anybody else have this problem and find a solution yet?
          > >
          > > Noel
          >
        Your message has been successfully submitted and would be delivered to recipients shortly.