Loading ...
Sorry, an error occurred while loading the content.

RE: [nslu2-general] Re: Unslung Scripts

Expand Messages
  • Aaron Hoyt
    Thank you, It was there, and I have fixed it. I really appreciate the help. Aaron ... From: nslu2-general@yahoogroups.com
    Message 1 of 3 , Aug 29, 2005
    • 0 Attachment
      Thank you,
      It was there, and I have fixed it. I really appreciate the help.
      Aaron

      -----Original Message-----
      From: nslu2-general@yahoogroups.com
      [mailto:nslu2-general@yahoogroups.com]On Behalf Of neilcarthy
      Sent: Thursday, August 25, 2005 8:41 AM
      To: nslu2-general@yahoogroups.com
      Subject: [nslu2-general] Re: Unslung Scripts


      Examine /etc/inet.conf to see if the typo is in there. if it is then
      edit it directly and reboot.

      --- In nslu2-general@yahoogroups.com, "Aaron Hoyt" <aaron.hoyt@v...>
      wrote:
      > I upgraded from 3.18 to 5.5 recently. I migrated, removed,
      reinstalled my
      > packages and set them up again.
      > Most notably vsftp was a trick. When I set up
      the /unslung/rc.xinetd script
      > I misspelled etc as ect. The error showed when trying to FTP, I
      found the
      > error and fixed it. The problem did not go away, in fact, I
      restarted
      > xinetd, still same error, restarted slug, same error, shut off slug
      and
      > restarted, same error. Then I created /opt/ect and cp the vsftp
      files to
      > there. Suddenly it was working.
      > Can anyone explain why this typo insists on affecting the slug even
      though I
      > have corrected it and verified the correction in both /unslung and
      > /share/hdd/unslung. Is there some other place this is stored? I
      know the
      > script is being called as I added another line with an error and
      then
      > corrected it and the error went away. This typo is frustrating.
      > Any help is appreciated.
      >
      > Aaron










      Yahoo! Groups Links
    Your message has been successfully submitted and would be delivered to recipients shortly.