Loading ...
Sorry, an error occurred while loading the content.

red/green flashing, no access by upgrade utilty

Expand Messages
  • ..
    hi, tried to upgrade my nslu2 using access to redboot (ok), then upgrade command (ok). fired up upgrade utility (ok), which found the nslu and started the
    Message 1 of 2 , Jul 7 1:10 PM
    • 0 Attachment
      hi,

      tried to upgrade my nslu2 using access to redboot (ok), then upgrade
      command (ok).
      fired up upgrade utility (ok), which found the nslu and started the
      process (erasing memory, ok), then hangs at 0% upgrade progress.

      repowering the nslu2 brings me to a red/green blinking, no redboot
      access, no ping.

      what can i do?
      any help is greatly appreciated!
      thanks
      al
    • Gerald L. Clark
      ... If you are using a 10M switch, replace it with a 100M switch.
      Message 2 of 2 , Jul 8 10:34 AM
      • 0 Attachment
        .. wrote:
        > hi,
        >
        > tried to upgrade my nslu2 using access to redboot (ok), then upgrade
        > command (ok).
        > fired up upgrade utility (ok), which found the nslu and started the
        > process (erasing memory, ok), then hangs at 0% upgrade progress.
        >
        > repowering the nslu2 brings me to a red/green blinking, no redboot
        > access, no ping.
        >
        > what can i do?
        > any help is greatly appreciated!
        > thanks
        > al
        >
        If you are using a 10M switch, replace it with a 100M switch.
      Your message has been successfully submitted and would be delivered to recipients shortly.