Loading ...
Sorry, an error occurred while loading the content.

Re: problem with samba3@openslug2

Expand Messages
  • wyendor
    ... with ... feed ... Thank you for information. Please let me know when it will be available.
    Message 1 of 5 , Jul 4, 2005
    • 0 Attachment
      --- In nslu2-general@yahoogroups.com, Øyvind Repvik <oyvind@r...>
      wrote:
      > wyendor wrote:
      > > I see my share from linux and WinXP, but sub directory names are
      > > empty. For example /usr has 6 general subfolders, in XP I see 8
      > > folders with empty names (I assume 8 = 6 + . + ..). I can navigate
      > > deeper, names are still empty. Even more files look like folders
      with
      > > empy names as well. Did anybody encounter similar issue before?
      >
      > Known bug. You are correct on the 8=6+2 assumption :)
      > I have it fixed in my repo. I'll see if I can get it in the stable
      feed
      > somewhat soon.
      >
      > Øyvind
      Thank you for information. Please let me know when it will be
      available.
    • Øyvind Repvik
      ... Samba 3.0.14a-r7 should be in the feed within an hour or two. This should fix your problems :) The paths have changed though... the configuration files are
      Message 2 of 5 , Jul 9, 2005
      • 0 Attachment
        wyendor wrote:
        >
        > Thank you for information. Please let me know when it will be
        > available.


        Samba 3.0.14a-r7 should be in the feed within an hour or two. This
        should fix your problems :)
        The paths have changed though... the configuration files are now in
        /etc/samba, and smbpasswd in /etc/samba/private.

        Øyvind
      • wyendor
        ... Thanks a lot. Now it works for me.
        Message 3 of 5 , Jul 9, 2005
        • 0 Attachment
          --- In nslu2-general@yahoogroups.com, Øyvind Repvik <oyvind@r...>
          wrote:
          > wyendor wrote:
          > >
          > > Thank you for information. Please let me know when it will be
          > > available.
          >
          >
          > Samba 3.0.14a-r7 should be in the feed within an hour or two. This
          > should fix your problems :)
          > The paths have changed though... the configuration files are now in
          > /etc/samba, and smbpasswd in /etc/samba/private.
          >
          > Øyvind
          Thanks a lot. Now it works for me.
        Your message has been successfully submitted and would be delivered to recipients shortly.