Loading ...
Sorry, an error occurred while loading the content.

Re: [nslu2-general] Updated to Unslung 4.20 Beta, but ipkg errors

Expand Messages
  • Gerald L. Clark
    ... http://www.nslu2-linux.org/wiki/Unslung/GetOutOfMaintMode -- nslu-linux - glc
    Message 1 of 2 , May 22, 2005
      hawaii_bbbc wrote:
      > I updated a new NSLU2 with the Unslung 4.20 Beta firmware. I tried to
      > use ipkg update, but I get the error of, "ipkg: Couldnt write". I also
      > tried to install mt-daapd, but I get a few messages during the
      > install, such as, "No Space Left on Device". I am using a generic
      > CompUSA USB 2 / FireWire enclosure, on the DISK 1 port, that I
      > formatted after the firmware was updated to the Unslung 4.20 build.
      > The NSLU2 sees the HDD.
      > Logging out of maintenance mode produces the following message:
      > REBOOTING IN NORMAL MODE mount: Mounting /dev/mtdblock4 on /mnt/repair
      > failed: No such file or directory rm: cannot remove
      > `/mnt/repair/.ramdisk': No such file or directory
      > I am unable to Telnet into the box once I am logged out of maintenance
      > mode. Am I doing something simple wrong? Any help would be
      > appreciated.
      nslu-linux - glc
    Your message has been successfully submitted and would be delivered to recipients shortly.