Loading ...
Sorry, an error occurred while loading the content.

8867Re: asterisk packages

Expand Messages
  • Ovidiu Sas
    Jan 21, 2013
    • 0 Attachment
      Lat call for asterisk14 (1.4) and asterisk16 (1.6).
      Please upgrade to asterisk18 (1.8) or asterisk10 (10).

      Regards,
      Ovidiu Sas

      On Thu, Jan 10, 2013 at 8:53 AM, Ovidiu Sas <osas@...> wrote:
      > Hello all,
      >
      > We would like to cleanup asterisk packages in the feeds.
      > We will start by removing asterisk 1.2:
      > - asterisk
      > - asterisk-sounds (obsolete by asterisk14 sound packages)
      >
      > Is there anyone still using asterisk 1.4 or 1.6?
      > - asterisk14
      > - asterisk14-chan-capi
      > - asterisk16
      > - asterisk16-addons
      > We would like to remove the above versions if not used anymore.
      >
      > The officially maintained versions are asterisk 1.8 and asterisk 10:
      > - asterisk-gui
      > - asterisk14-core-sounds*
      > - asterisk14-extra-sounds*
      > - asterisk14-moh*
      > - asterisk18
      > - asterisk10
      >
      >
      > Regards,
      > Ovidiu Sas
    • Show all 4 messages in this topic