Loading ...
Sorry, an error occurred while loading the content.

8822Re: [nslu2-general] Re: samba2 on pogoplug not accessible from mac

Expand Messages
  • Anthony Takata
    Jan 4, 2013
    • 0 Attachment
      NFS is completely different to Samba, but anything that can be accessed as
      a directory can be exported in NFS.
      On Jan 4, 2013 11:09 AM, "calguy2123" <calguy2123@...> wrote:

      > **
      >
      >
      > I will try it tonight, but do you think Samba3 'will' work.. or is it
      > still in trial and error stage.
      >
      > I see the pogoplug is mount NTFS drive as UFSD and is R/W accessible thru
      > samba. Would NFS also be able share it?
      >
      > thanks!
      >
      > --- In nslu2-general@yahoogroups.com, "oddballhero" wrote:
      > >
      > > Actually Samba2 has some volume space reporting errors so I usually
      > suggest installing Samba3.X now. Seems to be working well with my plugs and
      > slugs. See bottom of http://www.nslu2-linux.org/wiki/Optware/Plugadditionsto upgrade Samba2 to Samba3.
      > >
      > > --- In nslu2-general@yahoogroups.com, "kradziwon" wrote:
      > > >
      > > > Thanks, oddballhero. After looking around a bit... Looks like MacOS X
      > 10.8 has little if any support for earlier versions of Samba. Apparently I
      > upgraded both my servers and my Macs right past a whole load of trouble in
      > this area so the only advice I can give is to upgrade Samba or use NFS as
      > an alternative.
      > > >
      > > > --- In nslu2-general@yahoogroups.com, "oddballhero" wrote:
      > > > >
      > > > > ooops
      > > > > Here is the link
      > http://tech.groups.yahoo.com/group/nslu2-general/message/8806
      > > > > --- In nslu2-general@yahoogroups.com, "oddballhero" wrote:
      > > > > >
      > > > > > Kevin, see calguy2123's post with his smb.conf
      > > > > >
      > > > > > --- In nslu2-general@yahoogroups.com, Kevin Radziwon wrote:
      > > > > > >
      > > > > > > With the requisite software you could certainly use NFS shares
      > but I can't imagine that it would be too difficult to get Samba working.
      > How exactly were you mounting the SMB shares in the past? Can you post your
      > smb.conf?
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > ________________________________
      > > > > > > From: calguy2123
      > > > > > > To: nslu2-general@yahoogroups.com
      > > > > > > Sent: Wednesday, January 2, 2013 7:57 PM
      > > > > > > Subject: [nslu2-general] Re: samba2 on pogoplug not accessible
      > from mac
      > > > > > >
      > > > > > > I'm not using avahi, just vanilla smb. Is it possible to create
      > NFS mounts on pogoplug? There is an app called mucommamder which I can use
      > to browse the samba share, but it's not the same thing as a mounted volume.
      > > > > > >
      > > > > > > --- In nslu2-general@yahoogroups.com, Richard Hughes wrote:
      > > > > > > >
      > > > > > > > You da man! I forgot the specific port.
      > > > > > > >
      > > > > > > > On Wed, Jan 2, 2013 at 10:37 AM, Kevin Radziwon wrote:
      > > > > > > >
      > > > > > > > > **
      > > > > > > > >
      > > > > > > > >
      > > > > > > > > If using ZeroConf (Avahi)...
      > > > > > > > >
      > > > > > > > > Check /etc/avahi/services/samba.service to make sure port is
      > set to 445
      > > > > > > > > (old port was 139).
      > > > > > > > >
      > > > > > > > > ________________________________
      > > > > > > > > From: calguy2123
      > > > > > > > > To: nslu2-general@yahoogroups.com
      > > > > > > > > Sent: Tuesday, January 1, 2013 8:35 PM
      > > > > > > > > Subject: [nslu2-general] samba2 on pogoplug not accessible
      > from mac
      > > > > > > > >
      > > > > > > > >
      > > > > > > > > I have optware with samba2 installed on pogoplug and the
      > shares are
      > > > > > > > > accessible from every where on the network, except mac
      > (mountain lion).
      > > > > > > > > When I try to connect, I get a message back that the version
      > of the server
      > > > > > > > > is not supported. Any clues/workarounds?
      > > > > > > > >
      > > > > > > > > ------------------------------------
      > > > > > > > >
      > > > > > > > > Yahoo! Groups Links
      > > > > > > > >
      > > > > > > > >
      > > > > > > > > [Non-text portions of this message have been removed]
      > > > > > > > >
      > > > > > > > >
      > > > > > > > >
      > > > > > > >
      > > > > > > >
      > > > > > > > [Non-text portions of this message have been removed]
      > > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > ------------------------------------
      > > > > > >
      > > > > > > Yahoo! Groups Links
      > > > > > >
      > > > > > >
      > > > > > >
      > > > > > > [Non-text portions of this message have been removed]
      > > > > > >
      > > > > >
      > > > >
      > > >
      > >
      >
      >
      >


      [Non-text portions of this message have been removed]
    • Show all 24 messages in this topic