Loading ...
Sorry, an error occurred while loading the content.

8807Re: [nslu2-general] samba2 on pogoplug not accessible from mac

Expand Messages
  • Anthony Takata
    Jan 1, 2013
      Perhaps Mountain Lion doesn't like Samba2 and needs Samba3? Dunno, I don't
      have a working mac anymore. Try fiddling with the password settings (keep a
      backup of your samba.conf!!!) I've heard about issues with passwords...


      On Tue, Jan 1, 2013 at 7:35 PM, calguy2123 <calguy2123@...> wrote:

      > **
      >
      >
      > I have optware with samba2 installed on pogoplug and the shares are
      > accessible from every where on the network, except mac (mountain lion).
      > When I try to connect, I get a message back that the version of the server
      > is not supported. Any clues/workarounds?
      >
      >
      >


      [Non-text portions of this message have been removed]
    • Show all 24 messages in this topic