Loading ...
Sorry, an error occurred while loading the content.

8499afppasswd error (new to nslu2)

Expand Messages
  • grmbl_98
    Oct 5 4:00 PM
    • 0 Attachment

      I've followed the instructions installing optware on my PogoPlug (trying to make the best out of a poor choice). I'm getting on pretty well, although some things aren't ideal.

      I've arrived at trying to create a Time Machine and been wanting to do as suggested on http://www.nslu2-linux.org/wiki/HowTo/TimeMachineBackups. The supplement for Plug computers.
      Via ordinary AFP, things didn't work out, but that wasn't really meant for my hardware anyway.

      I installed netatalk, libgcrypt, dbus, avahi. I've set up the users an groups.

      But when I want to create an afp password via "afppasswd -a someusername", I'm receiving an error that I don't know how to resolve at first sight, nor via googling.
      afppasswd: error while loading shared libraries: libcrypto.so.0.9.8: cannot open shared object file: No such file or directory

      I don't see libcrypto.so.0.9.8 in my /opt/lib, and was wondering whether the problem is with the netatalk package referring to old libraries, or whether a newer version of libgcrypt doesn't come with libcrypto.so anymore?
      Or it might be something completely different, as I'm pretty confused right now ;-)
    • Show all 2 messages in this topic