Loading ...
Sorry, an error occurred while loading the content.

8447Re: [nslu2-general] OWW installation

Expand Messages
  • GSV_NFA
    May 18, 2011
    • 0 Attachment
      GSV_NFA wrote:
      >
      >
      >
      > GSV_NFA wrote:
      >>
      >>
      >> David Campbell wrote:
      >>>
      >>> I am working on a NSLU2 V2.3R63-uNSLUng-6.10-beta weather station using
      >>> OWW. I am needing a copy of libusb - 0.1.12-1 that I can install via
      >>> ipkg. If anyone has a copy please let me know. Much appreciated in
      >>> advance !
      >>>
      >> I've hit exactly the same problem when rebuilding my old weather station:
      >> a power cut somehow fried the old usb stick so I had to rebuild. I
      >> haven't been able to do a wget for the older version number as it comes
      >> back as 'Not Found'. Any help most appreciated!
      >> Cheers,
      >> Gerard
      >>
      >>
      > Scratch that, found it!
      > http://downloads.openwrt.org/kamikaze/old/8.09_RC1/ixp4xx/packages/libusb_0.1.12-1_armeb.ipk
      >
      >
      >
      Double scratch that: ipkg refuses to downgrade for some reason, and I get
      the following:
      ipkg 'multiple packages (libusb and libusb) providing same name marked hold
      or prefer. using latest and no matter what I've tried it stubbornly insists
      on using the 0.1.12-2 version. I've also tried uninstalling libusb and oww,
      then installing libusb 0.1.12-1 then oww, but it still insists on using the
      newer version.

      The ipkg options of -force-downgrade and -force-overwrite appear to be
      ignored! It always finishes with "... using latest version".

      --
      View this message in context: http://old.nabble.com/OWW-installation-tp30743102p31650850.html
      Sent from the Nslu2 - General mailing list archive at Nabble.com.
    • Show all 14 messages in this topic