Loading ...
Sorry, an error occurred while loading the content.

8174Re: [nslu2-general] Re: py-genshi build fails

Expand Messages
  • Tim Moloney
    Jun 29, 2010
    • 0 Attachment
      Brian wrote:
      > I've upgraded py-genshi and 0.6 ipk's should be in all feeds.
      >

      It installed perfectly. Thanks. :)

      BTW, I noticed that py-trac is missing the py-setuptools dependency,
      which I had to install manually.

      > I'll take a look at the build problem when I have some time. The build problem does not occur on the official builder, probably because we're using an old (8.04) ubuntu distribution.
      >
      > -Brian

      In addition to a Fedora 12 box (which may be too new), I only have
      access to a rhel4u3 box and a Fedora 6 box (both of which are too old,
      autoconf < 2.61). However, I'd be happy to do any test builds on my
      Fedora 12 box to check any possible fixes you have.

      Thanks for the help.

      Tim
    • Show all 3 messages in this topic