Loading ...
Sorry, an error occurred while loading the content.

816Re: NSLU2 not recognising drive.

Expand Messages
  • gsakkos
    Feb 13, 2005
    • 0 Attachment
      Not sure if this is your problem, but I know the following does
      cause the condition you describe.

      If backup drives is checked on the admin.advanced.backup browser
      settings the 2nd drive is not accessible through a share.

      Now, if you are saying that the drive DOES NOT even appear in the
      admin.advanced.disk browser settings, well then you are having some
      other problem.

      Geo
      --- In nslu2-general@yahoogroups.com, "Peter Bogaards"
      <pbogaar@y...> wrote:
      >
      > --- In nslu2-general@yahoogroups.com, "Mike Green" <mikey@c...>
      > wrote:
      > >
      > >
      > > Hi,
      > >
      > > I've just installed an NSLU2 and it's recognised one of my two
      > disks
      > > (an IBM portable 40GB Thinkpad drive. It does not, though,
      > recognise
      > > my other drive (80GB Freecom classic hard drive). I've tried both
      > > ports on the NSLU2; sometimes the disk light comes on and
      sometimes
      > > not. The web software for the NSLU2 *never* sees the disk
      though.
      > The
      > > disk itself is fine and works when plugged into my PC.
      > >
      > > Can anyone point me at a few things I can try looking at to fix
      > this
      > > as I've no experience in this area before.
      > >
      > > Thanks,
      > >
      > > Mike
      >
      > Hi Mike,
      >
      > Forget the Freecom Classic Hard Drive. It does NOT work with the
      > NSLU2. I have the 200Gbyte version and it was never seen. I
      ordered
      > a Maxtor OneTouch and it worked immediately.
      >
      > Peter
    • Show all 9 messages in this topic