Loading ...
Sorry, an error occurred while loading the content.

7885Re: Directory Browsing

Expand Messages
  • techieadam
    Aug 23, 2009
    • 0 Attachment
      Thanks to all those who helped, I ended up saying fudge it and installed nginx.

      -Adam


      --- In nslu2-general@yahoogroups.com, "Adam" <techieadam@...> wrote:
      >
      > --- In nslu2-general@yahoogroups.com, "Mike Westerhof (mwester)" <mwester@> wrote:
      > >
      > > Adam wrote:
      > > > I have another instance of thttpd running on my slug, when I go to browse a directory, it uses the linksys directory browsing HTML, how I stop the slug from doing this and just throw up a generic directory list?
      > >
      > > More information is required before anyone can help. What version of
      > > Unslung are you running? What did you do to get another instance of
      > > thttpd to run? Can you provide the config file(s) you are using? What
      > > things have you tried in order to fix the problem (so that nobody wastes
      > > time with stuff you've already tried)?
      > >
      > > Mike (mwester)
      >
      > I've tried tinkering with the config files, I simply run another instance of thttpd as SimpleHomeWebsite on the Wiki says do. The config files are exactly as mentioned in the article, and the stock one with uNSLUng 6.8
      >
      > I just want it to browse the directory instead of popping up that default HTML. I'm seriously considering another webserver, but Apache is too hoggy, and my slug is quite taxed at this point. I'm at a loss with thttpd, the htapasswd doesn't work correctly, no big deal, but it seems they run a custom build that does the html.
      >
      > Thanks!
      > -Adam
      >
    • Show all 4 messages in this topic