Loading ...
Sorry, an error occurred while loading the content.

7852RE: [nslu2-general] Dead power brick

Expand Messages
  • Urban Cubbage
    Jun 8, 2009
      Alan,

      The specs you gave off of the brick indicates that it is 5 volts 2 amp. So
      any 5 volt brick with same plug that is rated for 2 amp or above will work.
      I have replaced my brick twice and got a 5 volt 3 amp the last time and it
      has worked without a problem since. I have also put the brick on a UPS for
      protection of it.

      Urban

      -----Original Message-----
      From: nslu2-general@yahoogroups.com [mailto:nslu2-general@yahoogroups.com]
      On Behalf Of adflyer_09
      Sent: Sunday, June 07, 2009 10:23 AM
      To: nslu2-general@yahoogroups.com
      Subject: [nslu2-general] Dead power brick

      A few weeks back I noticed that my slug was continually rebooting. As it
      wasn't really required and the power brick was buried behind cupboards, I
      just pulled the power plug out of the unit and left it. Today I decided to
      find out what was wrong with it. Turns out the power brick is now completely
      dead.

      I opened it up (using the suggested chopsticks and vice method!) only to
      discover sooty marks on the big yellow transformer, R9 burnt out and most
      spectacularly, the top of the U1 IC blown off! Little wonder it no longer
      works!

      Can anyone recommend a specific replacement for the original "AD 5/2A" /
      "SA070507" ? I'm happy to go digging to find one, but just thought I'd ask
      first as it may save me some time.

      Alternatively, does anyone have one they no longer need?

      (I'm in the UK, so looking for a 3-pin brick, although the Linksys original
      is interchangeable.)

      Thanks,
      Alan.



      ------------------------------------

      Yahoo! Groups Links
    • Show all 4 messages in this topic