Loading ...
Sorry, an error occurred while loading the content.

7741Re: New hardware to replace NSLU2

Expand Messages
  • lgftsa
    Mar 1, 2009
    • 0 Attachment
      Yes, it was the stock lenny netinst ISO. I used the text installer,
      and it ran through with no problems.

      Like normal, I de-selected the two default package groups in the
      tasksel step. This stops a lot of extra packages and results in a
      _very_ basic but usable base system. I then installed openssh-server,
      less, joe, rsync and my wireless firmware packages. Everything after
      that depends on what the unit is for. Generally I also install links2,
      strace, tcpdump, iptraf and dnsutils for debugging.

      The 3300 is still a 486 core, just clocked at 1GHz and with upgraded
      peripherals. I haven't received it yet, so I can't comment on all the
      drivers. I'll post an update when I do.

      --- In nslu2-general@yahoogroups.com, "Joel Gebhart" <colin@...> wrote:
      > Glen,
      > Does the eBox-2300 use the i386 image of Lenny? If that is right, from
      > looking at the processors, the eBox-3300 would use the same too. I've
      > never successfully installed Debian, but the last time I tried was 6
      > years ago. I have installed Ubuntu though. That hardware looks
      > interesting.
      > Thanks.
    • Show all 27 messages in this topic