Loading ...
Sorry, an error occurred while loading the content.

7692Latest CUPS broken - older version available?

Expand Messages
  • wibbleypants
    Jan 27, 2009
    • 0 Attachment
      I inadvertantly "upgraded" my slug and now CUPS is broken ie; it can't
      see my printer (lpq says it's there and ready). So I want to roll back
      my version of CUPS. Anyone know where I might get older versions? Or
      better still, tell me how to fix the new one.