Loading ...
Sorry, an error occurred while loading the content.

7319Re: [nslu2-general] Unable to connect to my SLUG

Expand Messages
  • Mike (mwester)
    Apr 23, 2008
      Steve Phariss wrote:
      > I am unable to connect into my SLUG. I was on unslung 5.5 untill I put it
      > in storage, just recently I pulled it out again and wanted to upgrade it to
      > 6.10 I no longer have the original disks I had hooked up to it.
      >
      > I hooked up a network to it (Linux eth0 192.168.1.25) and was unable to
      > bring up a web page or even ping it. as the frustration mounted <G> I
      > tried upslug2 on it and I was able to flash the 6.10 firmware. I again
      > tried to connect to the slug but was not able too. I thought that it might
      > be something with the load, so I flashed the original linksys firmware.
      > still no joy on connecting to the slug.
      >
      > So I guess I have a couple questions:
      > 1) Might I have damaged the slug by the firmware updates (upslug2 reported a
      > successful flash each time)

      No.

      > 2) maybe I am doing something wrong with my network settings.

      Probably.

      > 3) since the last flash upgrade was to Linksys 2.3R29 (after having been 5.5
      > and 6.10), is it REALLY at Linksys 2.3R29 level?

      Yes.

      > If anyone has any Ideas they would be appreciated.

      The network settings are preserved between flashes, so the unit is
      booting up with whatever the old settings were when you put it away so
      long ago.

      In order to reset it, flash the Linksys firmware, boot it up with no
      disks (wait for the beep to announce that it's booted), then follow the
      standard Linksys procedure to reset to the default settings (hold the
      reset button in for 20 or 30 seconds until it beeps).

      > Thanks,
      >
      > Steve P

      Mike (mwester)
    • Show all 5 messages in this topic