Loading ...
Sorry, an error occurred while loading the content.

1149Re: Serious Bug in NSLU2 !?

Expand Messages
  • cyril2122
    May 4, 2005
    • 0 Attachment
      Looks like you found it! I was creating new shares in our slug unit
      as well and as soon as I mae 'management' everything stopped
      working. Is there a fix for this anywhere or workaround that doesn't
      involve formatting the drive?

      --- In nslu2-general@yahoogroups.com, "Nickola" <vasilevn@y...>
      wrote:
      > Hi there,
      >
      > Did anyone was create share called "management" ?
      > My NSLU2 web interface crashed and stop working after I create
      this
      > share!!
      >
      > If you are interested, read my description of the problem:
      >
      > I have NSLU2 device connected to MAXTOR OneToch drive.
      > I start to create shares and after the fifth share the web
      interface
      > stop working. I try anything - stop, start, reset, etc. - but I
      > can't bring the device interface "to live". Meanwhile, NSLU2 still
      > working as s file server!
      >
      > After a couple of experiments I found, that the web interface
      start
      > working only if the hard drive is disconnected!.
      > I read all articles, that I found in the web, but nobody was write
      > something about.
      >
      > I connect the hard drive directly to the PC and format it.
      > After that, I connect the hard drive back to NSLU2 and start
      create
      > shares again. And I found that after creation of share
      > called "management", the web interface stop working!!
      >
      > I've made this experiments several times, and the result is the
      > same!!
      >
      > I think that this is a bug in the software.
      > Did anyone have the same problem ?
    • Show all 3 messages in this topic