Loading ...
Sorry, an error occurred while loading the content.

Error on Update Loading application after deploy

Expand Messages
  • Marcello Ladeira
    Today I deploy a new version to my application at nsbapp, when I try to use this verion on my Chrome Browser or in my iPhone it identifies a new version and
    Message 1 of 2 , Feb 1, 2012
    View Source
    • 0 Attachment
      Today I deploy a new version to my application at nsbapp, when I try to use this verion on my Chrome Browser or in my iPhone it identifies a new version and shows the message "Update Loading". After some seconds it replace the message to "Error" and stops the update.

      Does anyone knows why? When I run my application to my local directory it works good.

      Tks,

      Marcello Ladeira
    • George Henne
      Have a look at Tech Note 1, item 1, for possible causes: George Henne NS BASIC Corporation
      Message 2 of 2 , Feb 1, 2012
      View Source
      • 0 Attachment
        Have a look at Tech Note 1, item 1, for possible causes:
        <http://www.nsbasic.com/app/technotes/TN01.htm>

        George Henne
        NS BASIC Corporation
        http://www.nsbasic.com

        >Today I deploy a new version to my application at nsbapp, when I try to
        >use this verion on my Chrome Browser or in my iPhone it identifies a new
        >version and shows the message "Update Loading". After some seconds it
        >replace the message to "Error" and stops the update.
        >
        >Does anyone knows why? When I run my application to my local directory
        >it works good.
        >
        >Tks,
        >
        >Marcello Ladeira
        >
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.