Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Filetype-->Program associations (Re: several questions.)

Expand Messages
  • C/M Maier
    Thanks for that info! I will use it get CorelPrinthouse from opening up all my jpg and gif files. I ve wanted to do that for a long time and didn t know how.
    Message 1 of 9 , Nov 1, 2000
    • 0 Attachment
      Thanks for that info! I will use it get CorelPrinthouse from opening up all
      my jpg and gif files. I've wanted to do that for a long time and didn't know
      how. Many thanks.
      ----- Original Message -----
      From: "Larry Marchman" <truthmaw@...>
      To: <notetab@egroups.com>
      Sent: Tuesday, October 31, 2000 10:16 PM
      Subject: [NTB] Filetype-->Program associations (Re: several questions.)


      > Another way to associate a filetype with a program.........
      > 1. HighLight, for this example, a .gif file.
      > 2. While holding down the Shift Key, Right-click. You will get this menu:
      > (inline insert of .gif picture)
      >
      > 3. Click on "Open with...". Will get this dialog:
      >
      >
      > 4. Scroll down to the program you wish to associate with the filetype,
      highlight it, (in this example "iexplore"), AND be sure and check-mark the
      "Always use this program...." box.
      > 5. Press OK button.
      > 6. Done.
      > ----- Original Message -----
      > From: Stephanie
      > To: notetab@egroups.com
      > Sent: Tuesday, October 31, 2000 8:10 PM
      > Subject: [NTB] Re: several questions.
      >
      >
      > Hi,
      > Ok, let me ask you this first -- do you have an image viewer
      > program? If you're not sure what I mean, just find any .gif file on
      > your drive and double click it. Does it open your browser or another
      > program? If it opens your browser (yes, there is still no image,
      > right?), and you cannot find GIF in the File Types, you should just
      > add the mime type like this:
      >
      > New Type: Gif Image (or whatever name you want, doesn't matter)
      > Associated Extention: .gif
      > Content Type (MIME): (pick "image/gif" from the drop down list or
      > just type it)
      > Default extention: .gif
      > For the Action Box, hit the "new" button (another box should pop up)
      > In the new box, do this:
      >
      > Action: open
      > Application used to perform action: (hit browse and find your
      > browser's .exe file) Select that and hit OPEN.
      >
      > It should now have in bold "open" (no quote) in the action box. If
      > you want, you can pick an icon where it says "Change Icon", otherwise
      > you'll just get the default generic icon.
      >
      > Your images should work now. If you want a short explanation of what
      > you just did in the above steps, read on:
      >
      > Your browser uses mime types so it knows how to deal with images,
      > sound, or whatever. For some reason or another, the mime type
      > for .gif images just disappeared (usually due to the interference of
      > 3rd party graphic viewers, as in my case). All you did in the steps
      > above was to add the mime type back so your browser knows what to do
      > with the .gif image. The Action section where you added the "open"
      > command just tells your system to open the browser when you double
      > click a .gif file in explorer.
      >
      > Hope this works for you. If you need any more details, just email me
      > instead of posting here...since this whole issue has nothing to do
      > with Note Tab.
      >
      > -Stephanie
      >
      > --- In notetab@egroups.com, "C/M Maier" <MCMAIER@p...> wrote:
      > > Dear Stephanie---I DO have the code right--Don checked it at least,
      > it was
      > > right for 1 of the misfits.
      > > I can't check other codes now because I can't open the "source"
      > from
      > > "View" in the document to
      > > see it! I found File Types under Folder Options. gif is NOT there.
      > > If I click on "New Type" there are 4 open
      > > rectangles: Description of type, Associated extension; Content
      > Type (MIME)
      > > and a grayed out Default Extension for Content Type. Under that is
      > a larger
      > > rectangle for Actions. Would this be correct: put Image/gif in the
      > > Description of type area; then .gif in the Associated extension
      > area but do
      > > I repeat "image/gif" again in the Content Type (MIME) area? Boy, do
      > I hope
      > > this works for me as it did for you!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
      > >
      > > ----- Original Message -----
      > > From: "Stephanie " <schau@e...>
      > > To: <notetab@egroups.com>
      > > Sent: Tuesday, October 31, 2000 1:52 PM
      > > Subject: [NTB] Re: several questions.
      > >
      > >
      > > > Hi,
      > > > I might have a clue about your .gif images not being displayed. I
      > > > had that problem too (except with the .jpg) and 99% of the people
      > > > told me my HTML was not correct. Well, my HTML was correct and it
      > > > turned out that my graphics viewer was interfering with the mime
      > > > types used by the browser to display images. Try this:
      > > >
      > > > 1. If you have an external image viewer, unassociate it with gif
      > > > images.
      > > > 2. Open Explorer and select view--options
      > > > 3. Click the tab for File Types
      > > > 4. If GIF is on the list, make sure the mime type says: image/gif
      > > > and that the default extention is .gif. If gif is NOT on the list
      > > > just create one --make sure the mime type is: image/gif and the
      > > > default extention is .gif
      > > >
      > > > I still come across this problem every once in a while because I
      > > > won't give up my external graphics viewer...but at least I know
      > how
      > > > to fix it now.
      > > >
      > > > (Hey Lotta, how much do you want to bet that MCMAIER DOESN'T have
      > the
      > > > path to the images wrong? I'll take that bet.)
      > > >
      > > > -Stephanie
      > > >
      > > > --- In notetab@egroups.com, MCMAIER@p... wrote:
      > > > > 1.FTP doesn't see all my files written in NT and saved in the
      > same
      > > > > folder. Why?
      > > > > 2. Clicking on View>source tells me that FTP can't find Notepad,
      > > > even
      > > > > though I have made NT replace it. Why does this happen?
      > > > > 3. NT constantly tells me upon opening it that several files are
      > > > not
      > > > > fully loaded and to use the binary filter next time. Just how is
      > > > this
      > > > > done?
      > > > > 4.How do I stop all these messages from opening each time I
      > want to
      > > > > use NT?
      > > > > 5. Why aren't my gif images being displayed in the browser? I'm
      > > > > always getting a small white box with a red x in it.The HTML
      > code
      > > > is
      > > > > correct.Many thanks.
      > > >
      > > >
      > > >
      > > >
      > > >
      >
      >
      > eGroups Sponsor
      >
      >
      >
      >
      > [Non-text portions of this message have been removed]
      >
      >
      >
      >
      >
    • David McIntosh
      Hi You will find IFRANVIEW much easier and a hole heap quicker for nearly all the picture formats and it is completely free does wave and midi as well.
      Message 2 of 9 , Nov 2, 2000
      • 0 Attachment
        Hi
        You will find IFRANVIEW much easier and a hole heap quicker for nearly
        all the picture formats and it is completely free does wave and midi as
        well.

        THANKYOU DAVE

        C/M Maier wrote:
        >
        > Thanks for that info! I will use it get CorelPrinthouse from opening up all
        > my jpg and gif files. I've wanted to do that for a long time and didn't know
        > how. Many thanks.
        > ----- Original Message -----
        > From: "Larry Marchman" <truthmaw@...>
        > To: <notetab@egroups.com>
        > Sent: Tuesday, October 31, 2000 10:16 PM
        > Subject: [NTB] Filetype-->Program associations (Re: several questions.)
        >
        > > Another way to associate a filetype with a program.........
        > > 1. HighLight, for this example, a .gif file.
        > > 2. While holding down the Shift Key, Right-click. You will get this menu:
        > > (inline insert of .gif picture)
        > >
        > > 3. Click on "Open with...". Will get this dialog:
        > >
        > >
        > > 4. Scroll down to the program you wish to associate with the filetype,
        > highlight it, (in this example "iexplore"), AND be sure and check-mark the
        > "Always use this program...." box.
        > > 5. Press OK button.
        > > 6. Done.
        > > ----- Original Message -----
        > > From: Stephanie
        > > To: notetab@egroups.com
        > > Sent: Tuesday, October 31, 2000 8:10 PM
        > > Subject: [NTB] Re: several questions.
        > >
        > >
        > > Hi,
        > > Ok, let me ask you this first -- do you have an image viewer
        > > program? If you're not sure what I mean, just find any .gif file on
        > > your drive and double click it. Does it open your browser or another
        > > program? If it opens your browser (yes, there is still no image,
        > > right?), and you cannot find GIF in the File Types, you should just
        > > add the mime type like this:
        > >
        > > New Type: Gif Image (or whatever name you want, doesn't matter)
        > > Associated Extention: .gif
        > > Content Type (MIME): (pick "image/gif" from the drop down list or
        > > just type it)
        > > Default extention: .gif
        > > For the Action Box, hit the "new" button (another box should pop up)
        > > In the new box, do this:
        > >
        > > Action: open
        > > Application used to perform action: (hit browse and find your
        > > browser's .exe file) Select that and hit OPEN.
        > >
        > > It should now have in bold "open" (no quote) in the action box. If
        > > you want, you can pick an icon where it says "Change Icon", otherwise
        > > you'll just get the default generic icon.
        > >
        > > Your images should work now. If you want a short explanation of what
        > > you just did in the above steps, read on:
        > >
        > > Your browser uses mime types so it knows how to deal with images,
        > > sound, or whatever. For some reason or another, the mime type
        > > for .gif images just disappeared (usually due to the interference of
        > > 3rd party graphic viewers, as in my case). All you did in the steps
        > > above was to add the mime type back so your browser knows what to do
        > > with the .gif image. The Action section where you added the "open"
        > > command just tells your system to open the browser when you double
        > > click a .gif file in explorer.
        > >
        > > Hope this works for you. If you need any more details, just email me
        > > instead of posting here...since this whole issue has nothing to do
        > > with Note Tab.
        > >
        > > -Stephanie
        > >
        > > --- In notetab@egroups.com, "C/M Maier" <MCMAIER@p...> wrote:
        > > > Dear Stephanie---I DO have the code right--Don checked it at least,
        > > it was
        > > > right for 1 of the misfits.
        > > > I can't check other codes now because I can't open the "source"
        > > from
        > > > "View" in the document to
        > > > see it! I found File Types under Folder Options. gif is NOT there.
        > > > If I click on "New Type" there are 4 open
        > > > rectangles: Description of type, Associated extension; Content
        > > Type (MIME)
        > > > and a grayed out Default Extension for Content Type. Under that is
        > > a larger
        > > > rectangle for Actions. Would this be correct: put Image/gif in the
        > > > Description of type area; then .gif in the Associated extension
        > > area but do
        > > > I repeat "image/gif" again in the Content Type (MIME) area? Boy, do
        > > I hope
        > > > this works for me as it did for you!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
        > > >
        > > > ----- Original Message -----
        > > > From: "Stephanie " <schau@e...>
        > > > To: <notetab@egroups.com>
        > > > Sent: Tuesday, October 31, 2000 1:52 PM
        > > > Subject: [NTB] Re: several questions.
        > > >
        > > >
        > > > > Hi,
        > > > > I might have a clue about your .gif images not being displayed. I
        > > > > had that problem too (except with the .jpg) and 99% of the people
        > > > > told me my HTML was not correct. Well, my HTML was correct and it
        > > > > turned out that my graphics viewer was interfering with the mime
        > > > > types used by the browser to display images. Try this:
        > > > >
        > > > > 1. If you have an external image viewer, unassociate it with gif
        > > > > images.
        > > > > 2. Open Explorer and select view--options
        > > > > 3. Click the tab for File Types
        > > > > 4. If GIF is on the list, make sure the mime type says: image/gif
        > > > > and that the default extention is .gif. If gif is NOT on the list
        > > > > just create one --make sure the mime type is: image/gif and the
        > > > > default extention is .gif
        > > > >
        > > > > I still come across this problem every once in a while because I
        > > > > won't give up my external graphics viewer...but at least I know
        > > how
        > > > > to fix it now.
        > > > >
        > > > > (Hey Lotta, how much do you want to bet that MCMAIER DOESN'T have
        > > the
        > > > > path to the images wrong? I'll take that bet.)
        > > > >
        > > > > -Stephanie
        > > > >
        > > > > --- In notetab@egroups.com, MCMAIER@p... wrote:
        > > > > > 1.FTP doesn't see all my files written in NT and saved in the
        > > same
        > > > > > folder. Why?
        > > > > > 2. Clicking on View>source tells me that FTP can't find Notepad,
        > > > > even
        > > > > > though I have made NT replace it. Why does this happen?
        > > > > > 3. NT constantly tells me upon opening it that several files are
        > > > > not
        > > > > > fully loaded and to use the binary filter next time. Just how is
        > > > > this
        > > > > > done?
        > > > > > 4.How do I stop all these messages from opening each time I
        > > want to
        > > > > > use NT?
        > > > > > 5. Why aren't my gif images being displayed in the browser? I'm
        > > > > > always getting a small white box with a red x in it.The HTML
        > > code
        > > > > is
        > > > > > correct.Many thanks.
        > > > >
        > > > >
        > > > >
        > > > >
        > > > >
        > >
        > >
        > > eGroups Sponsor
        > >
        > >
        > >
        > >
        > > [Non-text portions of this message have been removed]
        > >
        > >
        > >
        > >
        > >
        >
      • Larry Marchman
        Howdy, One can always use the R-click Open With menu for one-off viewing of .gif/.jpg/whatever with one s browser, or any other program that can handle a
        Message 3 of 9 , Nov 2, 2000
        • 0 Attachment
          Howdy,

          One can always use the R-click>Open With menu for 'one-off' viewing of .gif/.jpg/whatever with one's browser, or any other program that can handle a particular filetype, regardless of the current file association in the registry.

          In Windows(95&98 for sure) there is a program on the installation disk called TweakUI.
          It has a 'repair file associations' function to reset them to installation defaults, to undo the machinations of programs that have stomped all over who knows what.
          Here's a link for the instructions on where to find it and how to install.
          Has a lot of other cool stuff in it.
          http://support.microsoft.com/support/windows/readme/98/W98powertoystxt.asp?LN=EN-US&SD=gn&FR=0
          ----- Original Message -----
          From: Stephanie
          To: notetab@egroups.com
          Sent: Thursday, November 02, 2000 5:23 PM
          Subject: [NTB] Filetype-->Program associations (Re: several questions.)


          Hi,
          The first thing I did when I came across this problem was exactly
          what Larry wrote. Somehow, it didn't work for me. What I found out
          was that the .jpg file never lost the association with my graphics
          viewer...I could still open the .jpg file in IrfanView (my graphics
          viewer), I just couldn't view it locally in any of my browsers.
          IrfanView groups all the file types you associate with it in ONE file
          type entry, so .gif, .bmp, .jpg, .wav or whatever are under the
          description 'Irfanview.' So if you have a problem with only 1 of
          those filetypes, you can't edit it without editing the whole group of
          associations. I then unassociated Irfanview with the problem
          extention (.jpg), but IrfanView did not return .jpg to the registered
          list of file types. I don't know why.

          Anyway, I hope Larry's suggestion works for most people, since it is
          much easier than what I suggested. But in case it doesn't work, at
          least there is something else for you to try.

          -Stephanie


          --- In notetab@egroups.com, "Larry Marchman" <truthmaw@e...> wrote:
          > Another way to associate a filetype with a program.........
          > 1. HighLight, for this example, a .gif file.
          > 2. While holding down the Shift Key, Right-click. You will get this
          menu:
          > (inline insert of .gif picture)
          >
          > 3. Click on "Open with...". Will get this dialog:
          >
          >
          > 4. Scroll down to the program you wish to associate with the
          filetype, highlight it, (in this example "iexplore"), AND be sure and
          check-mark the "Always use this program...." box.
          > 5. Press OK button.
          > 6. Done.
          > ----- Original Message -----
          > From: Stephanie
          > To: notetab@egroups.com
          > Sent: Tuesday, October 31, 2000 8:10 PM
          > Subject: [NTB] Re: several questions.
          >
          >
          > Hi,
          > Ok, let me ask you this first -- do you have an image viewer
          > program? If you're not sure what I mean, just find any .gif file
          on
          > your drive and double click it. Does it open your browser or
          another
          > program? If it opens your browser (yes, there is still no image,
          > right?), and you cannot find GIF in the File Types, you should
          just
          > add the mime type like this:
          >
          > New Type: Gif Image (or whatever name you want, doesn't matter)
          > Associated Extention: .gif
          > Content Type (MIME): (pick "image/gif" from the drop down list
          or
          > just type it)
          > Default extention: .gif
          > For the Action Box, hit the "new" button (another box should pop
          up)
          > In the new box, do this:
          >
          > Action: open
          > Application used to perform action: (hit browse and find your
          > browser's .exe file) Select that and hit OPEN.
          >
          > It should now have in bold "open" (no quote) in the action box.
          If
          > you want, you can pick an icon where it says "Change Icon",
          otherwise
          > you'll just get the default generic icon.
          >
          > Your images should work now. If you want a short explanation of
          what
          > you just did in the above steps, read on:
          >
          > Your browser uses mime types so it knows how to deal with images,
          > sound, or whatever. For some reason or another, the mime type
          > for .gif images just disappeared (usually due to the interference
          of
          > 3rd party graphic viewers, as in my case). All you did in the
          steps
          > above was to add the mime type back so your browser knows what to
          do
          > with the .gif image. The Action section where you added
          the "open"
          > command just tells your system to open the browser when you
          double
          > click a .gif file in explorer.
          >
          > Hope this works for you. If you need any more details, just
          email me
          > instead of posting here...since this whole issue has nothing to
          do
          > with Note Tab.
          >
          > -Stephanie
          >
          > --- In notetab@egroups.com, "C/M Maier" <MCMAIER@p...> wrote:
          > > Dear Stephanie---I DO have the code right--Don checked it at
          least,
          > it was
          > > right for 1 of the misfits.
          > > I can't check other codes now because I can't open
          the "source"
          > from
          > > "View" in the document to
          > > see it! I found File Types under Folder Options. gif is NOT
          there.
          > > If I click on "New Type" there are 4 open
          > > rectangles: Description of type, Associated extension; Content
          > Type (MIME)
          > > and a grayed out Default Extension for Content Type. Under that
          is
          > a larger
          > > rectangle for Actions. Would this be correct: put Image/gif in
          the
          > > Description of type area; then .gif in the Associated extension
          > area but do
          > > I repeat "image/gif" again in the Content Type (MIME) area?
          Boy, do
          > I hope
          > > this works for me as it did for
          you!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
          > >
          > > ----- Original Message -----
          > > From: "Stephanie " <schau@e...>
          > > To: <notetab@egroups.com>
          > > Sent: Tuesday, October 31, 2000 1:52 PM
          > > Subject: [NTB] Re: several questions.
          > >
          > >
          > > > Hi,
          > > > I might have a clue about your .gif images not being
          displayed. I
          > > > had that problem too (except with the .jpg) and 99% of the
          people
          > > > told me my HTML was not correct. Well, my HTML was correct
          and it
          > > > turned out that my graphics viewer was interfering with the
          mime
          > > > types used by the browser to display images. Try this:
          > > >
          > > > 1. If you have an external image viewer, unassociate it with
          gif
          > > > images.
          > > > 2. Open Explorer and select view--options
          > > > 3. Click the tab for File Types
          > > > 4. If GIF is on the list, make sure the mime type says:
          image/gif
          > > > and that the default extention is .gif. If gif is NOT on the
          list
          > > > just create one --make sure the mime type is: image/gif and
          the
          > > > default extention is .gif
          > > >
          > > > I still come across this problem every once in a while
          because I
          > > > won't give up my external graphics viewer...but at least I
          know
          > how
          > > > to fix it now.
          > > >
          > > > (Hey Lotta, how much do you want to bet that MCMAIER DOESN'T
          have
          > the
          > > > path to the images wrong? I'll take that bet.)
          > > >
          > > > -Stephanie
          > > >
          > > > --- In notetab@egroups.com, MCMAIER@p... wrote:
          > > > > 1.FTP doesn't see all my files written in NT and saved in
          the
          > same
          > > > > folder. Why?
          > > > > 2. Clicking on View>source tells me that FTP can't find
          Notepad,
          > > > even
          > > > > though I have made NT replace it. Why does this happen?
          > > > > 3. NT constantly tells me upon opening it that several
          files are
          > > > not
          > > > > fully loaded and to use the binary filter next time. Just
          how is
          > > > this
          > > > > done?
          > > > > 4.How do I stop all these messages from opening each time I
          > want to
          > > > > use NT?
          > > > > 5. Why aren't my gif images being displayed in the browser?
          I'm
          > > > > always getting a small white box with a red x in it.The
          HTML
          > code
          > > > is
          > > > > correct.Many thanks.
          > > >
          > > >
          > > >
          > > >
          > > >
          >
          >
          > eGroups Sponsor
          >
          >
          >
          >
          > [Non-text portions of this message have been removed]


          eGroups Sponsor




          [Non-text portions of this message have been removed]
        • C/M Maier
          Thanks Stephanie! It did work, and I was able to get CorelPrinthouse from opening all my files. That was a real blessing. There is one hitch, however. All
          Message 4 of 9 , Nov 2, 2000
          • 0 Attachment
            Thanks Stephanie! It did work, and I was able to get CorelPrinthouse from
            opening all my files. That was a real blessing. There is one hitch, however.
            All extensions open very well now in Photoshop, but Windows sends me a
            message that it "cannot find the file<name> (or one of its components). Make
            sure path, filename"...blah blah...BUT..it has already opened them! SO..I
            shall leave well enough alone until needs push me again. Now that I can get
            them open, I'm going nuts trying to get them on my web page. The first one
            was a jpg and it came out with a huge white area all around it. Then I
            optimized it and saved it as a gif and all I got on the page was another
            cute white rectangle with a red x in it. Ah me!<groan>
            ----- Original Message -----
            From: "Stephanie " <schau@...>
            To: <notetab@egroups.com>
            Sent: Thursday, November 02, 2000 5:23 PM
            Subject: [NTB] Filetype-->Program associations (Re: several questions.)


            > Hi,
            > The first thing I did when I came across this problem was exactly
            > what Larry wrote. Somehow, it didn't work for me. What I found out
            > was that the .jpg file never lost the association with my graphics
            > viewer...I could still open the .jpg file in IrfanView (my graphics
            > viewer), I just couldn't view it locally in any of my browsers.
            > IrfanView groups all the file types you associate with it in ONE file
            > type entry, so .gif, .bmp, .jpg, .wav or whatever are under the
            > description 'Irfanview.' So if you have a problem with only 1 of
            > those filetypes, you can't edit it without editing the whole group of
            > associations. I then unassociated Irfanview with the problem
            > extention (.jpg), but IrfanView did not return .jpg to the registered
            > list of file types. I don't know why.
            >
            > Anyway, I hope Larry's suggestion works for most people, since it is
            > much easier than what I suggested. But in case it doesn't work, at
            > least there is something else for you to try.
            >
            > -Stephanie
            >
            >
            > --- In notetab@egroups.com, "Larry Marchman" <truthmaw@e...> wrote:
            > > Another way to associate a filetype with a program.........
            > > 1. HighLight, for this example, a .gif file.
            > > 2. While holding down the Shift Key, Right-click. You will get this
            > menu:
            > > (inline insert of .gif picture)
            > >
            > > 3. Click on "Open with...". Will get this dialog:
            > >
            > >
            > > 4. Scroll down to the program you wish to associate with the
            > filetype, highlight it, (in this example "iexplore"), AND be sure and
            > check-mark the "Always use this program...." box.
            > > 5. Press OK button.
            > > 6. Done.
            > > ----- Original Message -----
            > > From: Stephanie
            > > To: notetab@egroups.com
            > > Sent: Tuesday, October 31, 2000 8:10 PM
            > > Subject: [NTB] Re: several questions.
            > >
            > >
            > > Hi,
            > > Ok, let me ask you this first -- do you have an image viewer
            > > program? If you're not sure what I mean, just find any .gif file
            > on
            > > your drive and double click it. Does it open your browser or
            > another
            > > program? If it opens your browser (yes, there is still no image,
            > > right?), and you cannot find GIF in the File Types, you should
            > just
            > > add the mime type like this:
            > >
            > > New Type: Gif Image (or whatever name you want, doesn't matter)
            > > Associated Extention: .gif
            > > Content Type (MIME): (pick "image/gif" from the drop down list
            > or
            > > just type it)
            > > Default extention: .gif
            > > For the Action Box, hit the "new" button (another box should pop
            > up)
            > > In the new box, do this:
            > >
            > > Action: open
            > > Application used to perform action: (hit browse and find your
            > > browser's .exe file) Select that and hit OPEN.
            > >
            > > It should now have in bold "open" (no quote) in the action box.
            > If
            > > you want, you can pick an icon where it says "Change Icon",
            > otherwise
            > > you'll just get the default generic icon.
            > >
            > > Your images should work now. If you want a short explanation of
            > what
            > > you just did in the above steps, read on:
            > >
            > > Your browser uses mime types so it knows how to deal with images,
            > > sound, or whatever. For some reason or another, the mime type
            > > for .gif images just disappeared (usually due to the interference
            > of
            > > 3rd party graphic viewers, as in my case). All you did in the
            > steps
            > > above was to add the mime type back so your browser knows what to
            > do
            > > with the .gif image. The Action section where you added
            > the "open"
            > > command just tells your system to open the browser when you
            > double
            > > click a .gif file in explorer.
            > >
            > > Hope this works for you. If you need any more details, just
            > email me
            > > instead of posting here...since this whole issue has nothing to
            > do
            > > with Note Tab.
            > >
            > > -Stephanie
            > >
            > > --- In notetab@egroups.com, "C/M Maier" <MCMAIER@p...> wrote:
            > > > Dear Stephanie---I DO have the code right--Don checked it at
            > least,
            > > it was
            > > > right for 1 of the misfits.
            > > > I can't check other codes now because I can't open
            > the "source"
            > > from
            > > > "View" in the document to
            > > > see it! I found File Types under Folder Options. gif is NOT
            > there.
            > > > If I click on "New Type" there are 4 open
            > > > rectangles: Description of type, Associated extension; Content
            > > Type (MIME)
            > > > and a grayed out Default Extension for Content Type. Under that
            > is
            > > a larger
            > > > rectangle for Actions. Would this be correct: put Image/gif in
            > the
            > > > Description of type area; then .gif in the Associated extension
            > > area but do
            > > > I repeat "image/gif" again in the Content Type (MIME) area?
            > Boy, do
            > > I hope
            > > > this works for me as it did for
            > you!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
            > > >
            > > > ----- Original Message -----
            > > > From: "Stephanie " <schau@e...>
            > > > To: <notetab@egroups.com>
            > > > Sent: Tuesday, October 31, 2000 1:52 PM
            > > > Subject: [NTB] Re: several questions.
            > > >
            > > >
            > > > > Hi,
            > > > > I might have a clue about your .gif images not being
            > displayed. I
            > > > > had that problem too (except with the .jpg) and 99% of the
            > people
            > > > > told me my HTML was not correct. Well, my HTML was correct
            > and it
            > > > > turned out that my graphics viewer was interfering with the
            > mime
            > > > > types used by the browser to display images. Try this:
            > > > >
            > > > > 1. If you have an external image viewer, unassociate it with
            > gif
            > > > > images.
            > > > > 2. Open Explorer and select view--options
            > > > > 3. Click the tab for File Types
            > > > > 4. If GIF is on the list, make sure the mime type says:
            > image/gif
            > > > > and that the default extention is .gif. If gif is NOT on the
            > list
            > > > > just create one --make sure the mime type is: image/gif and
            > the
            > > > > default extention is .gif
            > > > >
            > > > > I still come across this problem every once in a while
            > because I
            > > > > won't give up my external graphics viewer...but at least I
            > know
            > > how
            > > > > to fix it now.
            > > > >
            > > > > (Hey Lotta, how much do you want to bet that MCMAIER DOESN'T
            > have
            > > the
            > > > > path to the images wrong? I'll take that bet.)
            > > > >
            > > > > -Stephanie
            > > > >
            > > > > --- In notetab@egroups.com, MCMAIER@p... wrote:
            > > > > > 1.FTP doesn't see all my files written in NT and saved in
            > the
            > > same
            > > > > > folder. Why?
            > > > > > 2. Clicking on View>source tells me that FTP can't find
            > Notepad,
            > > > > even
            > > > > > though I have made NT replace it. Why does this happen?
            > > > > > 3. NT constantly tells me upon opening it that several
            > files are
            > > > > not
            > > > > > fully loaded and to use the binary filter next time. Just
            > how is
            > > > > this
            > > > > > done?
            > > > > > 4.How do I stop all these messages from opening each time I
            > > want to
            > > > > > use NT?
            > > > > > 5. Why aren't my gif images being displayed in the browser?
            > I'm
            > > > > > always getting a small white box with a red x in it.The
            > HTML
            > > code
            > > > > is
            > > > > > correct.Many thanks.
            > > > >
            > > > >
            > > > >
            > > > >
            > > > >
            > >
            > >
            > > eGroups Sponsor
            > >
            > >
            > >
            > >
            > > [Non-text portions of this message have been removed]
            >
            >
            >
            >
            >
          • Lotta
            Hi Stephanie and C/M (what IS your name?) ... OK Stephanie, do you prefer check or cash? ... Still, the rest of your problems are html related and still bet
            Message 5 of 9 , Nov 2, 2000
            • 0 Attachment
              Hi Stephanie and C/M (what IS your name?)

              >Thanks Stephanie! It did work,

              OK Stephanie, do you prefer check or cash?

              > Now that I can get them open, I'm going nuts trying to get them on my
              > web page. The first one was a jpg and it came out with a huge white area
              > all around it. Then I optimized it and saved it as a gif and all I got on
              > the page was anothercute white rectangle with a red x in it. Ah me!<groan>

              Still, the rest of your problems are html related and still bet you the
              code and/or path is wrong. If you sign up for the HTML list and post some
              samples there we will help you out. HTML talk is sort of banned from this
              list because a lot of people are not interested. Click the link below and
              you're on your way. Don't forget to bring the cider :)

              mailto:Ntb-html-Subscribe@...

              Lotta
            • C/M Maier
              Hello there! I AM taking the HTML 101 class. Check my neophyte efforts if you like at http://pages.prodigy.net/mcmaier The 1st class example is
              Message 6 of 9 , Nov 2, 2000
              • 0 Attachment
                Hello there! I AM taking the HTML 101 class. Check my neophyte efforts if
                you like at http://pages.prodigy.net/mcmaier The 1st class example is
                "mmsite1a.html". Am so mad I can't get the darn photos to work, because for
                me, that is going to be the most important aspect of the site I hope to have
                some year before I get too much older and Alzheimer's sets in. Between
                learning HTML and ImageReady to prepare my photos, I'm losin' it on some
                days, ( or should I say,"daze") P.S. < name="Marie Maier">Nitey-nite!

                ----- Original Message -----
                From: "Lotta" <loro@...>
                To: <notetab@egroups.com>
                Sent: Thursday, November 02, 2000 9:13 PM
                Subject: Re: [NTB] Filetype-->Program associations (Re: several questions.)


                > Hi Stephanie and C/M (what IS your name?)
                >
                > >Thanks Stephanie! It did work,
                >
                > OK Stephanie, do you prefer check or cash?
                >
                > > Now that I can get them open, I'm going nuts trying to get them on my
                > > web page. The first one was a jpg and it came out with a huge white area
                > > all around it. Then I optimized it and saved it as a gif and all I got
                on
                > > the page was anothercute white rectangle with a red x in it. Ah
                me!<groan>
                >
                > Still, the rest of your problems are html related and still bet you the
                > code and/or path is wrong. If you sign up for the HTML list and post some
                > samples there we will help you out. HTML talk is sort of banned from this
                > list because a lot of people are not interested. Click the link below and
                > you're on your way. Don't forget to bring the cider :)
                >
                > mailto:Ntb-html-Subscribe@...
                >
                > Lotta
                >
                >
                >
                >
                >
              • David McIntosh
                Hi c/m mainer and stephanie If you are using netscape as your browser it associates itself with gif and jpeg when you installed the program there is no need to
                Message 7 of 9 , Nov 3, 2000
                • 0 Attachment
                  Hi c/m mainer and stephanie
                  If you are using netscape as your browser it associates itself with gif
                  and jpeg when you installed the program there is no need to take the
                  association away from ifranview it makes no difference . Check whether
                  or not you have got your images turn on in the browser should be in
                  EDIT/ PREFERENCES/ APPEARANCE.

                  THANKYOU DAVE
                  C/M Maier wrote:
                  >
                  > Thanks Stephanie! It did work, and I was able to get CorelPrinthouse from
                  > opening all my files. That was a real blessing. There is one hitch, however.
                  > All extensions open very well now in Photoshop, but Windows sends me a
                  > message that it "cannot find the file<name> (or one of its components). Make
                  > sure path, filename"...blah blah...BUT..it has already opened them! SO..I
                  > shall leave well enough alone until needs push me again. Now that I can get
                  > them open, I'm going nuts trying to get them on my web page. The first one
                  > was a jpg and it came out with a huge white area all around it. Then I
                  > optimized it and saved it as a gif and all I got on the page was another
                  > cute white rectangle with a red x in it. Ah me!<groan>
                  > ----- Original Message -----
                  > From: "Stephanie " <schau@...>
                  > To: <notetab@egroups.com>
                  > Sent: Thursday, November 02, 2000 5:23 PM
                  > Subject: [NTB] Filetype-->Program associations (Re: several questions.)
                  >
                  > > Hi,
                  > > The first thing I did when I came across this problem was exactly
                  > > what Larry wrote. Somehow, it didn't work for me. What I found out
                  > > was that the .jpg file never lost the association with my graphics
                  > > viewer...I could still open the .jpg file in IrfanView (my graphics
                  > > viewer), I just couldn't view it locally in any of my browsers.
                  > > IrfanView groups all the file types you associate with it in ONE file
                  > > type entry, so .gif, .bmp, .jpg, .wav or whatever are under the
                  > > description 'Irfanview.' So if you have a problem with only 1 of
                  > > those filetypes, you can't edit it without editing the whole group of
                  > > associations. I then unassociated Irfanview with the problem
                  > > extention (.jpg), but IrfanView did not return .jpg to the registered
                  > > list of file types. I don't know why.
                  > >
                  > > Anyway, I hope Larry's suggestion works for most people, since it is
                  > > much easier than what I suggested. But in case it doesn't work, at
                  > > least there is something else for you to try.
                  > >
                  > > -Stephanie
                  > >
                  > >
                  > > --- In notetab@egroups.com, "Larry Marchman" <truthmaw@e...> wrote:
                  > > > Another way to associate a filetype with a program.........
                  > > > 1. HighLight, for this example, a .gif file.
                  > > > 2. While holding down the Shift Key, Right-click. You will get this
                  > > menu:
                  > > > (inline insert of .gif picture)
                  > > >
                  > > > 3. Click on "Open with...". Will get this dialog:
                  > > >
                  > > >
                  > > > 4. Scroll down to the program you wish to associate with the
                  > > filetype, highlight it, (in this example "iexplore"), AND be sure and
                  > > check-mark the "Always use this program...." box.
                  > > > 5. Press OK button.
                  > > > 6. Done.
                  > > > ----- Original Message -----
                  > > > From: Stephanie
                  > > > To: notetab@egroups.com
                  > > > Sent: Tuesday, October 31, 2000 8:10 PM
                  > > > Subject: [NTB] Re: several questions.
                  > > >
                  > > >
                  > > > Hi,
                  > > > Ok, let me ask you this first -- do you have an image viewer
                  > > > program? If you're not sure what I mean, just find any .gif file
                  > > on
                  > > > your drive and double click it. Does it open your browser or
                  > > another
                  > > > program? If it opens your browser (yes, there is still no image,
                  > > > right?), and you cannot find GIF in the File Types, you should
                  > > just
                  > > > add the mime type like this:
                  > > >
                  > > > New Type: Gif Image (or whatever name you want, doesn't matter)
                  > > > Associated Extention: .gif
                  > > > Content Type (MIME): (pick "image/gif" from the drop down list
                  > > or
                  > > > just type it)
                  > > > Default extention: .gif
                  > > > For the Action Box, hit the "new" button (another box should pop
                  > > up)
                  > > > In the new box, do this:
                  > > >
                  > > > Action: open
                  > > > Application used to perform action: (hit browse and find your
                  > > > browser's .exe file) Select that and hit OPEN.
                  > > >
                  > > > It should now have in bold "open" (no quote) in the action box.
                  > > If
                  > > > you want, you can pick an icon where it says "Change Icon",
                  > > otherwise
                  > > > you'll just get the default generic icon.
                  > > >
                  > > > Your images should work now. If you want a short explanation of
                  > > what
                  > > > you just did in the above steps, read on:
                  > > >
                  > > > Your browser uses mime types so it knows how to deal with images,
                  > > > sound, or whatever. For some reason or another, the mime type
                  > > > for .gif images just disappeared (usually due to the interference
                  > > of
                  > > > 3rd party graphic viewers, as in my case). All you did in the
                  > > steps
                  > > > above was to add the mime type back so your browser knows what to
                  > > do
                  > > > with the .gif image. The Action section where you added
                  > > the "open"
                  > > > command just tells your system to open the browser when you
                  > > double
                  > > > click a .gif file in explorer.
                  > > >
                  > > > Hope this works for you. If you need any more details, just
                  > > email me
                  > > > instead of posting here...since this whole issue has nothing to
                  > > do
                  > > > with Note Tab.
                  > > >
                  > > > -Stephanie
                  > > >
                  > > > --- In notetab@egroups.com, "C/M Maier" <MCMAIER@p...> wrote:
                  > > > > Dear Stephanie---I DO have the code right--Don checked it at
                  > > least,
                  > > > it was
                  > > > > right for 1 of the misfits.
                  > > > > I can't check other codes now because I can't open
                  > > the "source"
                  > > > from
                  > > > > "View" in the document to
                  > > > > see it! I found File Types under Folder Options. gif is NOT
                  > > there.
                  > > > > If I click on "New Type" there are 4 open
                  > > > > rectangles: Description of type, Associated extension; Content
                  > > > Type (MIME)
                  > > > > and a grayed out Default Extension for Content Type. Under that
                  > > is
                  > > > a larger
                  > > > > rectangle for Actions. Would this be correct: put Image/gif in
                  > > the
                  > > > > Description of type area; then .gif in the Associated extension
                  > > > area but do
                  > > > > I repeat "image/gif" again in the Content Type (MIME) area?
                  > > Boy, do
                  > > > I hope
                  > > > > this works for me as it did for
                  > > you!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
                  > > > >
                  > > > > ----- Original Message -----
                  > > > > From: "Stephanie " <schau@e...>
                  > > > > To: <notetab@egroups.com>
                  > > > > Sent: Tuesday, October 31, 2000 1:52 PM
                  > > > > Subject: [NTB] Re: several questions.
                  > > > >
                  > > > >
                  > > > > > Hi,
                  > > > > > I might have a clue about your .gif images not being
                  > > displayed. I
                  > > > > > had that problem too (except with the .jpg) and 99% of the
                  > > people
                  > > > > > told me my HTML was not correct. Well, my HTML was correct
                  > > and it
                  > > > > > turned out that my graphics viewer was interfering with the
                  > > mime
                  > > > > > types used by the browser to display images. Try this:
                  > > > > >
                  > > > > > 1. If you have an external image viewer, unassociate it with
                  > > gif
                  > > > > > images.
                  > > > > > 2. Open Explorer and select view--options
                  > > > > > 3. Click the tab for File Types
                  > > > > > 4. If GIF is on the list, make sure the mime type says:
                  > > image/gif
                  > > > > > and that the default extention is .gif. If gif is NOT on the
                  > > list
                  > > > > > just create one --make sure the mime type is: image/gif and
                  > > the
                  > > > > > default extention is .gif
                  > > > > >
                  > > > > > I still come across this problem every once in a while
                  > > because I
                  > > > > > won't give up my external graphics viewer...but at least I
                  > > know
                  > > > how
                  > > > > > to fix it now.
                  > > > > >
                  > > > > > (Hey Lotta, how much do you want to bet that MCMAIER DOESN'T
                  > > have
                  > > > the
                  > > > > > path to the images wrong? I'll take that bet.)
                  > > > > >
                  > > > > > -Stephanie
                  > > > > >
                  > > > > > --- In notetab@egroups.com, MCMAIER@p... wrote:
                  > > > > > > 1.FTP doesn't see all my files written in NT and saved in
                  > > the
                  > > > same
                  > > > > > > folder. Why?
                  > > > > > > 2. Clicking on View>source tells me that FTP can't find
                  > > Notepad,
                  > > > > > even
                  > > > > > > though I have made NT replace it. Why does this happen?
                  > > > > > > 3. NT constantly tells me upon opening it that several
                  > > files are
                  > > > > > not
                  > > > > > > fully loaded and to use the binary filter next time. Just
                  > > how is
                  > > > > > this
                  > > > > > > done?
                  > > > > > > 4.How do I stop all these messages from opening each time I
                  > > > want to
                  > > > > > > use NT?
                  > > > > > > 5. Why aren't my gif images being displayed in the browser?
                  > > I'm
                  > > > > > > always getting a small white box with a red x in it.The
                  > > HTML
                  > > > code
                  > > > > > is
                  > > > > > > correct.Many thanks.
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > > >
                  > > > > >
                  > > >
                  > > >
                  > > > eGroups Sponsor
                  > > >
                  > > >
                  > > >
                  > > >
                  > > > [Non-text portions of this message have been removed]
                  > >
                  > >
                  > >
                  > >
                  > >
                  >
                • Adrian/ Rosemary Worsfold
                  04/11/00 17:08:06 On 03/11/00 05:02:35 I received the message from you, C/M Maier regarding http://pages.prodigy.net/mcmaier Just a point that there are too
                  Message 8 of 9 , Nov 4, 2000
                  • 0 Attachment
                    04/11/00 17:08:06


                    On 03/11/00 05:02:35 I received the message from you, "C/M Maier"
                    regarding http://pages.prodigy.net/mcmaier

                    Just a point that there are too many tags at the end and that there are both upper and
                    lower case tags, best to choose lower case or be consistent. Otherwise it was quite fine.

                    Adrian Worsfold

                    web: http://www.pluralist.co.uk
                    email: adrian@...
                  • C/M Maier
                    Thank you. The point about the mixed tags was also mentioned by an another. OOH--so much little goodies to do right! ... From: Adrian/ Rosemary Worsfold
                    Message 9 of 9 , Nov 4, 2000
                    • 0 Attachment
                      Thank you. The point about the mixed tags was also mentioned by an another.
                      OOH--so much little goodies to do right!
                      ----- Original Message -----
                      From: "Adrian/ Rosemary Worsfold" <change@...>
                      To: <notetab@egroups.com>
                      Sent: Saturday, November 04, 2000 12:09 PM
                      Subject: Re: [NTB] Filetype-->Program associations (Re: several questions.)


                      > 04/11/00 17:08:06
                      >
                      >
                      > On 03/11/00 05:02:35 I received the message from you, "C/M Maier"
                      > regarding http://pages.prodigy.net/mcmaier
                      >
                      > Just a point that there are too many tags at the end and that there are
                      both upper and
                      > lower case tags, best to choose lower case or be consistent. Otherwise it
                      was quite fine.
                      >
                      > Adrian Worsfold
                      >
                      > web: http://www.pluralist.co.uk
                      > email: adrian@...
                      >
                      >
                      >
                      >
                      >
                      >
                      >
                    Your message has been successfully submitted and would be delivered to recipients shortly.