Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NTB] Re: several questions.

Expand Messages
  • C/M Maier
    Dear Stephanie---I DO have the code right--Don checked it at least, it was right for 1 of the misfits. I can t check other codes now because I can t open the
    Message 1 of 2 , Oct 31, 2000
      Dear Stephanie---I DO have the code right--Don checked it at least, it was
      right for 1 of the misfits.
      I can't check other codes now because I can't open the "source" from
      "View" in the document to
      see it! I found File Types under Folder Options. gif is NOT there.
      If I click on "New Type" there are 4 open
      rectangles: Description of type, Associated extension; Content Type (MIME)
      and a grayed out Default Extension for Content Type. Under that is a larger
      rectangle for Actions. Would this be correct: put Image/gif in the
      Description of type area; then .gif in the Associated extension area but do
      I repeat "image/gif" again in the Content Type (MIME) area? Boy, do I hope
      this works for me as it did for you!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

      ----- Original Message -----
      From: "Stephanie " <schau@...>
      To: <notetab@egroups.com>
      Sent: Tuesday, October 31, 2000 1:52 PM
      Subject: [NTB] Re: several questions.


      > Hi,
      > I might have a clue about your .gif images not being displayed. I
      > had that problem too (except with the .jpg) and 99% of the people
      > told me my HTML was not correct. Well, my HTML was correct and it
      > turned out that my graphics viewer was interfering with the mime
      > types used by the browser to display images. Try this:
      >
      > 1. If you have an external image viewer, unassociate it with gif
      > images.
      > 2. Open Explorer and select view--options
      > 3. Click the tab for File Types
      > 4. If GIF is on the list, make sure the mime type says: image/gif
      > and that the default extention is .gif. If gif is NOT on the list
      > just create one --make sure the mime type is: image/gif and the
      > default extention is .gif
      >
      > I still come across this problem every once in a while because I
      > won't give up my external graphics viewer...but at least I know how
      > to fix it now.
      >
      > (Hey Lotta, how much do you want to bet that MCMAIER DOESN'T have the
      > path to the images wrong? I'll take that bet.)
      >
      > -Stephanie
      >
      > --- In notetab@egroups.com, MCMAIER@p... wrote:
      > > 1.FTP doesn't see all my files written in NT and saved in the same
      > > folder. Why?
      > > 2. Clicking on View>source tells me that FTP can't find Notepad,
      > even
      > > though I have made NT replace it. Why does this happen?
      > > 3. NT constantly tells me upon opening it that several files are
      > not
      > > fully loaded and to use the binary filter next time. Just how is
      > this
      > > done?
      > > 4.How do I stop all these messages from opening each time I want to
      > > use NT?
      > > 5. Why aren't my gif images being displayed in the browser? I'm
      > > always getting a small white box with a red x in it.The HTML code
      > is
      > > correct.Many thanks.
      >
      >
      >
      >
      >
    • Stephanie
      Hi, Ok, let me ask you this first -- do you have an image viewer program? If you re not sure what I mean, just find any .gif file on your drive and double
      Message 2 of 2 , Oct 31, 2000
        Hi,
        Ok, let me ask you this first -- do you have an image viewer
        program? If you're not sure what I mean, just find any .gif file on
        your drive and double click it. Does it open your browser or another
        program? If it opens your browser (yes, there is still no image,
        right?), and you cannot find GIF in the File Types, you should just
        add the mime type like this:

        New Type: Gif Image (or whatever name you want, doesn't matter)
        Associated Extention: .gif
        Content Type (MIME): (pick "image/gif" from the drop down list or
        just type it)
        Default extention: .gif
        For the Action Box, hit the "new" button (another box should pop up)
        In the new box, do this:

        Action: open
        Application used to perform action: (hit browse and find your
        browser's .exe file) Select that and hit OPEN.

        It should now have in bold "open" (no quote) in the action box. If
        you want, you can pick an icon where it says "Change Icon", otherwise
        you'll just get the default generic icon.

        Your images should work now. If you want a short explanation of what
        you just did in the above steps, read on:

        Your browser uses mime types so it knows how to deal with images,
        sound, or whatever. For some reason or another, the mime type
        for .gif images just disappeared (usually due to the interference of
        3rd party graphic viewers, as in my case). All you did in the steps
        above was to add the mime type back so your browser knows what to do
        with the .gif image. The Action section where you added the "open"
        command just tells your system to open the browser when you double
        click a .gif file in explorer.

        Hope this works for you. If you need any more details, just email me
        instead of posting here...since this whole issue has nothing to do
        with Note Tab.

        -Stephanie

        --- In notetab@egroups.com, "C/M Maier" <MCMAIER@p...> wrote:
        > Dear Stephanie---I DO have the code right--Don checked it at least,
        it was
        > right for 1 of the misfits.
        > I can't check other codes now because I can't open the "source"
        from
        > "View" in the document to
        > see it! I found File Types under Folder Options. gif is NOT there.
        > If I click on "New Type" there are 4 open
        > rectangles: Description of type, Associated extension; Content
        Type (MIME)
        > and a grayed out Default Extension for Content Type. Under that is
        a larger
        > rectangle for Actions. Would this be correct: put Image/gif in the
        > Description of type area; then .gif in the Associated extension
        area but do
        > I repeat "image/gif" again in the Content Type (MIME) area? Boy, do
        I hope
        > this works for me as it did for you!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
        >
        > ----- Original Message -----
        > From: "Stephanie " <schau@e...>
        > To: <notetab@egroups.com>
        > Sent: Tuesday, October 31, 2000 1:52 PM
        > Subject: [NTB] Re: several questions.
        >
        >
        > > Hi,
        > > I might have a clue about your .gif images not being displayed. I
        > > had that problem too (except with the .jpg) and 99% of the people
        > > told me my HTML was not correct. Well, my HTML was correct and it
        > > turned out that my graphics viewer was interfering with the mime
        > > types used by the browser to display images. Try this:
        > >
        > > 1. If you have an external image viewer, unassociate it with gif
        > > images.
        > > 2. Open Explorer and select view--options
        > > 3. Click the tab for File Types
        > > 4. If GIF is on the list, make sure the mime type says: image/gif
        > > and that the default extention is .gif. If gif is NOT on the list
        > > just create one --make sure the mime type is: image/gif and the
        > > default extention is .gif
        > >
        > > I still come across this problem every once in a while because I
        > > won't give up my external graphics viewer...but at least I know
        how
        > > to fix it now.
        > >
        > > (Hey Lotta, how much do you want to bet that MCMAIER DOESN'T have
        the
        > > path to the images wrong? I'll take that bet.)
        > >
        > > -Stephanie
        > >
        > > --- In notetab@egroups.com, MCMAIER@p... wrote:
        > > > 1.FTP doesn't see all my files written in NT and saved in the
        same
        > > > folder. Why?
        > > > 2. Clicking on View>source tells me that FTP can't find Notepad,
        > > even
        > > > though I have made NT replace it. Why does this happen?
        > > > 3. NT constantly tells me upon opening it that several files are
        > > not
        > > > fully loaded and to use the binary filter next time. Just how is
        > > this
        > > > done?
        > > > 4.How do I stop all these messages from opening each time I
        want to
        > > > use NT?
        > > > 5. Why aren't my gif images being displayed in the browser? I'm
        > > > always getting a small white box with a red x in it.The HTML
        code
        > > is
        > > > correct.Many thanks.
        > >
        > >
        > >
        > >
        > >
      Your message has been successfully submitted and would be delivered to recipients shortly.