Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NTB] http links in notetab

Expand Messages
  • Michael Gerholdt
    Try this: Place the cursor anywhere within the text of the link in question. Then right-click and select Open Link from the menu. Mike ... blue ... up
    Message 1 of 3 , Sep 8, 2000
      Try this:

      Place the cursor anywhere within the text of the link in question.
      Then right-click and select "Open Link" from the menu.

      Mike

      > ......can Noettab
      > Pro be configured so that the HTTP links in txt files (that do show up
      blue
      > and underlined) become "hot" so that I could click them and have it load
      up
      > in my default web browser?
    • Larry Thomas
      Hi Eric and Jody, ... I can see the above text in my help file and it does not appear to be correct. There is no item on the Options Internet tab called
      Message 2 of 3 , Sep 8, 2000
        Hi Eric and Jody,

        At 10:05 PM 09/08/2000 -0500, Jody wrote:
        >
        >This is from Help:
        >
        >"If your text contains an Internet link, holding the Control key
        >down and double-clicking on the link will open it in your default
        >web browser. Also hold the Ctrl key down if you want to open a
        >link in a new web browser window (this feature may not work with
        >all browsers). If this feature does not work, you will have to
        >fill in the path and file name of your browser in the "Options |
        >Internet | Default Browser" field. If the editor cannot resolve
        >the URL from the text you double-clicked, it will open a dialog
        >box so you can complete the address if necessary."

        I can see the above text in my help file and it does not appear to be
        correct. There is no item on the Options Internet tab called "Default
        Browser". I do have one called "Main Browser". I cannot get a "new web
        browser window" to open as described above although I can switch to the
        links in the existing browser window. They always open in the same browser
        window. I assume by "new web browser window" that the previous window will
        stay open and move to the back and a new one will open in front of it with
        another button on the task bar but this does not happen. I have put my
        default browser path into the "Main Browser" item in Internet Options and
        it still does not work that way for me.

        Regards,

        Larry
        larryt@...
      • Jody
        Hi Larry, ... I think that was changed in v4.0 ;) ... Not all browsers do it (as Help says) and when that was written I think Opera was just being born or
        Message 3 of 3 , Sep 9, 2000
          Hi Larry,

          >> If this feature does not work, you will have to fill in the
          >> path and file name of your browser in the "Options | Internet |
          >> Default Browser" field.

          I think that was changed in v4.0 ;)

          >I cannot get a "new web browser window" to open as described
          >above although I can switch to the links in the existing browser
          >window.

          Not all browsers do it (as Help says) and when that was written I
          think Opera was just being born or hadn't been out long. I think
          Netscape was the only one I had it working in before. Now, the
          way Windows keeps changing like not bringing browsers to the
          front all kinds of stuff changes. It is hard to keep everything
          current with everything changing so much.

          Happy NoteTab'n,
          Jody Adair

          The NoteTabbers Assistant Page
          http://www.sureword.com/notetab

          The NoteTab Basic Discussion List
          mailto:NoteTab-Subscribe@...
          mailto:NoteTab-UnSubscribe@...
          http://www.egroups.com/group/notetab
        Your message has been successfully submitted and would be delivered to recipients shortly.