Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Two Suggestions for Notetab

Expand Messages
  • Michael Gerholdt
    ... Hi, Jim, Pressing F4 does what you ask here. Mike
    Message 1 of 10 , Aug 2, 2000
    • 0 Attachment
      > The next suggestion is this. In blind user mode, are you able to make the
      > clipbook hide when we press control+g to put the focus in the document?
      > This would allow more characters from the document window to appear on
      > braille displays.


      Hi, Jim,

      Pressing F4 does what you ask here.

      Mike
    • Eric G.V. Fookes
      Hello Jim, ... Yes, this should be doable. I ll add your suggestion to the wish list... ... There is actually a feature that lets you hide the Clipbook window
      Message 2 of 10 , Aug 2, 2000
      • 0 Attachment
        Hello Jim,

        >Currently, we can hit shift+f4 to put the focus in the contents of an
        >outline document. From this menu, can you give us the ability to press
        >control+x to cut a topic from the list and control + v to paste it in at
        >another location?

        Yes, this should be doable. I'll add your suggestion to the wish list...

        >The next suggestion is this. In blind user mode, are you able to make the
        >clipbook hide when we press control+g to put the focus in the document?
        >This would allow more characters from the document window to appear on
        >braille displays.

        There is actually a feature that lets you hide the Clipbook window whilst
        retaining access to its content. However, there currently isn't a keyboard
        shortcut to do that. You need to use the menu command Tools / Clipbook
        Properties / Hide Clipbook (or ALT+T, R, H).


        Regards,
        Eric Fookes
        -----------
        NoteTab v4.82 available from
        http://www.notetab.com and http://www.notetab.ch








        ...
      • Jody
        Hi Eric, ... Happy NoteTab n, Jody Adair The NoteTabbers Assistant Page http://www.sureword.com/notetab The NoteTab Basic Discussion List
        Message 3 of 10 , Aug 2, 2000
        • 0 Attachment
          Hi Eric,

          ... which I still think should be under the View menu. :-)

          > You need to use the menu command Tools / Clipbook Properties /
          > Hide Clipbook (or ALT+T, R, H).

          Happy NoteTab'n,
          Jody Adair

          The NoteTabbers Assistant Page
          http://www.sureword.com/notetab

          The NoteTab Basic Discussion List
          mailto:NoteTab-Subscribe@...
          mailto:NoteTab-UnSubscribe@...
          http://www.egroups.com/group/notetab
        • Michael Gerholdt
          Correction: Pressing F4 twice does this the first press of F4 returns focus to the clipbook the second closes the clipbook and returns focus to the doc ...
          Message 4 of 10 , Aug 2, 2000
          • 0 Attachment
            Correction: Pressing F4 twice does this
            the first press of F4 returns focus to the clipbook
            the second closes the clipbook and returns focus to the doc

            >
            >
            > > The next suggestion is this. In blind user mode, are you able to make
            the
            > > clipbook hide when we press control+g to put the focus in the document?
            > > This would allow more characters from the document window to appear on
            > > braille displays.
            >
            >
            > Hi, Jim,
            >
            > Pressing F4 does what you ask here.
            >
            > Mike
            >
            >
            >
            >
            >
            >
          • Jody
            Hi Michael, ... You were right the first time. I don t know what configuration would cause you to have to press F4 twice to close the Clipbook. There is a
            Message 5 of 10 , Aug 2, 2000
            • 0 Attachment
              Hi Michael,

              > Correction: Pressing F4 twice does this
              > the first press of F4 returns focus to the clipbook
              > the second closes the clipbook and returns focus to the doc

              You were right the first time. I don't know what configuration
              would cause you to have to press F4 twice to close the Clipbook.

              There is a difference between Close and Hide though. I have not
              throughly tested it, but I know my Clips will fail, at least
              some of them in the Closed state. They do not in the Hidden
              state. I can access the In-Context menu from both the Closed and
              Hidden states by pressing ESC. When the Clipbook is Closed you
              will see the active Library's button on the Libraries Bar get
              depressed, I suppose going from the Closed to the Hidden state.
              In reference to Hide Help says:

              Hide Clipbook
              Hides the Clipbook window. This gives more space for the document
              window but keeps Clip items accessible through the In-Context
              Clipbook and the "Expand Text" function.

              This is a related snip from the Clipbook Editor section in Help:

              ...you may prefer to hide the Clipbook list so it doesn't clutter
              your desktop. Open the Clipbook shortcut menu and choose Hide
              Clipbook. Just press F4 if you want to make the Clipbook visible
              again. If you close the Clipbook instead of hiding it, you will
              not have access to the feature until you reopen it.

              For those of you who do not know what the In-Context Clipbook is:

              You can invoke the "In-Context Clipbook" by hitting the ESC key
              while you work in a document. Doing so will display a combo box
              (filled with the content of the active Clipbook library) at the
              cursor position. Selecting an item from the combo box will then
              paste the Clip text in your document. Typing in the combo box
              will automatically scroll to the first item matching the
              characters entered. Press ENTER or double-click to confirm your
              choice. You can choose a different Clipbook library by invoking
              the combo box shortcut menu. To cancel the "In-Context Clipbook",
              just hit the ESC key or click with the mouse in another part of
              the editor.

              Happy NoteTab'n,
              Jody Adair

              The NoteTabbers Assistant Page
              http://www.sureword.com/notetab

              The NoteTab Basic Discussion List
              mailto:NoteTab-Subscribe@...
              mailto:NoteTab-UnSubscribe@...
              http://www.egroups.com/group/notetab
            • Larry Thomas
              Hi Jody, ... There is another way to have the cliplibrary hidden besides the Tools menu item. If you open the In-Context window with escape and one of your
              Message 6 of 10 , Aug 2, 2000
              • 0 Attachment
                Hi Jody,

                At 04:52 PM 08/02/2000 -0500, you wrote:
                >Hi Michael,
                >
                >> Correction: Pressing F4 twice does this
                >> the first press of F4 returns focus to the clipbook
                >> the second closes the clipbook and returns focus to the doc
                >
                >You were right the first time. I don't know what configuration
                >would cause you to have to press F4 twice to close the Clipbook.

                There is another way to have the cliplibrary hidden besides the Tools menu
                item. If you open the "In-Context" window with escape and one of your
                current library buttons was last active, you will see that button become
                "pushed in". Hidden buttons will not be displayed but any that are beyond
                the right end of the screen will be "pushed in" and scrolled into view. At
                the same time you will see the "In-Context" combo-box open. When you run a
                clip or just press escape again to close the "In-Context" box, the library
                button will stay "pushed-in". If you drop down the Tools|Clipbook
                Properties item, you will see that "Hide Clipbook" is now checked. To
                uncheck it you must 1) select it, 2) click on the "pushed in" library bar
                button to open the clipbook and again to close it or 3) press F4 twice to
                open the clipbook and then close it.

                Regards,

                Larry
                larryt@...
              • Jody
                Hi Larry, ... I agree with it all, but I cannot make it make me press F4 twice to open or close the Clipbook. Can you give me the steps please. I tried the
                Message 7 of 10 , Aug 2, 2000
                • 0 Attachment
                  Hi Larry,

                  > 3) press F4 twice to open the clipbook and then close it.

                  I agree with it all, but I cannot make it make me press F4
                  twice to open or close the Clipbook. Can you give me the
                  steps please. I tried the way you said in the last post,
                  but must have missed a point.

                  Happy NoteTab'n,
                  Jody Adair

                  The NoteTabbers Assistant Page
                  http://www.sureword.com/notetab

                  The NoteTab Basic Discussion List
                  mailto:NoteTab-Subscribe@...
                  mailto:NoteTab-UnSubscribe@...
                  http://www.egroups.com/group/notetab
                • Larry Thomas
                  Hi Jody, ... If I understand you correctly, you are saying connot do one or the other by pressing F4 twice. That is correct for me also. What I was
                  Message 8 of 10 , Aug 2, 2000
                  • 0 Attachment
                    Hi Jody,

                    At 05:20 PM 08/02/2000 -0500, you wrote:
                    >Hi Larry,
                    >
                    >> 3) press F4 twice to open the clipbook and then close it.
                    >
                    >I agree with it all, but I cannot make it make me press F4
                    >twice to open or close the Clipbook. Can you give me the
                    >steps please. I tried the way you said in the last post,
                    >but must have missed a point.

                    If I understand you correctly, you are saying connot do one or the other by
                    pressing F4 twice. That is correct for me also. What I was describing was
                    turning off the "Hide Clipbook" feature by first opening and then closing
                    the clipbook.

                    Regards,

                    Larry
                    larryt@...
                  Your message has been successfully submitted and would be delivered to recipients shortly.