Loading ...
Sorry, an error occurred while loading the content.
 

[NTB] Re: default Open behavior

Expand Messages
  • Jody
    Hi Forrest, ... Look in Options under File Filters and move the want you want as the default to the top of the list. Happy NoteTab n, Jody Adair The
    Message 1 of 5 , Mar 2, 2000
      Hi Forrest,

      > If I change the "Files of type" specification in the Open
      > dialog and then open a file, the changed specification sticks.
      > Is there any way to have the dialog always come up with the
      > last option in the list active?

      Look in Options under File Filters and move the want you want
      as the default to the top of the list.

      Happy NoteTab'n,
      Jody Adair

      The NoteTabbers Assistant Page
      http://www.sureword.com/notetab

      The NoteTab Basic Discussion List
      mailto:NoteTab-Subscribe@...
      mailto:NoteTab-UnSubscribe@...
      http://www.egroups.com/list/notetab
    • Forrest
      J Look in Options under File Filters and move the want you want ... That s how I thought it would work, but it doesn t. Example: I just made a .zip file spec
      Message 2 of 5 , Mar 3, 2000
        J>Look in Options under File Filters and move the want you want
        >as the default to the top of the list.

        That's how I thought it would work, but it doesn't.
        Example: I just made a .zip file spec (for illustration) and
        set it in the -middle- of the File Filters list. I do an Open
        & select the .zip spec in the dialog; open a zip file; close
        the zip file; quit NTP; restart NTP; do an Open -- and the
        dialog comes up with the .zip spec active. Whichever spec
        was active at the last successful Open carries over.
        (Which some might find desirable behavior...)
      • Jody
        Hi Forrest, ... Actually I told you wrong because I thought Eric had fixed that at one time. It is back to the way it was before or it never changed. You
        Message 3 of 5 , Mar 5, 2000
          Hi Forrest,

          >> Look in Options under File Filters and move the want you want
          >> as the default to the top of the list.
          >
          > Whichever spec was active at the last successful Open carries
          > over.

          Actually I told you wrong because I thought Eric had fixed that
          at one time. It is back to the way it was before or it never
          changed. You need to put what you want to use for the default
          open file filter in the third position from the top. This...

          html
          ini
          *.*

          ...would set all file types as your open default filter.

          Happy NoteTab'n,
          Jody Adair

          The NoteTabbers Assistant Page
          http://www.sureword.com/notetab

          The NoteTab Basic Discussion List
          mailto:NoteTab-Subscribe@...
          mailto:NoteTab-UnSubscribe@...
          http://www.egroups.com/list/notetab
        • Jody
          Hi Forrest, I send my apologies to everyone that may have been following this thread. Myself fooled me. ;) So, scratch from memory everything I have said on
          Message 4 of 5 , Mar 6, 2000
            Hi Forrest,

            I send my apologies to everyone that may have been following this
            thread. Myself fooled me. ;) So, scratch from memory everything
            I have said on this up to this point.

            No matter what file filter is used in the Open or Save dialogs,
            it will be the next one to come up as the default until changed
            by using the all file types filter (*.*). The up/down arrows
            that control the position in the File filters options controls
            where they are displayed in the dialogs.

            The two most common elements in the
            universe are hydrogen and stupidity.

            Signed,
            I. Claim Ignorance

            Blessed are they who can laugh at themselves
            for they shall never cease to be amused.

            Clean-Funnies List
            mailto:CF@...?subject=subscribe
          Your message has been successfully submitted and would be delivered to recipients shortly.