Loading ...
Sorry, an error occurred while loading the content.

[NTB] Text File .txt not in File Types

Expand Messages
  • kellya@videon.wave.ca
    Using W98 NoteTab Light 6.4a. The file Text File or Text Document (?) is no longer displayed under File Types. BAK BIN OLD etc are displayed associated with
    Message 1 of 3 , Nov 7, 1999
    • 0 Attachment
      Using W98 NoteTab Light 6.4a. The file Text File or Text Document (?)
      is no longer displayed under File Types. BAK BIN OLD etc are displayed
      associated with NoteTab but not the .txt files.
      My .txt files all open sucessfully with NoteTab so this isn't a big
      problem but I would prefer to see the words Text File displayed under
      File Types as it once was.
      I cannot use the Edit as Text File isn't there to highlight to Edit.
      I can't use Add New File Type on which I entered: Text Document (and
      Text file), Extension: .txt, Text/plain,
      as I get a Window:
      File Types, The extension .txt is already in use by File Type
      'TxtFile'. Choose another extension.
      I noticed this missing after upgrading to 6.4a and trying to open a
      .txt file and found there wasn't an association with NoteTab so I held
      down the shift key and clicked on "Open With" and associated my .txt
      files with NoteTab. THEN I checked file types and found the Text File
      didn't exist in the Display of Files. This isn't a NoteTab problem but
      it's "Associated With"! LOL I'm thinking? I've got to get rid of the
      .txt extension and recreate it in File Types but how? I've thought of
      deleting NoteTab causing me to associate my .txt file with say Notepad
      (later reinstalling NoteTab) but that doesn't recreate the Text File it
      just changes the "Associate With". If anyone has any suggestions I'd
      be very grateful. Thx
    • Jody
      Hi Kelly, ... Look for Notetab Light .txt File I believe you will find it there and will be able to do the other things you mentioned in your post. Happy
      Message 2 of 3 , Nov 7, 1999
      • 0 Attachment
        Hi Kelly,

        > Using W98 NoteTab Light 6.4a. The file Text File or Text
        > Document (?) is no longer displayed under File Types.
        > I cannot use the Edit as Text File isn't there to highlight to
        > Edit.

        Look for "Notetab Light .txt File" I believe you will find it
        there and will be able to do the other things you mentioned in
        your post.

        Happy NoteTab'n,
        Jody Adair

        The NoteTabbers Assistant Page
        http://www.sureword.com/notetab

        The NoteTab Basic Discussion List
        mailto:NoteTab-Subscribe@...
        mailto:NoteTab-UnSubscribe@...
      • kellya@videon.wave.ca
        jody wrote: original article:http://www.egroups.com/group/notetab/?start=6263 Hi Jody, Thx for your reply .....Fortunately a friend wrote
        Message 3 of 3 , Nov 7, 1999
        • 0 Attachment
          jody <kjb161-@...> wrote:
          original article:http://www.egroups.com/group/notetab/?start=6263

          Hi Jody, Thx for your reply .....Fortunately a friend wrote five little
          files which I just installed in the Registry and Tickety-Boo I have
          Text Document back in File Types! I was so happy to find this board as
          I hoped to get this solved myself but after a nbr of hrs fiddling
          around I asked him to solve ANOTHER problem.. as usual, he came
          through.
          Thx again, Kelly
        Your message has been successfully submitted and would be delivered to recipients shortly.