Loading ...
Sorry, an error occurred while loading the content.

[NTB] Re: trim white space

Expand Messages
  • Larry Thomas
    Hi Dennis, ... I have tried this and then closed the file after saving it. When I re-open the file, the trailing spaces are gone. One thing that you might
    Message 1 of 1 , Aug 3, 1999
    • 0 Attachment
      Hi Dennis,

      At 01:55 PM 8/3/1999 -0700, you wrote:
      >I hope this isn't a dumb question. When I select trim white space
      >in the view|options|documents tab, then save a file with trailing
      >spaces,
      >the spaces are still in the file when it is read in again.

      I have tried this and then closed the file after saving it. When I re-open
      the file, the trailing spaces are gone. One thing that you might check
      though. Select Document from the menu and see if "Default Properties" is
      checked on the document that is not removing the trailing spaces. I bet it
      is not. If it is not checked, select it to check it and then try making a
      change and saving again and your problem should be fixed. Normally that
      item would be checked for a newly created "NoNamexx.txt" files so that the
      general default options apply to the new files you create. If you have a
      file that you have created a custom property for though, then that item
      will not be checked and the custom default will be preserved in the
      Notepro.fpr file and will be used each time you save and re-open the file.
      I hope this helps.

      Regards,

      Larry
      larryt@...
    Your message has been successfully submitted and would be delivered to recipients shortly.