Loading ...
Sorry, an error occurred while loading the content.

[NTB] Re: bare linefeeds

Expand Messages
  • djust@netvision.net.il
    ... I had a similar problem. I don t have an explanation, but I may have a solution. View|Options|Documents|Trim White Spaces. On the documents you ve
    Message 1 of 4 , May 4, 1999
    • 0 Attachment
      > A couple of times, I've saved a batch of files and then encountered an
      > error when trying to ftp them into my web server. The program tells me
      > that it has found x number of "bare linefeeds" and the file does not
      > trasnfer.
      >
      > My work-based tech support crew tells me it's something to do with
      > carriage returns in my text-editing program. I have word wrapping on, but
      > it shouldn't matter for html pages whether the lines wrap or not.
      >
      > Any explanation of this?
      I had a similar problem. I don't have an explanation, but I may
      have a solution. View|Options|Documents|Trim White Spaces.
      On the documents you've already written, use "delete" to
      remove them by hand.
      Hope this helps.
      David.

      ------------------------------------------------------------------------
      eGroup home: http://www.eGroups.com/group/notetab
      http://www.eGroups.com - Simplifying group communications
    • Don Daugherty
      At 12:53 PM 5/4/1999 -0400, you wrote: If you havn t you tried using the binary transfer mode, rather ASCII, it might get around the problem. ... eGroup home:
      Message 2 of 4 , May 4, 1999
      • 0 Attachment
        At 12:53 PM 5/4/1999 -0400, you wrote:
        If you havn't you tried using the binary transfer mode, rather ASCII, it
        might get around the problem.


        ------------------------------------------------------------------------
        eGroup home: http://www.eGroups.com/group/notetab
        http://www.eGroups.com - Simplifying group communications
      • Kay Roath
        5/4/1999 11:53 AM Bob Timm wrote ... In the Options|Documents tab, there are 3 different way of saving files. DOS/Windows uses a carriage return/line feed
        Message 3 of 4 , May 4, 1999
        • 0 Attachment
          5/4/1999 11:53 AM Bob Timm wrote

          > A couple of times, I've saved a batch of files and then
          > encountered an error when trying to ftp them into my web
          > server. The program tells me that it has found x number of
          > "bare linefeeds" and the file does not trasnfer.

          In the Options|Documents tab, there are 3 different way of
          saving files. DOS/Windows uses a carriage return/line feed
          combination. Make sure it's selected. Also, when you right
          click on a file tab, there's an Option for Save Format.
          Dos/Windows & ANSI should be marked. It would be a good
          idea to check that when working with file that you've had
          problems with in the past. You might need to do a Save As
          on those - I'm not sure about that. If you've been using
          DOS/Windows file format all along, it could be a setting in
          your ftp program that's stripping carriage returns when the
          file is sent. Make sure you transfer text files in ASCII
          mode.

          In NoteTab, you can search for a bare line feed using ^L.

          --- Grandma Kay ---
          Introduction to NoteTab Clip Programming
          http://notetab.kay.net



          ------------------------------------------------------------------------
          eGroup home: http://www.eGroups.com/group/notetab
          http://www.eGroups.com - Simplifying group communications
        Your message has been successfully submitted and would be delivered to recipients shortly.