Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Unlocking files on vr 6.1 pro

Expand Messages
  • iteambiz
    ... I have fixed my problem with the locked files. I really do appreciate the extensive explanations given by all. Tks again for your help.
    Message 1 of 19 , Jul 24, 2013
    • 0 Attachment
      --- In notetab@yahoogroups.com, Andy M <trumpy81@...> wrote:
      > GDay Wayne,
      > Corruption of the ACL can occur when transferring files but in this case
      > the files are locked by the UAC because access to them has been deemed
      > 'unauthorised'. This occurs because the third party program has been
      > given an incorrect ID or access level or that ID is somehow corrupted
      > and it does not match the expected ID or access level at the time of
      > writing the file to disk.
      > It is part of the UAC and turning off UAC resolves the issue. However,
      > it is often better to leave the UAC on and simply elevate the related
      > program to administrator status by setting the 'Run as administrator'
      > option or simply right clicking on a programs shortcut and choosing that
      > option.
      > Unfortunately, in Windows, there are many ways in which the ACL becomes
      > corrupted or 'out of sync' as you have found and described.
      > There is also some malware that will corrupt the ACL as well and that
      > can be a nightmare to resolve, I can tell ya ... lol
      > --
      > Regards
      > Andy M
      > Wayne VanWeerthuizen wrote:
      > > On 7/23/2013 9:03 AM, iteambiz wrote:
      > > > I have been trying to transfer my files from one computer to my
      > > laptop with negative results. I can transfer all the old files that are
      > > unlocked but my new files are all locked and will not transfer. I don't
      > > understand why all new files are locked. I know it has something to do
      > > with property and permissions but how do I unlock the files or insure
      > > all new files are not locked? I am using 6.1 full version. Any help
      > > would be appreciated.
      > > >
      > >
      > > If your problem is the same as what I've seen before (when transferring
      > > files using external USB
      > > harddrives permissions can get messed up this way) this should fix it.
      > > But try to make sure you
      > > know what you are doing, Google for more information if need be, since
      > > this could also mess things
      > > up worse if done wrong.
      > >
      > > It sounds like the ownership of the files may have got corrupted. Each
      > > file and folder is "owned"
      > > by a particular user account on its machine. (Even if accounts on
      > > different machines have the same
      > > user name, they can still have different hidden user ID numbers for the
      > > owners of the files.) On
      > > rare occasions this problem occurs when files are owned by an account
      > > created on different machine
      > > than the where the files are actually located. This can occur with files
      > > written by another machine
      > > to a folder on an external drive that doesn't have default security
      > > settings.
      > >
      > > Try going to a folder that contains all the files you are concerned
      > > about (but which if possible,
      > > doesn't contain any system folders, as you don't want to weaken the
      > > security on them. The steps
      > > below are generally safe to do with your My Documents folder, but could
      > > cause security weaknesses
      > > if done on the Windows folder or the Program Files folder.) Then select
      > > that folder's properties,
      > > and then click the Security tab, then clicked advanced, then click the
      > > owner tab. Click edit at
      > > the bottom, then change the owner to your user name, and make sure
      > > replace user on subcontainers
      > > and objects is checked. Then it will fix the owner of all the files at
      > > once when you click okay,
      > > and it may take several minutes.
      > >
      > > Then close windows until you are back to the security tab. Click edit.
      > > If your username is not
      > > in the list that appears, use add to add it. Give yourself full control
      > > then click okay. Now
      > > wait again while the permissions are fixed on all the files in the
      > > selected folder and its
      > > subfolders.
      > >
      > > Next go back to the general properties tab for the folder, and make sure
      > > read only is cleared.
      > > Click ok and then click "apply to this folder, subfolders, and files."
      > > Wait again for Windows
      > > to process the files.
      > >
      > > Now all there shouldn't be any permission settings preventing you from
      > > reading and writing
      > > any file in that folder.

      I have fixed my problem with the locked files. I really do appreciate the extensive explanations given by all. Tks again for your help.
    Your message has been successfully submitted and would be delivered to recipients shortly.