Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] rename file greyed out

Expand Messages
  • hsavage
    ... the tab s right-click menu. The Delete option is always greyed out as well. ... Craig, Check your Document menu drop-down, check the last item in the
    Message 1 of 3 , May 27, 2013
    • 0 Attachment
      On 5/27/2013 4:06 PM, Craig wrote:
      > Hi -
      >
      > Sometimes, when I want to rename a file, "Rename" is greyed out on
      the tab's right-click menu. The "Delete" option is always greyed out as
      well.
      >
      > What causes this, and how do I fix it?
      >
      >
      > Craig

      Craig,

      Check your Document menu drop-down, check the last item in the list,
      it's Read-Only. You may need to uncheck it.

      ···············································
      ¤• JD#.147 - ¤• SL.1818/@23>24 - 13.05.27~22.29.24



      € hrs € hsavage € pobox € com
    • Alec Burgess
      ... Further info ... possibly needed/useful ... Coincidentally, I ran into this earlier today and remembered that I had to uncheck the [Read-Only] option but
      Message 2 of 3 , May 27, 2013
      • 0 Attachment
        On 2013-05-27 23:32, hsavage wrote:
        > > Sometimes, when I want to rename a file, "Rename" is greyed out on
        > the tab's right-click menu. The "Delete" option is always greyed out as
        > well.
        > >
        > > What causes this, and how do I fix it?
        >
        > Check your Document menu drop-down, check the last item in the list,
        > it's Read-Only. You may need to uncheck it.

        Further info ... possibly needed/useful ...
        Coincidentally, I ran into this earlier today and remembered that I had
        to uncheck the [Read-Only] option but *COULD NOT* find it!

        Probably your file is UTF-8 and Notetab flags such files as read only
        because they *may* contain characters which would get trashed when
        edited, You will also see that a bunch of other [Edit] and [Modify]
        options are blanked out and you can also not type into he main window.
        You can see UTF-8 if applicable at the right side of status line in
        these cases.

        Turns out that [Read=only] is one of the options suppressed by not
        having Options-View-[Advanced options]=ON. (I had temporarily turned
        this off while testing another forum problem and then forgot about it.
        :-( . )

        While figuring that out I noticed another: Options-General-[Protect
        Unicode Files]. If you know that any Unicode files you run into don't
        actually have non-ASCII characters you can safely set this =OFF and then
        the read-only flag won't get set initially. I had never noticed this
        option before though upon checking it existed back in v4.95. Even if
        set, it is still necessary to set the [Advanced options]=ON to make it
        *possible* to edit UTF-8 files.
        --
        Regards ... Alec (buralex@gmail & WinLiveMess - alec.m.burgess@skype)
      Your message has been successfully submitted and would be delivered to recipients shortly.