Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Copied Clip Command won't work

Expand Messages
  • Bob McAllister
    Scroll to the bottom of the Utilities library and you will see a greyed clip ^!Set %Word%=^$GetSelection$ ^!IfEmpty ^%Word% Next ELSE Start ^!Set
    Message 1 of 3 , May 9 5:09 AM
    • 0 Attachment
      Scroll to the bottom of the Utilities library and you will see a "greyed"
      clip

      ^!Set %Word%=^$GetSelection$
      ^!IfEmpty "^%Word%" Next ELSE Start
      ^!Set %Word%=^$GetWord(True)$
      ^!IfEmpty "^%Word%" Next ELSE Start
      ^!Set %Word%=^?{Type a word}

      :Start
      ^!Set %Word%=^$StrReplace(" ";"^%SpaceSubstChar%";"^%Word%";AI)$
      ^!URL ^&^%Word%

      This is called by the clip you have copied. It needs to be part of the same
      library or the calling clip cannot function.

      Bob McAllister


      On 9 May 2013 21:14, plhpr <ph@...> wrote:

      > I have copied this clip below and all the others under 'research' in the
      > _Utilities library into a library I have made, in my library it and none of
      > the others will work. They just give the 'windows fail' squawk/bong, yet of
      > course they work under _Utilities. Have rummaged to no avail, can anyone
      > help? Thanks.
      >
      > Check in Oxford Dictionary
      > ;Unfortunately the Oxford Dictionary is very sensitive to word spelling
      > and character case
      > ^!Set %SpaceSubstChar%=%2B
      > ^!Clip "ResourceForWord" http://oxforddictionaries.com/definition/
      >
      >
      >
      > ------------------------------------
      >
      > Fookes Software: http://www.fookes.com/
      > NoteTab website: http://www.notetab.com/
      > NoteTab Discussion Lists: http://www.notetab.com/groups.php
      >
      > ***
      > Yahoo! Groups Links
      >
      >
      >
      >


      [Non-text portions of this message have been removed]
    • plhpr
      Brilliant - thanks - I should have asked sooner. Much appreciated. Paul H
      Message 2 of 3 , May 9 5:41 AM
      • 0 Attachment
        Brilliant - thanks - I should have asked sooner. Much appreciated. Paul H

        --- In notetab@yahoogroups.com, Bob McAllister <fortiter@...> wrote:
        >
        > Scroll to the bottom of the Utilities library and you will see a "greyed"
        > clip
        >
        > ^!Set %Word%=^$GetSelection$
        > ^!IfEmpty "^%Word%" Next ELSE Start
        > ^!Set %Word%=^$GetWord(True)$
        > ^!IfEmpty "^%Word%" Next ELSE Start
        > ^!Set %Word%=^?{Type a word}
        >
        > :Start
        > ^!Set %Word%=^$StrReplace(" ";"^%SpaceSubstChar%";"^%Word%";AI)$
        > ^!URL ^&^%Word%
        >
        > This is called by the clip you have copied. It needs to be part of the same
        > library or the calling clip cannot function.
        >
        > Bob McAllister
        >
        >
        > On 9 May 2013 21:14, plhpr <ph@...> wrote:
        >
        > > I have copied this clip below and all the others under 'research' in the
        > > _Utilities library into a library I have made, in my library it and none of
        > > the others will work. They just give the 'windows fail' squawk/bong, yet of
        > > course they work under _Utilities. Have rummaged to no avail, can anyone
        > > help? Thanks.
        > >
        > > Check in Oxford Dictionary
        > > ;Unfortunately the Oxford Dictionary is very sensitive to word spelling
        > > and character case
        > > ^!Set %SpaceSubstChar%=%2B
        > > ^!Clip "ResourceForWord" http://oxforddictionaries.com/definition/
        > >
        > >
        > >
        > > ------------------------------------
        > >
        > > Fookes Software: http://www.fookes.com/
        > > NoteTab website: http://www.notetab.com/
        > > NoteTab Discussion Lists: http://www.notetab.com/groups.php
        > >
        > > ***
        > > Yahoo! Groups Links
        > >
        > >
        > >
        > >
        >
        >
        > [Non-text portions of this message have been removed]
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.