Loading ...
Sorry, an error occurred while loading the content.

RE: [NTB] Non printing characters.

Expand Messages
  • John Shotsky
    It is only in NoteTab pro. Regards, John RecipeTools Web Site: http://recipetools.gotdns.com/ John s Mags Yahoo Group:
    Message 1 of 6 , Apr 16, 2013
    • 0 Attachment
      It is only in NoteTab pro.

      Regards,
      John
      RecipeTools Web Site: <http://recipetools.gotdns.com/> http://recipetools.gotdns.com/
      John's Mags Yahoo Group: <http://groups.yahoo.com/group/johnsmags/> http://groups.yahoo.com/group/johnsmags/

      From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of Robin Chapple
      Sent: Tuesday, April 16, 2013 18:52
      To: notetab@yahoogroups.com
      Subject: Re: [NTB] Non printing characters.


      Thanks Alec,

      "View - Show non-printing characters" does not
      show in the 'View' menu and Shift+F12 does not show them either.

      Cheers,

      Robin

      At 17/04/2013 09:33 AM, you wrote:

      >View - Show non-printing characters (Shift+F12)
      >Worth adding to your toolbar :-)
      >
      >Regards ... Alec (buralex@gmail& WinLiveMess - alec.m.burgess@skype)
      >
      >On 2013-04-16 19:19, Robin Chapple wrote:
      > > I have just installed version 7.1 on a new computer and I cannot find
      > > the option to show non printing characters.
      > >
      > > Where is it hidden?
      >



      [Non-text portions of this message have been removed]
    • Alec Burgess
      Robin: After checking I (re)discovered that appearance of this feature is controlled by whether Options-View [Show Advanced Features] is [On]. I turned it off
      Message 2 of 6 , Apr 16, 2013
      • 0 Attachment
        Robin: After checking I (re)discovered that appearance of this feature
        is controlled by whether Options-View [Show Advanced Features] is [On].
        I turned it off as a test and saw the option in Menu-View had been removed.

        Interestingly turning the option off did not remove my toolbar button
        and Shift+F12 continued to work as a toggle.

        Assuming that is your problem (ie. the option is not checked) its
        possible (this I didn't test) that closing and reopening Notetab might
        make a difference.

        Just saw John's comment that it is only in Pro. So now you have two
        things to check ...
        If you *DO* have Notetab-Pro you might see if [Show non-printing]
        appears in available options for toolbar (rClick and select Properties)

        On 2013-04-16 21:52, Robin Chapple wrote:
        > Thanks Alec,
        >
        > "View - Show non-printing characters" does not
        > show in the 'View' menu and Shift+F12 does not show them either.
        >
        > Cheers,
        >
        > Robin
        >
        > At 17/04/2013 09:33 AM, you wrote:
        >
        > >View - Show non-printing characters (Shift+F12)
        > >Worth adding to your toolbar :-)
        > >
        > >Regards ... Alec (buralex@gmail& WinLiveMess - alec.m.burgess@skype)
        > >
        > >On 2013-04-16 19:19, Robin Chapple wrote:
        > > > I have just installed version 7.1 on a new computer and I cannot find
        > > > the option to show non printing characters.
        > > >
        > > > Where is it hidden?
      • Robin Chapple
        Thanks Alec, I am trying to move to the new machine slowly to avoid importing those pesky opt out options from some programs. I do have a Pro licence and
        Message 3 of 6 , Apr 17, 2013
        • 0 Attachment
          Thanks Alec,

          I am trying to move to the new machine slowly to
          avoid importing those pesky 'opt out' options from some programs.

          I do have a Pro licence and that has provided the non printing symbols.

          Now I cannot get the library into the Pro
          version. I copied the library from the old
          machine and copied it to the 'Lite' version but
          cannot find a home in the Pro version for it.

          Cheers,

          Robin

          At 17/04/2013 12:13 PM, you wrote:
          >
          >
          >Robin: After checking I (re)discovered that appearance of this feature
          >is controlled by whether Options-View [Show Advanced Features] is [On].
          >I turned it off as a test and saw the option in Menu-View had been removed.
          >
          >Interestingly turning the option off did not remove my toolbar button
          >and Shift+F12 continued to work as a toggle.
          >
          >Assuming that is your problem (ie. the option is not checked) its
          >possible (this I didn't test) that closing and reopening Notetab might
          >make a difference.
          >
          >Just saw John's comment that it is only in Pro. So now you have two
          >things to check ...
          >If you *DO* have Notetab-Pro you might see if [Show non-printing]
          >appears in available options for toolbar (rClick and select Properties)
          >
          >On 2013-04-16 21:52, Robin Chapple wrote:
          > > Thanks Alec,
          > >
          > > "View - Show non-printing characters" does not
          > > show in the 'View' menu and Shift+F12 does not show them either.
          > >
          > > Cheers,
          > >
          > > Robin
          > >
          > > At 17/04/2013 09:33 AM, you wrote:
          > >
          > > >View - Show non-printing characters (Shift+F12)
          > > >Worth adding to your toolbar :-)
          > > >
          > > >Regards ... Alec (buralex@gmail& WinLiveMess - alec.m.burgess@skype)
          > > >
          > > >On 2013-04-16 19:19, Robin Chapple wrote:
          > > > > I have just installed version 7.1 on a new computer and I cannot find
          > > > > the option to show non printing characters.
          > > > >
          > > > > Where is it hidden?
          >



          [Non-text portions of this message have been removed]
        Your message has been successfully submitted and would be delivered to recipients shortly.