Loading ...
Sorry, an error occurred while loading the content.

Re: Aw: Re: [NTB] Modify, Spaces, Single Space, command

Expand Messages
  • Marcelo Bastos
    ... Yes, that s why I used the term out of fashion instead of incorrect (as is claimed by some). The reason is that there are lots of people who mistakenly
    Message 1 of 6 , Oct 10, 2012
    • 0 Attachment
      Interviewed by CNN on 10/10/2012 13:44, bruce.somers@... told the world:
      > That spacing is a personal preference. "out of fashion" is of no significance.
      >
      >
      Yes, that's why I used the term "out of fashion" instead of "incorrect"
      (as is claimed by some). The reason is that there are lots of people who
      mistakenly assume that double space between sentences is mandatory or at
      least highly recommended. I just pointed out that to the OP that it's
      actually optional and not even that popular nowadays, so he might
      consider if it's worth the trouble.

      --
      MCBastos

      This message has been protected with the 2ROT13 algorithm. Unauthorized use will be prosecuted under the DMCA.
      -=-=-
      ... Sent from my Cranberry.
      * Added by TagZilla 0.7a1 running on Seamonkey 2.13 *
      Get it at http://xsidebar.mozdev.org/modifiedmailnews.html#tagzilla
    • Eb
      One possible (maybe - I haven t tested this) solution could be, to reprogram the period to produce . , where the space is a nonbreaking space (U00A0, or
      Message 2 of 6 , Oct 10, 2012
      • 0 Attachment
        One possible (maybe - I haven't tested this) solution could be, to reprogram the period to produce ". ", where the space is a nonbreaking space (U00A0, or ALT+0160).

        You would be giving up the use of a period with numbers, i.e.e the decimal point would also be followed by this non-breaking space.

        See Keyboard shortcuts in NoteTab help, and the Shortcuts.dat file in NoteTab's program directory.

        Cheers,

        Eb

        --- In notetab@yahoogroups.com, Daniel Prince <neutrino1200@...> wrote:
        >
        > I sometimes accidentally type extra spaces between words. I would
        > like to use the Modify, Spaces, Single Space, command but I want to
        > keep two spaces after end of sentence punctuation (period, question
        > mark and colon) and this command changes those two spaces to one
        > space. Is there a setting to change the way this works? Thank you in
        > advance for all replies.
        >
      Your message has been successfully submitted and would be delivered to recipients shortly.