Loading ...
Sorry, an error occurred while loading the content.

RE: [NTB] Copy and Paste Problems with NoteTab Pro 7.01/fv

Expand Messages
  • John Shotsky
    It is most likely that Microsoft s UAC rules are preventing your pasting. I would move NoteTab out of C: Program Files. Since Vista, Microsoft has protected
    Message 1 of 47 , Sep 26, 2012
    • 0 Attachment
      It is most likely that Microsoft's UAC rules are preventing your pasting.

      I would move NoteTab out of C:\Program Files. Since Vista, Microsoft has protected that folder, making many older
      applications work in unusual ways or not at all. I install NoteTab and many other programs in C:\Programs, a folder I
      created. This also makes it easier to separate these programs from other Windows programs in the registry, if you decide
      you want to change anything there. Then, right click the NoteTab.exe file and choose properties, compatibility, and
      choose 'always run as administrator'. That will make it work like it worked in XP. Well, if you aren't using an
      administrator's user account, you might still have problems. Microsoft's rules are murky about exactly what it permits
      for various types of user accounts, and they mean different things in different operating systems.

      I also move the NoteTab.ini file local to the NoteTab folder, and edit the .ini file (using a different editor) to
      ensure it uses the local copy, and not a copy stored elsewhere in C:\users�..\....\....\....\....\....\ etc. How I hate
      You change these setting as I have them:
      Then save. Now, everything that happens with NoteTab will happen in its own folders, and there will be less confusion
      about which library files it is using, etc. (Confusion, because Windows moves new copies of library files into shadow
      storage, and uses them from there.)

      I would first eliminate Microsoft's heavy hand on applications before looking further. If it won't paste after that, I'd
      not only be surprised, but would begin to suspect the installation of the operating system or physical ram problems. You
      should even be able to copy Unicode into NoteTab.

      RecipeTools Web Site: <http://recipetools.gotdns.com/> http://recipetools.gotdns.com/

      From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of robanderson139
      Sent: Wednesday, September 26, 2012 07:04
      To: notetab@yahoogroups.com
      Subject: [NTB] Copy and Paste Problems with NoteTab Pro 7.01/fv

      I've been a huge fan of NoteTab Pro for many, many years. It's an integrated part of my workflow.

      I recently bought a new laptop and was forced into Windows 7. And since then, I'm experiencing a problem with copying
      and pasting in NoteTab. I figured it was because I was still using NoteTab Pro 4.83 and just upgraded to NoteTab Pro
      7.01/fv, but I'm still having the same problem after the upgrade.

      I begin cutting from various apps into NTP and everything is working fine. Then, suddenly -- and it's not the same
      source app all the time -- when I go to paste into NTP, it acts as if nothing is in the clipboard.

      Once this happens, NOTHING will paste into NTP. Not even if the text is copied from within NTP. And it's not the
      clipboard in general, because even when the text won't paste into NTP, right at that same moment, I can paste and paste
      that same text into every other app I have open. It's literally only NTP that's not recognizing the clipboard text.

      I'm not using the Pasteboard, although I've tested and the same thing eventually happens there. I'm not using any
      utilities or special tools related to the clipboard. I'm not using any custom libraries or clips. Just CTL-C and CTL-V
      or cut & paste from the menu. I also have tried closing all the Libraries, as was suggested in another thread -- no

      A reboot solves the problem, but possibly only for a handful of pastes and then it stops working again. I can't reboot
      every couple times I need to cut & paste! (ha)

      This is driving me insane and really disrupting my workflow. I don't want to switch to another product after all these
      years. Has anyone seen this before? Or do you have ideas of how to fix it?

      Thanks for any help!

      [Non-text portions of this message have been removed]
    • Pam Erickson
      Great job figuring it out! Thanks for letting us know what caused it too. Now we ll know what to suggest if friends/family have a similar issue. Pam Erickson
      Message 47 of 47 , Oct 1, 2012
      • 0 Attachment
        Great job figuring it out! Thanks for letting us know what caused it too. Now we'll know what to suggest if friends/family have a
        similar issue.

        Pam Erickson

        -----Original Message-----
        From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of robanderson139
        Sent: Monday, October 01, 2012 3:09 PM
        To: notetab@yahoogroups.com
        Subject: [NTB] Re: Copy and Paste Problems with NoteTab Pro 7.01/fv

        Hey everyone,

        I wanted to let you know that this problem appears to be SOLVED!

        I've been keeping an eye on my Task Manager today, focusing on CPU usage, and I noticed a program popping up repeatedly. (I can
        thank this thread for that -- the various pointers to more complicated process viewers/managers got me as least monitoring Task
        Manager -- so thanks for that). When I tracked it down, it turned out to be the WebRoot SecureAnywhere software, which was installed
        on my laptop before I got it (I bought it from a big box store with the software all pre-loaded). I didn't even know it was on the
        machine and in fact had since loaded my own security software.

        Anyway, some Googling revealed that there's a list of "Protected Applications." And when I tracked down that sub-menu, sure enough,
        there was listed NTP, EditPad, and even the directory I created to hold them -- all marked as "Deny". Once I switched them to
        "Allow" my paste is again working. Why the ONLY thing it was denying was pasting is beyond me.

        What a HUGE waste of time -- and I apologize to everyone who spent time on this as well. If I had known the software was on my
        machine, I would've looked there FIRST (and DID check my OWN virus/security software way back).

        Anyway, THANK YOU everyone for your help. And I figured I'd post up in case others ever have a similar problem.

      Your message has been successfully submitted and would be delivered to recipients shortly.