Loading ...
Sorry, an error occurred while loading the content.

Re: [NTB] Persistant Landscape Printing

Expand Messages
  • Art Kocsis
    ... There are THREE places to set printer settings: your printer driver and two (redundant) places within NTB. Unfortunately, both of the NTB settings must be
    Message 1 of 3 , May 14 1:49 PM
    • 0 Attachment
      At 5/12/2012 02:16 PM, Tom wrote:
      >Hi. No matter that I set Portrait mode on the printer and for the print
      >output, I get the output in Landscape.
      >
      >I downloaded and installed NT Full Version again, and the latest driver
      >for my HP Officejet Pro 8500+ A910, but it is still happening.
      >
      >What to do?
      >
      >Tom Jones, Burbank, CA

      There are THREE places to set printer settings: your printer driver and two
      (redundant) places within NTB. Unfortunately, both of the NTB settings must
      be set to portrait or you will get landscape output. This has been true
      since NT Std v5 when Eric switched printing modules.

      Set both of these menu items to portrait and pay attention to the printer
      dialog when you actually print a page:

      File | Printer Setup
      File | Page Setup

      Art
    Your message has been successfully submitted and would be delivered to recipients shortly.