Loading ...
Sorry, an error occurred while loading the content.

Spell check making replacement I do not want

Expand Messages
  • Daniel Prince
    I have just discovered that the spell checker in NoteTab Standard version 4.95 is changing girlfriend into girl friend . I do not want it to do this
    Message 1 of 4 , Mar 12 1:32 PM
    • 0 Attachment
      I have just discovered that the spell checker in NoteTab Standard
      version 4.95 is changing "girlfriend" into "girl friend". I do not
      want it to do this because my CDROM dictionary lists "girlfriend"
      first.

      I looked in my AutoCorrect library but I did not see "girlfriend" in
      the library. How do I prevent the spell checker from doing this?
      Thank you in advance for all replies.
    • Eb
      Are you talking spell checker or auto-replace? These are two different tools. Auto-replace, when enabled, will just replace what you typed without asking you.
      Message 2 of 4 , Mar 14 9:00 AM
      • 0 Attachment
        Are you talking spell checker or auto-replace? These are two different tools.

        Auto-replace, when enabled, will just replace what you typed without asking you. If that is happening, you better check your library again.

        Best way to do that is to press ESC, then type 'girlfriend' into the pop-up window. If you have a clip by that name, the name will autocomplete before you finish typing it.


        The spell checker, on the other hand, should not only ask you to confirm, that you want to change the spelling, it should also give you the oportunity to add a misspelled term to your user dictionary. After that, it will no longer treat the word as miss-spelled.

        Finally, perhaps you have a different tool installed, that corrects your spelling? Such as Intellicomplet (see your tools menu).


        Cheers,


        Eb


        --- In notetab@yahoogroups.com, Daniel Prince <neutrino1200@...> wrote:
        >
        > I have just discovered that the spell checker in NoteTab Standard
        > version 4.95 is changing "girlfriend" into "girl friend". I do not
        > want it to do this because my CDROM dictionary lists "girlfriend"
        > first.
        >
        > I looked in my AutoCorrect library but I did not see "girlfriend" in
        > the library. How do I prevent the spell checker from doing this?
        > Thank you in advance for all replies.
        >
      • Daniel Prince
        ... hit space or return, NoteTab does not change it. If I type hte and hit space NoteTab changes it to the . If I use the spell check in NoteTab, it
        Message 3 of 4 , Mar 14 4:19 PM
        • 0 Attachment
          On Wed, Mar 14, 2012 at 9:00 AM, Eb <ebbtidalflats@...> wrote:

          > **
          >
          >
          > Are you talking spell checker or auto-replace? These are two different
          > tools.
          >
          > Auto-replace, when enabled, will just replace what you typed without
          > asking you. If that is happening, you better check your library again.
          >
          > Best way to do that is to press ESC, then type 'girlfriend' into the
          > pop-up window. If you have a clip by that name, the name will autocomplete
          > before you finish typing it.
          >
          > I did that and the name did NOT autocomplete. When I type girlfriend and
          hit space or return, NoteTab does not change it. If I type "hte" and hit
          space NoteTab changes it to "the". If I use the spell check in NoteTab, it
          changes "girlfriend" to "girl friend" without asking me if I want the
          change.

          > The spell checker, on the other hand, should not only ask you to confirm,
          > that you want to change the spelling, it should also give you the
          > oportunity to add a misspelled term to your user dictionary. After that, it
          > will no longer treat the word as miss-spelled.
          >
          > Finally, perhaps you have a different tool installed, that corrects your
          > spelling? Such as Intellicomplet (see your tools menu).
          >
          > I looked in my tools menu and I did not find anything called
          "Intellicomple".

          > Cheers,
          >
          > Eb
          >
          >
          > --- In notetab@yahoogroups.com, Daniel Prince <neutrino1200@...> wrote:
          > >
          > > I have just discovered that the spell checker in NoteTab Standard
          > > version 4.95 is changing "girlfriend" into "girl friend". I do not
          > > want it to do this because my CDROM dictionary lists "girlfriend"
          > > first.
          > >
          > > I looked in my AutoCorrect library but I did not see "girlfriend" in
          > > the library. How do I prevent the spell checker from doing this?
          > > Thank you in advance for all replies.
          > >
          >
          >
          >


          [Non-text portions of this message have been removed]
        • Eb
          I would recommend that you download the latest dictionary from NoteTab.com. My dictionary, american.dct, is from May 2000, and doesn t touch girlfriend . I
          Message 4 of 4 , Mar 16 1:23 AM
          • 0 Attachment
            I would recommend that you download the latest dictionary from NoteTab.com. My dictionary, american.dct, is from May 2000, and doesn't touch 'girlfriend'.

            I tried the dictionary in NTP 4.95, and it worked ok as well.


            Cheers,


            Eb
          Your message has been successfully submitted and would be delivered to recipients shortly.