Loading ...
Sorry, an error occurred while loading the content.

How do I change the autosave location?

Expand Messages
  • jswordtestem
    I d like to start Notetab and start writing into files, I see notetab says they re named NoName1.txt, and i d like them autosaved to c: ntb but they re not
    Message 1 of 9 , Nov 18, 2011
    • 0 Attachment
      I'd like to start Notetab and start writing into files, I see notetab says they're named NoName1.txt, and i'd like them autosaved to c:\ntb

      but they're not they're being saved here with these names
      ~tmp1.txt ~tmp2.txt
      C:\Documents and Settings\user\Local Settings\Temp

      I'd like to change the location, and preferably the names to NoName1.txt e.t.c.

      but at least i'd like to change the location

      i've tried restarting notetab light but it hasn't made any difference
    • Eb
      View menu -- Options -- Files tab: Uncheck [ ] Use default directories Uncheck [ ] Match Directories Enter the desired open and save folders (probably should
      Message 2 of 9 , Nov 19, 2011
      • 0 Attachment
        View menu --> Options --> Files tab:

        Uncheck [ ] Use default directories
        Uncheck [ ] Match Directories
        Enter the desired open and save folders (probably should be the same).


        Cheers,


        Eb


        --- In notetab@yahoogroups.com, "jswordtestem" <jswordtestem@...> wrote:
        >
        > I'd like to start Notetab and start writing into files, I see notetab says they're named NoName1.txt, and i'd like them autosaved to c:\ntb
        >
        > but they're not they're being saved here with these names
        > ~tmp1.txt ~tmp2.txt
        > C:\Documents and Settings\user\Local Settings\Temp
        >
        > I'd like to change the location, and preferably the names to NoName1.txt e.t.c.
        >
        > but at least i'd like to change the location
        >
        > i've tried restarting notetab light but it hasn't made any difference
        >
      • jswordtestem
        If I choose a directory and I uncheck use default directories and I tried unchecking match directories too, but same problem. then click OK then go back to
        Message 3 of 9 , Nov 19, 2011
        • 0 Attachment
          If I choose a directory and I uncheck "use default directories" and I tried unchecking match directories too, but same problem. then click OK then go back to view..options..files, the textbox where I entered the directory becomes cleared!

          the only time it doesn't clear, is when use default directories is checked.. though it doesn't save it to the directory I specified.

          so I can't get it to autosave to the directory I specified.

          notetab lite 6.2


          --- In notetab@yahoogroups.com, "Eb" <ebbtidalflats@...> wrote:
          >
          > View menu --> Options --> Files tab:
          >
          > Uncheck [ ] Use default directories
          > Uncheck [ ] Match Directories
          > Enter the desired open and save folders (probably should be the same).
          >
          >
          > Cheers,
          >
          >
          > Eb
          >
          >
          > --- In notetab@yahoogroups.com, "jswordtestem" <jswordtestem@> wrote:
          > >
          > > I'd like to start Notetab and start writing into files, I see notetab says they're named NoName1.txt, and i'd like them autosaved to c:\ntb
          > >
          > > but they're not they're being saved here with these names
          > > ~tmp1.txt ~tmp2.txt
          > > C:\Documents and Settings\user\Local Settings\Temp
          > >
          > > I'd like to change the location, and preferably the names to NoName1.txt e.t.c.
          > >
          > > but at least i'd like to change the location
          > >
          > > i've tried restarting notetab light but it hasn't made any difference
          > >
          >
        • Eb
          I meant to say CHECK [x] use default directories, rather than uncheck. Further, to assure that the new folders take, after you reconfigure, restart NoteTab.
          Message 4 of 9 , Nov 20, 2011
          • 0 Attachment
            I meant to say CHECK [x] use default directories, rather than uncheck.

            Further, to assure that the new folders take, after you reconfigure, restart NoteTab.

            Sorry about the confusion.


            Eb

            --- In notetab@yahoogroups.com, "jswordtestem" <jswordtestem@...> wrote:
            >
            > If I choose a directory and I uncheck "use default directories" and I tried unchecking match directories too, but same problem. then click OK then go back to view..options..files, the textbox where I entered the directory becomes cleared!
            >
            > the only time it doesn't clear, is when use default directories is checked.. though it doesn't save it to the directory I specified.
            >
            > so I can't get it to autosave to the directory I specified.
            >
            > notetab lite 6.2
            >
            >
            > --- In notetab@yahoogroups.com, "Eb" <ebbtidalflats@> wrote:
            > >
            > > View menu --> Options --> Files tab:
            > >
            > > Uncheck [ ] Use default directories
            > > Uncheck [ ] Match Directories
            > > Enter the desired open and save folders (probably should be the same).
            > >
            > >
            > > Cheers,
            > >
            > >
            > > Eb
            > >
            > >
            > > --- In notetab@yahoogroups.com, "jswordtestem" <jswordtestem@> wrote:
            > > >
            > > > I'd like to start Notetab and start writing into files, I see notetab says they're named NoName1.txt, and i'd like them autosaved to c:\ntb
            > > >
            > > > but they're not they're being saved here with these names
            > > > ~tmp1.txt ~tmp2.txt
            > > > C:\Documents and Settings\user\Local Settings\Temp
            > > >
            > > > I'd like to change the location, and preferably the names to NoName1.txt e.t.c.
            > > >
            > > > but at least i'd like to change the location
            > > >
            > > > i've tried restarting notetab light but it hasn't made any difference
            > > >
            > >
            >
          • jswordtestem
            still doesn t work. checked use default directories unchecked match directories save directory is c: ntb restart notetab automatic save is set to 1 minute to
            Message 5 of 9 , Nov 20, 2011
            • 0 Attachment
              still doesn't work.
              checked use default directories
              unchecked match directories
              save directory is c:\ntb
              restart notetab

              automatic save is set to 1 minute to speed up testing.

              did ctrl-n to start a new document type qw into it

              find the file in %TEMP%

              C:\ntb>type %TEMP%\~tmp1.txt
              qw
              C:\ntb>dir /b

              C:\ntb>dir /b %TEMP%\~tmp1.txt
              ~tmp1.txt

              C:\ntb>

              It's just not going into my directory.

              Notetab 6.2

              --- In notetab@yahoogroups.com, "Eb" <ebbtidalflats@...> wrote:
              >
              > I meant to say CHECK [x] use default directories, rather than uncheck.
              >
              > Further, to assure that the new folders take, after you reconfigure, restart NoteTab.
              >
              > Sorry about the confusion.
              >
              >
              > Eb
              >
              > --- In notetab@yahoogroups.com, "jswordtestem" <jswordtestem@> wrote:
              > >
              > > If I choose a directory and I uncheck "use default directories" and I tried unchecking match directories too, but same problem. then click OK then go back to view..options..files, the textbox where I entered the directory becomes cleared!
              > >
              > > the only time it doesn't clear, is when use default directories is checked.. though it doesn't save it to the directory I specified.
              > >
              > > so I can't get it to autosave to the directory I specified.
              > >
              > > notetab lite 6.2
              > >
              > >
              > > --- In notetab@yahoogroups.com, "Eb" <ebbtidalflats@> wrote:
              > > >
              > > > View menu --> Options --> Files tab:
              > > >
              > > > Uncheck [ ] Use default directories
              > > > Uncheck [ ] Match Directories
              > > > Enter the desired open and save folders (probably should be the same).
              > > >
              > > >
              > > > Cheers,
              > > >
              > > >
              > > > Eb
              > > >
              > > >
              > > > --- In notetab@yahoogroups.com, "jswordtestem" <jswordtestem@> wrote:
              > > > >
              > > > > I'd like to start Notetab and start writing into files, I see notetab says they're named NoName1.txt, and i'd like them autosaved to c:\ntb
              > > > >
              > > > > but they're not they're being saved here with these names
              > > > > ~tmp1.txt ~tmp2.txt
              > > > > C:\Documents and Settings\user\Local Settings\Temp
              > > > >
              > > > > I'd like to change the location, and preferably the names to NoName1.txt e.t.c.
              > > > >
              > > > > but at least i'd like to change the location
              > > > >
              > > > > i've tried restarting notetab light but it hasn't made any difference
              > > > >
              > > >
              > >
              >
            • John Shotsky
              Edit your notetab.ini file using something OTHER than NoteTab, with NoteTab closed. Change it to whatever you want it to be. Save and restart. Done. Regards,
              Message 6 of 9 , Nov 20, 2011
              • 0 Attachment
                Edit your notetab.ini file using something OTHER than NoteTab, with NoteTab closed. Change it to whatever you want it to
                be. Save and restart. Done.

                Regards,
                John
                RecipeTools Web Site: <http://recipetools.gotdns.com/> http://recipetools.gotdns.com/

                From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of jswordtestem
                Sent: Sunday, November 20, 2011 14:18
                To: notetab@yahoogroups.com
                Subject: [NTB] Re: How do I change the autosave location?


                still doesn't work.
                checked use default directories
                unchecked match directories
                save directory is c:\ntb
                restart notetab

                automatic save is set to 1 minute to speed up testing.

                did ctrl-n to start a new document type qw into it

                find the file in %TEMP%

                C:\ntb>type %TEMP%\~tmp1.txt
                qw
                C:\ntb>dir /b

                C:\ntb>dir /b %TEMP%\~tmp1.txt
                ~tmp1.txt

                C:\ntb>

                It's just not going into my directory.

                Notetab 6.2

                --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> , "Eb" <ebbtidalflats@...> wrote:
                >
                > I meant to say CHECK [x] use default directories, rather than uncheck.
                >
                > Further, to assure that the new folders take, after you reconfigure, restart NoteTab.
                >
                > Sorry about the confusion.
                >
                >
                > Eb
                >
                > --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> , "jswordtestem" <jswordtestem@> wrote:
                > >
                > > If I choose a directory and I uncheck "use default directories" and I tried unchecking match directories too, but
                same problem. then click OK then go back to view..options..files, the textbox where I entered the directory becomes
                cleared!
                > >
                > > the only time it doesn't clear, is when use default directories is checked.. though it doesn't save it to the
                directory I specified.
                > >
                > > so I can't get it to autosave to the directory I specified.
                > >
                > > notetab lite 6.2
                > >
                > >
                > > --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> , "Eb" <ebbtidalflats@> wrote:
                > > >
                > > > View menu --> Options --> Files tab:
                > > >
                > > > Uncheck [ ] Use default directories
                > > > Uncheck [ ] Match Directories
                > > > Enter the desired open and save folders (probably should be the same).
                > > >
                > > >
                > > > Cheers,
                > > >
                > > >
                > > > Eb
                > > >
                > > >
                > > > --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> , "jswordtestem" <jswordtestem@> wrote:
                > > > >
                > > > > I'd like to start Notetab and start writing into files, I see notetab says they're named NoName1.txt, and i'd
                like them autosaved to c:\ntb
                > > > >
                > > > > but they're not they're being saved here with these names
                > > > > ~tmp1.txt ~tmp2.txt
                > > > > C:\Documents and Settings\user\Local Settings\Temp
                > > > >
                > > > > I'd like to change the location, and preferably the names to NoName1.txt e.t.c.
                > > > >
                > > > > but at least i'd like to change the location
                > > > >
                > > > > i've tried restarting notetab light but it hasn't made any difference
                > > > >
                > > >
                > >
                >



                [Non-text portions of this message have been removed]
              • jswordtestem
                There is no notetab.ini file Notetab lite 6.2 But your method isn t relevant because the setting is sticking. When I check use default directories and
                Message 7 of 9 , Nov 20, 2011
                • 0 Attachment
                  There is no notetab.ini file Notetab lite 6.2

                  But your method isn't relevant because the setting is sticking. When I check "use default directories" and enter a directory c:\ntb and click OK, and go back in it's still there. And if I restart of course, it's still there

                  The point is, that when I restart, it does seem to read from there and still has "use default directories" and the directory set to c:\ntb. But it still saves to the temp directory.

                  --- In notetab@yahoogroups.com, "John Shotsky" <jshotsky@...> wrote:
                  >
                  > Edit your notetab.ini file using something OTHER than NoteTab, with NoteTab closed. Change it to whatever you want it to
                  > be. Save and restart. Done.
                  >
                  > Regards,
                  > John
                  > RecipeTools Web Site: <http://recipetools.gotdns.com/> http://recipetools.gotdns.com/
                  >
                  > From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of jswordtestem
                  > Sent: Sunday, November 20, 2011 14:18
                  > To: notetab@yahoogroups.com
                  > Subject: [NTB] Re: How do I change the autosave location?
                  >
                  >
                  > still doesn't work.
                  > checked use default directories
                  > unchecked match directories
                  > save directory is c:\ntb
                  > restart notetab
                  >
                  > automatic save is set to 1 minute to speed up testing.
                  >
                  > did ctrl-n to start a new document type qw into it
                  >
                  > find the file in %TEMP%
                  >
                  > C:\ntb>type %TEMP%\~tmp1.txt
                  > qw
                  > C:\ntb>dir /b
                  >
                  > C:\ntb>dir /b %TEMP%\~tmp1.txt
                  > ~tmp1.txt
                  >
                  > C:\ntb>
                  >
                  > It's just not going into my directory.
                  >
                  > Notetab 6.2
                  >
                  > --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> , "Eb" <ebbtidalflats@> wrote:
                  > >
                  > > I meant to say CHECK [x] use default directories, rather than uncheck.
                  > >
                  > > Further, to assure that the new folders take, after you reconfigure, restart NoteTab.
                  > >
                  > > Sorry about the confusion.
                  > >
                  > >
                  > > Eb
                  > >
                  > > --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> , "jswordtestem" <jswordtestem@> wrote:
                  > > >
                  > > > If I choose a directory and I uncheck "use default directories" and I tried unchecking match directories too, but
                  > same problem. then click OK then go back to view..options..files, the textbox where I entered the directory becomes
                  > cleared!
                  > > >
                  > > > the only time it doesn't clear, is when use default directories is checked.. though it doesn't save it to the
                  > directory I specified.
                  > > >
                  > > > so I can't get it to autosave to the directory I specified.
                  > > >
                  > > > notetab lite 6.2
                  > > >
                  > > >
                  > > > --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> , "Eb" <ebbtidalflats@> wrote:
                  > > > >
                  > > > > View menu --> Options --> Files tab:
                  > > > >
                  > > > > Uncheck [ ] Use default directories
                  > > > > Uncheck [ ] Match Directories
                  > > > > Enter the desired open and save folders (probably should be the same).
                  > > > >
                  > > > >
                  > > > > Cheers,
                  > > > >
                  > > > >
                  > > > > Eb
                  > > > >
                  > > > >
                  > > > > --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> , "jswordtestem" <jswordtestem@> wrote:
                  > > > > >
                  > > > > > I'd like to start Notetab and start writing into files, I see notetab says they're named NoName1.txt, and i'd
                  > like them autosaved to c:\ntb
                  > > > > >
                  > > > > > but they're not they're being saved here with these names
                  > > > > > ~tmp1.txt ~tmp2.txt
                  > > > > > C:\Documents and Settings\user\Local Settings\Temp
                  > > > > >
                  > > > > > I'd like to change the location, and preferably the names to NoName1.txt e.t.c.
                  > > > > >
                  > > > > > but at least i'd like to change the location
                  > > > > >
                  > > > > > i've tried restarting notetab light but it hasn't made any difference
                  > > > > >
                  > > > >
                  > > >
                  > >
                  >
                  >
                  >
                  > [Non-text portions of this message have been removed]
                  >
                • hsavage
                  ... with NoteTab closed. Change it to whatever you want it to ... John, Eb, All, An alternative to the above method of editing NotePro.ini, NoteTab.ini
                  Message 8 of 9 , Nov 20, 2011
                  • 0 Attachment
                    On 11/20/2011 4:44 PM, John Shotsky wrote:
                    > Edit your notetab.ini file using something OTHER than NoteTab,
                    with NoteTab closed. Change it to whatever you want it to
                    > be. Save and restart. Done.
                    >
                    > Regards,
                    > John

                    John, Eb, All,

                    An alternative to the above method of editing NotePro.ini,
                    NoteTab.ini follows, no need for a second text editor.

                    From NoteTab Help > Help Topics > Tips and How to...

                    If you are very familiar with INI files, you can edit NoteTab's own
                    INI file like any other document. To have your changes taken into
                    account when you reopen NoteTab, you must rename the file by adding
                    an exclamation mark in front of the name (e.g. !NoteTab.INI). Next
                    time you run NoteTab, the content of the renamed INI file will be used.


                    ···············································
                    ¤• JD#...325 - ¤• SL...986 - 11.11.21~01.18.30

                    • Newspaper Headline...
                    • Reagan Wins On Budget, But More Lies Ahead.

                    € hrs € hsavage € pobox € com
                  • John Shotsky
                    There is an ini file – Put this in a clip and run it. ^!InsertText Your current INI file = ^$GetIniFile$^%nl% If you are running Vista or Windows 7, and you
                    Message 9 of 9 , Nov 21, 2011
                    • 0 Attachment
                      There is an ini file � Put this in a clip and run it.
                      ^!InsertText Your current INI file = ^$GetIniFile$^%nl%

                      If you are running Vista or Windows 7, and you have installed in Program Files, you may be seeing Windows interference
                      rather than NoteTab's operation
                      Using a different editor, look at these values:
                      DefaultOpenDir=D:\Work\
                      DefaultSaveDir=D:\Work\

                      Regards,
                      John
                      RecipeTools Web Site: <http://recipetools.gotdns.com/> http://recipetools.gotdns.com/

                      From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of jswordtestem
                      Sent: Sunday, November 20, 2011 20:33
                      To: notetab@yahoogroups.com
                      Subject: [NTB] Re: How do I change the autosave location?


                      There is no notetab.ini file Notetab lite 6.2

                      But your method isn't relevant because the setting is sticking. When I check "use default directories" and enter a
                      directory c:\ntb and click OK, and go back in it's still there. And if I restart of course, it's still there

                      The point is, that when I restart, it does seem to read from there and still has "use default directories" and the
                      directory set to c:\ntb. But it still saves to the temp directory.

                      --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> , "John Shotsky" <jshotsky@...> wrote:
                      >
                      > Edit your notetab.ini file using something OTHER than NoteTab, with NoteTab closed. Change it to whatever you want it
                      to
                      > be. Save and restart. Done.
                      >
                      > Regards,
                      > John
                      > RecipeTools Web Site: <http://recipetools.gotdns.com/> http://recipetools.gotdns.com/
                      >
                      > From: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> [mailto:notetab@yahoogroups.com
                      <mailto:notetab%40yahoogroups.com> ] On Behalf Of jswordtestem
                      > Sent: Sunday, November 20, 2011 14:18
                      > To: notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com>
                      > Subject: [NTB] Re: How do I change the autosave location?
                      >
                      >
                      > still doesn't work.
                      > checked use default directories
                      > unchecked match directories
                      > save directory is c:\ntb
                      > restart notetab
                      >
                      > automatic save is set to 1 minute to speed up testing.
                      >
                      > did ctrl-n to start a new document type qw into it
                      >
                      > find the file in %TEMP%
                      >
                      > C:\ntb>type %TEMP%\~tmp1.txt
                      > qw
                      > C:\ntb>dir /b
                      >
                      > C:\ntb>dir /b %TEMP%\~tmp1.txt
                      > ~tmp1.txt
                      >
                      > C:\ntb>
                      >
                      > It's just not going into my directory.
                      >
                      > Notetab 6.2
                      >
                      > --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> <mailto:notetab%40yahoogroups.com> , "Eb"
                      <ebbtidalflats@> wrote:
                      > >
                      > > I meant to say CHECK [x] use default directories, rather than uncheck.
                      > >
                      > > Further, to assure that the new folders take, after you reconfigure, restart NoteTab.
                      > >
                      > > Sorry about the confusion.
                      > >
                      > >
                      > > Eb
                      > >
                      > > --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> <mailto:notetab%40yahoogroups.com> ,
                      "jswordtestem" <jswordtestem@> wrote:
                      > > >
                      > > > If I choose a directory and I uncheck "use default directories" and I tried unchecking match directories too, but
                      > same problem. then click OK then go back to view..options..files, the textbox where I entered the directory becomes
                      > cleared!
                      > > >
                      > > > the only time it doesn't clear, is when use default directories is checked.. though it doesn't save it to the
                      > directory I specified.
                      > > >
                      > > > so I can't get it to autosave to the directory I specified.
                      > > >
                      > > > notetab lite 6.2
                      > > >
                      > > >
                      > > > --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> <mailto:notetab%40yahoogroups.com> , "Eb"
                      <ebbtidalflats@> wrote:
                      > > > >
                      > > > > View menu --> Options --> Files tab:
                      > > > >
                      > > > > Uncheck [ ] Use default directories
                      > > > > Uncheck [ ] Match Directories
                      > > > > Enter the desired open and save folders (probably should be the same).
                      > > > >
                      > > > >
                      > > > > Cheers,
                      > > > >
                      > > > >
                      > > > > Eb
                      > > > >
                      > > > >
                      > > > > --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> <mailto:notetab%40yahoogroups.com> ,
                      "jswordtestem" <jswordtestem@> wrote:
                      > > > > >
                      > > > > > I'd like to start Notetab and start writing into files, I see notetab says they're named NoName1.txt, and i'd
                      > like them autosaved to c:\ntb
                      > > > > >
                      > > > > > but they're not they're being saved here with these names
                      > > > > > ~tmp1.txt ~tmp2.txt
                      > > > > > C:\Documents and Settings\user\Local Settings\Temp
                      > > > > >
                      > > > > > I'd like to change the location, and preferably the names to NoName1.txt e.t.c.
                      > > > > >
                      > > > > > but at least i'd like to change the location
                      > > > > >
                      > > > > > i've tried restarting notetab light but it hasn't made any difference
                      > > > > >
                      > > > >
                      > > >
                      > >
                      >
                      >
                      >
                      > [Non-text portions of this message have been removed]
                      >



                      [Non-text portions of this message have been removed]
                    Your message has been successfully submitted and would be delivered to recipients shortly.