Loading ...
Sorry, an error occurred while loading the content.

Missing Find and Search history dropdowns

Expand Messages
  • John Shotsky
    Recently, my find and search histories have stopped working for some documents. For other documents, it works fine. I reviewed notepro.ini using a different
    Message 1 of 11 , Sep 20, 2011
    • 0 Attachment
      Recently, my find and search histories have stopped working for some documents. For other documents, it works fine.

      I reviewed notepro.ini using a different text editor, and see that there are 15 items in both the finddialog and
      replacdialog sections. So, it isn't that there are no entries. If I search within a clip, all of the entries are present
      and I can select the one I want. If I try to search in a new document, there is no history. If I then do a few searches
      in the new document, a history is not built. There is only one item, and it is whatever NTP chooses to highlight when I
      open the dialog.

      I didn't see anything amiss in the .ini file, both sections look similar. And, of course, it works in some documents but
      not others. Has anyone ever seen anything like this, and have an answer? I use search extensively and find that I have
      to type in my whole search term every time now in these documents.

      By the way, I have rebooted the computer, restarted NTP multiple times, and the same documents behave the same way. If I
      type in a search, it will search properly, but if I then dismiss the search dialog, and then reopen it, there is no
      history, no dropdown, nada.

      Thanks,
      John
    • Adrien Verlee
      ... Some documents read-only?? -- Adrien
      Message 2 of 11 , Sep 20, 2011
      • 0 Attachment
        Op 20/09/2011 13:45, John Shotsky schreef:
        > Recently, my find and search histories have stopped working for some documents. For other documents, it works fine.

        Some documents read-only??
        --
        Adrien
      • John Shotsky
        No, but you can search read only documents anyway. I notice that if I copy one with no search history and paste it into a new doc, there is a search history in
        Message 3 of 11 , Sep 20, 2011
        • 0 Attachment
          No, but you can search read only documents anyway. I notice that if I copy one with no search history and paste it into
          a new doc, there is a search history in the new doc. Don't even need to save first. Click back to the original, and the
          search history disappears. I'm not aware of any technicality that makes a doc non-searchable, but it is persistent
          across reboots.

          Regards,
          John


          -----Original Message-----
          From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of Adrien Verlee
          Sent: Tuesday, September 20, 2011 05:45
          To: notetab@yahoogroups.com
          Subject: Re: [NTB] Missing Find and Search history dropdowns

          Op 20/09/2011 13:45, John Shotsky schreef:
          > Recently, my find and search histories have stopped working for some documents. For other documents, it works fine.

          Some documents read-only??
          --
          Adrien


          ------------------------------------

          Fookes Software: http://www.fookes.com/
          NoteTab website: http://www.notetab.com/
          NoteTab Discussion Lists: http://www.notetab.com/groups.php

          ***
          Yahoo! Groups Links
        • jeff
          Sounds like a COOKIE issue.
          Message 4 of 11 , Sep 20, 2011
          • 0 Attachment
            Sounds like a COOKIE issue.

            On 9/20/2011 4:45 AM, John Shotsky wrote:
            > Recently, my find and search histories have stopped working for some documents. For other documents, it works fine.
            >
            > I reviewed notepro.ini using a different text editor, and see that there are 15 items in both the finddialog and
            > replacdialog sections. So, it isn't that there are no entries. If I search within a clip, all of the entries are present
            > and I can select the one I want. If I try to search in a new document, there is no history. If I then do a few searches
            > in the new document, a history is not built. There is only one item, and it is whatever NTP chooses to highlight when I
            > open the dialog.
            >
            > I didn't see anything amiss in the .ini file, both sections look similar. And, of course, it works in some documents but
            > not others. Has anyone ever seen anything like this, and have an answer? I use search extensively and find that I have
            > to type in my whole search term every time now in these documents.
            >
            > By the way, I have rebooted the computer, restarted NTP multiple times, and the same documents behave the same way. If I
            > type in a search, it will search properly, but if I then dismiss the search dialog, and then reopen it, there is no
            > history, no dropdown, nada.
            >
            > Thanks,
            > John
            >
            >
            >
            > __
            >
            > Jeffery G. Scism, IBSSG
            >
            > These are the dawning days of the third American Revolution. Now is when we reckon the costs of what we have and consider the costs of getting to what we desire for our children's children.
            >
            > Survival is the knowledge, willingness, and readiness to act immediately, in avoidance, when the biological contamination is impelled in a lateral pathway to a catastrophic interface with the helical centrifugal aerodynamic oscillator impeller, and is non-systematically allocated in an accelerated radial dispersion arc of universal non-uniform bio-toxic distribution, which results in a non-recoverable situational status. (WTSHTF)
          • jeff
            ... Set up a clip that selects all, copies, open new, paste, save as last document name? OR Control A, Control X, Control V on the same doc?
            Message 5 of 11 , Sep 20, 2011
            • 0 Attachment
              On 9/20/2011 5:49 AM, John Shotsky wrote:
              > No, but you can search read only documents anyway. I notice that if I copy one with no search history and paste it into
              > a new doc, there is a search history in the new doc. Don't even need to save first. Click back to the original, and the
              > search history disappears. I'm not aware of any technicality that makes a doc non-searchable, but it is persistent
              > across reboots.
              >
              > Regards,
              > John
              Set up a clip that selects all, copies, open new, paste, save as last
              document name?
              OR Control A, Control X, Control V on the same doc?
            • Adrien Verlee
              ... It is not logical, but do you have full permisions on the doc s *and* ini-file? -- Adrien
              Message 6 of 11 , Sep 20, 2011
              • 0 Attachment
                Op 20/09/2011 14:49, John Shotsky schreef:
                > search history disappears. I'm not aware of any technicality that makes a doc non-searchable, but it is persistent
                > across reboots.

                It is not logical, but do you have full permisions on the doc's *and*
                ini-file?
                --
                Adrien
              • Dave
                Hi have you renamed your ini at all, when you restarted is it the same one ?? THANKYOU DAVE M ... From: John Shotsky To:
                Message 7 of 11 , Sep 21, 2011
                • 0 Attachment
                  Hi
                  have you renamed your ini at all, when you restarted is it the same one ??
                  THANKYOU DAVE M

                  ----- Original Message -----
                  From: "John Shotsky" <jshotsky@...>
                  To: <notetab@yahoogroups.com>
                  Sent: Tuesday, September 20, 2011 9:45 PM
                  Subject: [NTB] Missing Find and Search history dropdowns


                  > Recently, my find and search histories have stopped working for some
                  > documents. For other documents, it works fine.
                  >
                  > I reviewed notepro.ini using a different text editor, and see that there
                  > are 15 items in both the finddialog and
                  > replacdialog sections. So, it isn't that there are no entries. If I search
                  > within a clip, all of the entries are present
                  > and I can select the one I want. If I try to search in a new document,
                  > there is no history. If I then do a few searches
                  > in the new document, a history is not built. There is only one item, and
                  > it is whatever NTP chooses to highlight when I
                  > open the dialog.
                  >
                  > I didn't see anything amiss in the .ini file, both sections look similar.
                  > And, of course, it works in some documents but
                  > not others. Has anyone ever seen anything like this, and have an answer? I
                  > use search extensively and find that I have
                  > to type in my whole search term every time now in these documents.
                  >
                  > By the way, I have rebooted the computer, restarted NTP multiple times,
                  > and the same documents behave the same way. If I
                  > type in a search, it will search properly, but if I then dismiss the
                  > search dialog, and then reopen it, there is no
                  > history, no dropdown, nada.
                  >
                  > Thanks,
                  > John
                  >
                  >
                  >
                  > ------------------------------------
                  >
                  > Fookes Software: http://www.fookes.com/
                  > NoteTab website: http://www.notetab.com/
                  > NoteTab Discussion Lists: http://www.notetab.com/groups.php
                  >
                  > ***
                  > Yahoo! Groups Links
                  >
                  >
                  >
                • John Shotsky
                  It is not something I did. With 4 documents open, I can simply click between them with the search dialog open, and the subject documents will have no search
                  Message 8 of 11 , Sep 21, 2011
                  • 0 Attachment
                    It is not something I did. With 4 documents open, I can simply click between them with the search dialog open, and the
                    subject documents will have no search history. The other ones do have the search history. I copied the 'bad' documents
                    to new documents then overwrote the 'bad' documents with the new ones, and the problem went away. Still, they were text
                    files that were somehow blocking, or interfering with the search dialog. That should not even be possible.

                    Regards,
                    John


                    -----Original Message-----
                    From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of Dave
                    Sent: Wednesday, September 21, 2011 05:44
                    To: notetab@yahoogroups.com
                    Subject: Re: [NTB] Missing Find and Search history dropdowns

                    Hi
                    have you renamed your ini at all, when you restarted is it the same one ??
                    THANKYOU DAVE M

                    ----- Original Message -----
                    From: "John Shotsky" <jshotsky@...>
                    To: <notetab@yahoogroups.com>
                    Sent: Tuesday, September 20, 2011 9:45 PM
                    Subject: [NTB] Missing Find and Search history dropdowns


                    > Recently, my find and search histories have stopped working for some
                    > documents. For other documents, it works fine.
                    >
                    > I reviewed notepro.ini using a different text editor, and see that there
                    > are 15 items in both the finddialog and
                    > replacdialog sections. So, it isn't that there are no entries. If I search
                    > within a clip, all of the entries are present
                    > and I can select the one I want. If I try to search in a new document,
                    > there is no history. If I then do a few searches
                    > in the new document, a history is not built. There is only one item, and
                    > it is whatever NTP chooses to highlight when I
                    > open the dialog.
                    >
                    > I didn't see anything amiss in the .ini file, both sections look similar.
                    > And, of course, it works in some documents but
                    > not others. Has anyone ever seen anything like this, and have an answer? I
                    > use search extensively and find that I have
                    > to type in my whole search term every time now in these documents.
                    >
                    > By the way, I have rebooted the computer, restarted NTP multiple times,
                    > and the same documents behave the same way. If I
                    > type in a search, it will search properly, but if I then dismiss the
                    > search dialog, and then reopen it, there is no
                    > history, no dropdown, nada.
                    >
                    > Thanks,
                    > John
                    >
                    >
                    >
                    > ------------------------------------
                    >
                    > Fookes Software: http://www.fookes.com/
                    > NoteTab website: http://www.notetab.com/
                    > NoteTab Discussion Lists: http://www.notetab.com/groups.php
                    >
                    > ***
                    > Yahoo! Groups Links
                    >
                    >
                    >



                    ------------------------------------

                    Fookes Software: http://www.fookes.com/
                    NoteTab website: http://www.notetab.com/
                    NoteTab Discussion Lists: http://www.notetab.com/groups.php

                    ***
                    Yahoo! Groups Links
                  • Adrien Verlee
                    ... An issue of tempory-files?? Enough harddisk space? -- Adrien
                    Message 9 of 11 , Sep 21, 2011
                    • 0 Attachment
                      Op 21/09/2011 17:21, John Shotsky schreef:
                      > to new documents then overwrote the 'bad' documents with the new ones, and the problem went away. Still, they were text
                      > files that were somehow blocking, or interfering with the search dialog. That should not even be possible.

                      An issue of tempory-files?? Enough harddisk space?
                      --
                      Adrien
                    • flo.gehrke
                      ... John, I ve checked some TXT files from my disk and found several files where the Search History actually is lost. When opening those files and running...
                      Message 10 of 11 , Sep 21, 2011
                      • 0 Attachment
                        --- In notetab@yahoogroups.com, "John Shotsky" <jshotsky@...> wrote:
                        >
                        > Recently, my find and search histories have stopped working for
                        > some documents. For other documents, it works fine...

                        John,

                        I've checked some TXT files from my disk and found several files where the Search History actually is lost.

                        When opening those files and running...

                        ^!IfFileUnicode "^##" Next Else False
                        ^!Info File is Unicode
                        ^!Goto End
                        :False
                        ^!Info No Unicode

                        ...I found out that the History is lost if the file is Unicode (UTF-8).

                        I can see no comprehensible reason why this should happen. Is it a bug?

                        Flo
                      • John Shotsky
                        Thank you. That explains why copying it to a new doc fixes the problem. I guess I will have to implement some sort of a forced rewrite to solve this. Hard
                        Message 11 of 11 , Sep 21, 2011
                        • 0 Attachment
                          Thank you. That explains why copying it to a new doc fixes the problem. I guess I will have to implement some sort of a
                          forced rewrite to solve this. Hard telling what other symptoms might show up or not show up but cause problems. I would
                          definitely call this a bug.

                          Regards,
                          John

                          From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of flo.gehrke
                          Sent: Wednesday, September 21, 2011 13:19
                          To: notetab@yahoogroups.com
                          Subject: [NTB] Re: Missing Find and Search history dropdowns


                          --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> , "John Shotsky" <jshotsky@...> wrote:
                          >
                          > Recently, my find and search histories have stopped working for
                          > some documents. For other documents, it works fine...

                          John,

                          I've checked some TXT files from my disk and found several files where the Search History actually is lost.

                          When opening those files and running...

                          ^!IfFileUnicode "^##" Next Else False
                          ^!Info File is Unicode
                          ^!Goto End
                          :False
                          ^!Info No Unicode

                          ...I found out that the History is lost if the file is Unicode (UTF-8).

                          I can see no comprehensible reason why this should happen. Is it a bug?

                          Flo



                          [Non-text portions of this message have been removed]
                        Your message has been successfully submitted and would be delivered to recipients shortly.