Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NTB] URL problem

Expand Messages
  • Don
    I expect that is a problem with your gmail settings as ntl won t add coding that isn t there. Try pasting the same block from NotePad and see if the result is
    Message 1 of 6 , Jul 14, 2011
      I expect that is a problem with your gmail settings as ntl won't add
      coding that isn't there.

      Try pasting the same block from NotePad and see if the result is the same.

      On 7/14/2011 12:05 AM, esperantonz@... wrote:
      > Since installing NoteTab Light v.6.2 in Windows 7, I'm encountering the following problem for the first time:
      >
      > After editing these lines in NTL with exactly this layout ...
      >
      > *********************************************
      > St Peter's soccer teams continue to set pace
      > Waikato Times
      > http://tinyurl.com/6fm4d76
      > St Peter's School continue to lead the way in the Waikato secondary school soccer competition.
      > *********************************************
      >
      > ... I paste them into Gmail and they are transformed into this:
      >
      > *********************************************
      > St Peter's soccer teams continue to set pace
      > Waikato Times
      > [start of hypertext link] http://tinyurl.com/6fm4d76
      >
      > St [end of hypertext link]
    • Gerard Huijing
      ... I suspect the same. I have copied and pasted the problematical text (the right version) to NTB Pro and from there to a new message in my Gmail client.
      Message 2 of 6 , Jul 14, 2011
        On 7/14/2011 1:53 PM, Don wrote:
        > I expect that is a problem with your gmail settings as ntl won't add
        > coding that isn't there.


        I suspect the same.
        I have copied and pasted the problematical text (the "right" version) to
        NTB Pro and from there to a new message in my Gmail client.

        The result is the same under WinXP Pro SP3 and under Win7 Ultimate SP1:
        the correct text appears in the GMail message just as one would expect:
        it is exactly the same, no odd breaks, no faulty URL.
        I have not tested with NTB Light, because I don't have it installed.

        Cheers,
        Gerard




        >
        > Try pasting the same block from NotePad and see if the result is the same.
        >
        > On 7/14/2011 12:05 AM, esperantonz@...
        > <mailto:esperantonz%40gmail.com> wrote:
        > > Since installing NoteTab Light v.6.2 in Windows 7, I'm encountering
        > the following problem for the first time:
        > >
        > > After editing these lines in NTL with exactly this layout ...
        > >
        > > *********************************************
        > > St Peter's soccer teams continue to set pace
        > > Waikato Times
        > > http://tinyurl.com/6fm4d76
        > > St Peter's School continue to lead the way in the Waikato secondary
        > school soccer competition.
        > > *********************************************
        > >
        > > ... I paste them into Gmail and they are transformed into this:
        > >
        > > *********************************************
        > > St Peter's soccer teams continue to set pace
        > > Waikato Times
        > > [start of hypertext link] http://tinyurl.com/6fm4d76
        > >
        > > St [end of hypertext link]
        >
        >


        --
        Gerard (E.G.P.) Huijing
        2312 ZD Leiden
        Netherlands
        inboxgen@...
      • Don
        Could it be the type of settings in notetab? I had a problem for a while with the type of line ends causing issues in other programs.
        Message 3 of 6 , Jul 14, 2011
          Could it be the type of settings in notetab? I had a problem for a
          while with the type of line ends causing issues in other programs.

          > The result is the same under WinXP Pro SP3 and under Win7 Ultimate SP1:
          > the correct text appears in the GMail message just as one would expect:
          > it is exactly the same, no odd breaks, no faulty URL.
          > I have not tested with NTB Light, because I don't have it installed.
          >
          > Cheers,
          > Gerard
        • Mike Leon
          Many thanks for your help. It was indeed a problem with Gmail! Either I never noticed it before, or this is a new feature, but Gmail offers a plain text
          Message 4 of 6 , Jul 14, 2011
            Many thanks for your help. It was indeed a problem with Gmail!

            Either I never noticed it before, or this is a new feature, but Gmail
            offers a 'plain text' format and a 'rich format' for composing
            messages.

            If I paste my entry when 'plain text format' is active, the problem disappears.

            Cheers,
            Mike L
          • Art Kocsis
            I suspect that your problem is due to the unseen characters in your text and would bet that the original text was copied from another doc or web page. Try
            Message 5 of 6 , Jul 14, 2011
              I suspect that your problem is due to the unseen characters in your text
              and would bet that the original text was copied from another doc or web page.
              Try typing (NOT cut & paste), the four lines into a new doc and observing
              the behavior.

              If the problem persists, then the issue is with gmail.

              If the problem disappears, then the problem is probably the line terminators.

              There are three possibilities for end-of-line: DOS, Unix & Mac.
              Make sure your NTB is set to use the DOS CRLF.
              [View|Options|Documents|Save as "DOS/Windows"]

              A cut and paste source document has unknown line terminators. Web pages
              frequently use the single LF (Unix) or CF (Mac) character for line termination.
              NTB correctly displays all three but can mess you up as it retains the
              original.

              To easily convert your document, open your "Find and Replace" dialog and
              enter "\R" (without the quotes) in the "Find" and "\r\n" in the "Replace",
              ensure
              that "Regular Exp" is checked, double click in the grey area to insure that
              the
              cursor is at the top of the document and then click "Replace All". Note that
              case is important in RegEX: \r is NOT the same as \R.

              If this is a frequent task, you can put this into a clip and add it to your
              clipbar
              for a one click solution.

              ^!Jump Doc_Start
              ^!Replace "\R" >> "\r\n" AIRSW

              If all this does not work, another possibility for the source of your
              problem is that
              the original text was in Unicode. IIRW, copy your entire document,
              Edit|Copy All,
              into a new tab, save both and then compare sizes. If the copied text is smaller
              then your original contains Unicode.

              HTH

              Namaste', Art


              At 07/13/2011 21:05, you wrote:
              >Since installing NoteTab Light v.6.2 in Windows 7, I'm encountering the
              >following problem for the first time:
              >
              >After editing these lines in NTL with exactly this layout ...
              >
              >*********************************************
              >St Peter's soccer teams continue to set pace
              >Waikato Times
              ><http://tinyurl.com/6fm4d76>http://tinyurl.com/6fm4d76
              >St Peter's School continue to lead the way in the Waikato secondary school
              >soccer competition.
              >*********************************************
              >
              >... I paste them into Gmail and they are transformed into this:
              >
              >*********************************************
              >St Peter's soccer teams continue to set pace
              >Waikato Times
              >[start of hypertext link]
              ><http://tinyurl.com/6fm4d76>http://tinyurl.com/6fm4d76
              >
              >St [end of hypertext link]
              >
              >Peter's School continue to lead the way in the Waikato secondary school
              >soccer competition.
              >*********************************************
              >
              >So I'm getting paragraph breaks before and after the first word of the
              >summary and a false URL:
              ><http://tinyurl.com/6fm4d76St>http://tinyurl.com/6fm4d76St
              >
              >I would greatly appreciate a solution, because this is a considerable
              >headache.
              >
              >Mike Leon
            Your message has been successfully submitted and would be delivered to recipients shortly.