Loading ...
Sorry, an error occurred while loading the content.
 

Re: [NTB] pesky 'feature'.

Expand Messages
  • Geoff Lane
    ... Sounds like Join Lines (Ctrl+J) to me. I don t think you can disable it. However, you can restore things to how they were by pressing Ctrl+Z. HTH, --
    Message 1 of 5 , Apr 2, 2011
      On Saturday, April 2, 2011, bruce.somers@... wrote:

      > Sometimes, I inadvertantly hit some key or key-combination that
      > removes all line-breaks from a file being edited. What can that be?
      > There ought to be a way to disable that. And such a command should
      > request confirmation.
      ---

      Sounds like 'Join Lines' (Ctrl+J) to me. I don't think you can disable
      it. However, you can restore things to how they were by pressing
      Ctrl+Z.

      HTH,

      --
      Geoff Lane
      Cornwall, UK
    • jrobinke
      When I ve tried to undo with Ctrl-Z it doesn t fix THIS problem. Would the Split Lines option have any bearing on this problem?
      Message 2 of 5 , Apr 3, 2011
        When I've tried to "undo" with Ctrl-Z it doesn't fix THIS problem. Would the Split Lines option have any bearing on this problem?

        --- In notetab@yahoogroups.com, Geoff Lane <geoff@...> wrote:
        >
        > On Saturday, April 2, 2011, bruce.somers@... wrote:
        >
        > > Sometimes, I inadvertantly hit some key or key-combination that
        > > removes all line-breaks from a file being edited. What can that be?
        > > There ought to be a way to disable that. And such a command should
        > > request confirmation.
        > ---
        >
        > Sounds like 'Join Lines' (Ctrl+J) to me. I don't think you can disable
        > it. However, you can restore things to how they were by pressing
        > Ctrl+Z.
        >
        > HTH,
        >
        > --
        > Geoff Lane
        > Cornwall, UK
        >
      • Eb
        ... If Ctrl+Z doesn t change anything, then the answer is No. Ctrl+z undoes actual changes to the document. Take a look at Word-Wrap instead (Ctrl+W). This
        Message 3 of 5 , Apr 4, 2011
          --- In notetab@yahoogroups.com, "jrobinke" <robin.keller@...> wrote:
          >
          > When I've tried to "undo" with Ctrl-Z it doesn't fix THIS problem. Would the Split Lines option have any bearing on this problem?

          If Ctrl+Z doesn't change anything, then the answer is No.

          Ctrl+z undoes actual changes to the document.

          Take a look at Word-Wrap instead (Ctrl+W). This TOGGLES the way lines are displayed, without modifying the document.


          Cheers,


          Eb
        Your message has been successfully submitted and would be delivered to recipients shortly.