Loading ...
Sorry, an error occurred while loading the content.

notetab lite 6.2

Expand Messages
  • heather_d_murray
    I am trying to upload an updated index page to my web site. When I open notetab and click open, I can find and open my file but when I go to upload the file,
    Message 1 of 10 , Jul 4, 2010
    • 0 Attachment
      I am trying to upload an updated index page to my web site. When I open notetab and click open, I can find and open my file but when I go to upload the file, it has disappeared from my notetab file listing. I am running Windows 7 on my desktop. What can I try? Thanks
    • Greg Chapman
      Hi Heather, ... Either you are not looking in the right folder or you have a filter in place that is hiding the files. Check exactly where you are storing your
      Message 2 of 10 , Jul 4, 2010
      • 0 Attachment
        Hi Heather,

        On 04 Jul 10 20:12 "heather_d_murray" <heathermurray@...> said:
        > I am trying to upload an updated index page to my web site. When I
        > open notetab and click open, I can find and open my file but when I
        > go to upload the file, it has disappeared from my notetab file
        > listing. I am running Windows 7 on my desktop. What can I try?

        Either you are not looking in the right folder or you have a filter in
        place that is hiding the files.

        Check exactly where you are storing your files when you save them in
        NoteTab. Win7's "libraries" can be confusing as they list contents of
        a range of folders including "Public" documents and your personal
        ones.

        In your FTP program, confirm that you are looking in the right place
        and that there are no settings that hide your site's files.

        Greg
      • Art Kocsis
        Heather, Lost files are usually just misplaced into the wrong folder. The first thing you need to do is find out where the file actually IS which is probably
        Message 3 of 10 , Jul 4, 2010
        • 0 Attachment
          Heather,

          "Lost" files are usually just misplaced into the wrong folder.
          The first thing you need to do is find out where the file actually
          IS which is probably not where it SHOULD be.

          Since you are looking for a specific file the default Notetab file
          folders have no bearing on this.

          To find your file, open it with NoteTab and then click on

          File | Save As

          Make note of the file type (extension) to ensure its correctness.
          Then note the current folder in the little "Save in:" window at the
          top of the large "Save As:" window. Write down (or copy & paste)
          this folder name. Then click on the folder icon with the green up
          arrow and capture its name. This will be the parent folder of the
          current folder. Repeat this process until you get to a physical drive.
          You now have the actual file path in reverse order. (Note that the
          "Save as:" dialog allows you to change paths as well as change
          the name when saving a file.)

          In the "open" dialog window of the app that you use to upload the file,
          either paste the full path that you created above or start from the drive
          letter (say C:), and work your way down by clicking on the appropriate
          folder name. When you get the folder that contains the file, make sure
          that your upload app is looking for the same file type that you used when
          you saved your file (see the "files of type:" window) or set it to "All Files".

          HTH,

          Namaste', Art

          At 07-04-10 12:12, you wrote:
          >I am trying to upload an updated index page to my web site. When I open
          >notetab and click open, I can find and open my file but when I go to
          >upload the file, it has disappeared from my notetab file listing. I am
          >running Windows 7 on my desktop. What can I try? Thanks

          ----------


          Internal Virus Database is out of date.
          Checked by AVG - www.avg.com
          Version: 9.0.837 / Virus Database: 271.1.1/2962 - Release Date: 06/24/10 23:35:00


          [Non-text portions of this message have been removed]
        • afwritor
          Art, I am also having the same issues. I have read the advice offered by you, and followed it, here is what I found. The files all show up when viewing the
          Message 4 of 10 , Jul 6, 2010
          • 0 Attachment
            Art,

            I am also having the same issues. I have read the advice offered by you, and followed it, here is what I found.

            The files all show up when viewing the path within Notetab, but not when I go there using windows explorer. On my machine the files are being saved in: Local Disk (C:)>Program Files (x86)>Note Tab Light. That is where I can find them in notetab.

            --- In notetab@yahoogroups.com, Art Kocsis <artkns@...> wrote:
            >
            > Heather,
            >
            > "Lost" files are usually just misplaced into the wrong folder.
            > The first thing you need to do is find out where the file actually
            > IS which is probably not where it SHOULD be.
            >
            > Since you are looking for a specific file the default Notetab file
            > folders have no bearing on this.
            >
            > To find your file, open it with NoteTab and then click on
            >
            > File | Save As
            >
            > Make note of the file type (extension) to ensure its correctness.
            > Then note the current folder in the little "Save in:" window at the
            > top of the large "Save As:" window. Write down (or copy & paste)
            > this folder name. Then click on the folder icon with the green up
            > arrow and capture its name. This will be the parent folder of the
            > current folder. Repeat this process until you get to a physical drive.
            > You now have the actual file path in reverse order. (Note that the
            > "Save as:" dialog allows you to change paths as well as change
            > the name when saving a file.)
            >
            > In the "open" dialog window of the app that you use to upload the file,
            > either paste the full path that you created above or start from the drive
            > letter (say C:), and work your way down by clicking on the appropriate
            > folder name. When you get the folder that contains the file, make sure
            > that your upload app is looking for the same file type that you used when
            > you saved your file (see the "files of type:" window) or set it to "All Files".
            >
            > HTH,
            >
            > Namaste', Art
            >
            > At 07-04-10 12:12, you wrote:
            > >I am trying to upload an updated index page to my web site. When I open
            > >notetab and click open, I can find and open my file but when I go to
            > >upload the file, it has disappeared from my notetab file listing. I am
            > >running Windows 7 on my desktop. What can I try? Thanks
            >
            > ----------
            >
            >
            > Internal Virus Database is out of date.
            > Checked by AVG - www.avg.com
            > Version: 9.0.837 / Virus Database: 271.1.1/2962 - Release Date: 06/24/10 23:35:00
            >
            >
            > [Non-text portions of this message have been removed]
            >
          • Greg Chapman
            Hi afwritor, ... Are the files you are editing NoteTab s own files? e.g. ini, clb, tpl, otl and so on? If not, why are you saving them there? The Program Files
            Message 5 of 10 , Jul 7, 2010
            • 0 Attachment
              Hi afwritor,

              On 07 Jul 10 01:03 "afwritor" <afwritor@...> said:
              > The files all show up when viewing the path within Notetab, but not
              > when I go there using windows explorer. On my machine the files are
              > being saved in: Local Disk (C:)>Program Files (x86)>Note Tab Light.
              > That is where I can find them in notetab.

              Are the files you are editing NoteTab's own files? e.g. ini, clb, tpl,
              otl and so on? If not, why are you saving them there?

              The Program Files folder is reserved by Windows for, would you
              believe, program files! In consequence, Windows has various mechanisms
              in place for hiding them, so you don't mistakenly alter a critical
              file that might stop your programs from running.

              YOu should always save your regular documents in your Documents/My
              Documents folder. Windows won't hide them then.

              Greg
            • afwritor
              hi greg, i told notetabs to save them as txt files, but i missed the part where i could direct it to save them in a folder of my choice. i will have to look
              Message 6 of 10 , Jul 7, 2010
              • 0 Attachment
                hi greg, i told notetabs to save them as txt files, but i missed the part where i could direct it to save them in a folder of my choice. i will have to look for that option. this may be the cause of the problem that the original poster had as well.

                --- In notetab@yahoogroups.com, Greg Chapman <gregchapmanuk@...> wrote:
                >
                > Hi afwritor,
                >
                > On 07 Jul 10 01:03 "afwritor" <afwritor@...> said:
                > > The files all show up when viewing the path within Notetab, but not
                > > when I go there using windows explorer. On my machine the files are
                > > being saved in: Local Disk (C:)>Program Files (x86)>Note Tab Light.
                > > That is where I can find them in notetab.
                >
                > Are the files you are editing NoteTab's own files? e.g. ini, clb, tpl,
                > otl and so on? If not, why are you saving them there?
                >
                > The Program Files folder is reserved by Windows for, would you
                > believe, program files! In consequence, Windows has various mechanisms
                > in place for hiding them, so you don't mistakenly alter a critical
                > file that might stop your programs from running.
                >
                > YOu should always save your regular documents in your Documents/My
                > Documents folder. Windows won't hide them then.
                >
                > Greg
                >
              • afwritor
                hi again greg, i tried saving the files in question by making a minor change in it, and then using the save as choice, and making a path change to save the
                Message 7 of 10 , Jul 7, 2010
                • 0 Attachment
                  hi again greg,
                  i tried saving the files in question by making a minor change in it, and then using the 'save as' choice, and making a path change to save the file in a more correct location. so far it seams to have worked, i have tested by closing and reopening notetab, and by first making another minor change, then closing and again reopening. in both cases the file comes back up with the correct path in notetabs, and i am able to find and access the file in windows explorer. thanks for your help on this matter.


                  --- In notetab@yahoogroups.com, "afwritor" <afwritor@...> wrote:
                  >
                  > hi greg, i told notetabs to save them as txt files, but i missed the part where i could direct it to save them in a folder of my choice. i will have to look for that option. this may be the cause of the problem that the original poster had as well.
                  >
                  > --- In notetab@yahoogroups.com, Greg Chapman <gregchapmanuk@> wrote:
                  > >
                  > > Hi afwritor,
                  > >
                  > > On 07 Jul 10 01:03 "afwritor" <afwritor@> said:
                  > > > The files all show up when viewing the path within Notetab, but not
                  > > > when I go there using windows explorer. On my machine the files are
                  > > > being saved in: Local Disk (C:)>Program Files (x86)>Note Tab Light.
                  > > > That is where I can find them in notetab.
                  > >
                  > > Are the files you are editing NoteTab's own files? e.g. ini, clb, tpl,
                  > > otl and so on? If not, why are you saving them there?
                  > >
                  > > The Program Files folder is reserved by Windows for, would you
                  > > believe, program files! In consequence, Windows has various mechanisms
                  > > in place for hiding them, so you don't mistakenly alter a critical
                  > > file that might stop your programs from running.
                  > >
                  > > YOu should always save your regular documents in your Documents/My
                  > > Documents folder. Windows won't hide them then.
                  > >
                  > > Greg
                  > >
                  >
                • Greg Chapman
                  Hi, ... I m just talking about the standard windows Save as dialogue, which always asks the three standard querstions: Which folder? What name? What file
                  Message 8 of 10 , Jul 7, 2010
                  • 0 Attachment
                    Hi,

                    On 07 Jul 10 20:33 "afwritor" <afwritor@...> said:
                    > i told notetabs to save them as txt files, but i missed the part
                    > where i could direct it to save them in a folder of my choice. i
                    > will have to look for that option. this may be the cause of the
                    > problem that the original poster had as well.

                    I'm just talking about the standard windows "Save as" dialogue, which
                    always asks the three standard querstions:

                    Which folder?
                    What name?
                    What file type?

                    Nothing special.

                    EDIT: Oops! Just read your follow up and see that you seem to have
                    cracked it.

                    FURTHER: I think I recall that NoteTab normally remembers the last
                    used "Save as" folder for new files and, of course, brings up the
                    source folder when doing a "Save as" on an existing file.

                    Greg
                  • afwritor
                    i usually accept the defaults, and so i didn t notice the choices that are usually there.
                    Message 9 of 10 , Jul 7, 2010
                    • 0 Attachment
                      i usually accept the defaults, and so i didn't notice the choices that are usually there.

                      --- In notetab@yahoogroups.com, Greg Chapman <gregchapmanuk@...> wrote:
                      >
                      > Hi,
                      >
                      > On 07 Jul 10 20:33 "afwritor" <afwritor@...> said:
                      > > i told notetabs to save them as txt files, but i missed the part
                      > > where i could direct it to save them in a folder of my choice. i
                      > > will have to look for that option. this may be the cause of the
                      > > problem that the original poster had as well.
                      >
                      > I'm just talking about the standard windows "Save as" dialogue, which
                      > always asks the three standard querstions:
                      >
                      > Which folder?
                      > What name?
                      > What file type?
                      >
                      > Nothing special.
                      >
                      > EDIT: Oops! Just read your follow up and see that you seem to have
                      > cracked it.
                      >
                      > FURTHER: I think I recall that NoteTab normally remembers the last
                      > used "Save as" folder for new files and, of course, brings up the
                      > source folder when doing a "Save as" on an existing file.
                      >
                      > Greg
                      >
                    • Art Kocsis
                      This does not sound right. As Greg said, C: Program Files is meant strictly for program files. Depending on your OS, it might even require administrative
                      Message 10 of 10 , Jul 7, 2010
                      • 0 Attachment
                        This does not sound right.

                        As Greg said, C:\Program Files\ is meant strictly for program files.
                        Depending on your OS,
                        it might even require administrative rights to save files to or access that
                        folder. Did you even see the "C:\Program Files\" folder in Explorer?

                        I see that you have solved the direct problem by saving your files in a
                        more appropriate folder
                        but in case you are curious (I am), as to where the files were originally
                        stored, try this:

                        To find the true location of your original problem file, open it and insert
                        a unique short character string (you can delete it later) and save the
                        file. Then go to Windows Search (or Find), either via the Start menu or
                        WindowsKey-F, and choose "Search all files & folders". Look in all your
                        "local Drives" and search for a "word or phrase in the file". [The actual
                        menu titles may vary depending on your OS but the functions remain the
                        same.] Copy and paste the unique string created above into the search box.
                        This will ensure that you find the file in question and not other versions.
                        Click on the "Advanced options" and check:

                        Search system folders
                        Search hidden files & folders
                        Search subfolders

                        Then start the search. It may take a while but eventually windows should
                        find it. When the search is finished, right click on the file name and
                        choose "Properties". The "Location:" will show the true file path which you
                        can copy and paste into Explorer. Note the values of "Attributes:". If
                        "Hidden" is checked you will need to go to Explorer Tools | Folder Options
                        | View and check "Show hidden files & folders". If the hidden attribute is
                        checked and the "show hidden files" was not that would explain why Ecplorer
                        would not display the file. However, then neither should have Notetab found it.

                        Let us know the results.

                        Namaste', Art

                        At 07-06-10 17:03, afwritor wrote:
                        >Art,
                        >
                        >I am also having the same issues. I have read the advice offered by you,
                        >and followed it, here is what I found.
                        >
                        >The files all show up when viewing the path within Notetab, but not when I
                        >go there using windows explorer. On my machine the files are being saved
                        >in: Local Disk (C:)>Program Files (x86)>Note Tab Light. That is where I
                        >can find them in notetab.

                        ----------


                        Internal Virus Database is out of date.
                        Checked by AVG - www.avg.com
                        Version: 9.0.837 / Virus Database: 271.1.1/2966 - Release Date: 06/26/10 23:35:00


                        [Non-text portions of this message have been removed]
                      Your message has been successfully submitted and would be delivered to recipients shortly.