Loading ...
Sorry, an error occurred while loading the content.

RE: [NTB] Re: NTP Printing with Wrapping Off?

Expand Messages
  • John Shotsky
    ^!Replace R( w) x20$1 ARSTW You can do this in the search/replace box if you check regular exp . Regards, John From: notetab@yahoogroups.com
    Message 1 of 7 , Jan 26, 2010
    • 0 Attachment
      ^!Replace "\R(\w)" >> "\x20$1" ARSTW



      You can do this in the search/replace box if you check 'regular exp'.



      Regards,

      John



      From: notetab@yahoogroups.com [mailto:notetab@yahoogroups.com] On Behalf Of Len
      Sent: Tuesday, January 26, 2010 7:44 AM
      To: notetab@yahoogroups.com
      Subject: [NTB] Re: NTP Printing with Wrapping Off?





      I have a similar question. I have a file I copied
      like this:

      We
      regret
      that
      we
      won't
      make
      it
      to
      Austin
      next
      week
      like
      we
      promised.

      We
      will
      make
      every
      effort
      next
      month.

      Is there any way I can force NTP to wrap this text?
      Not necessarily for printing, but just for reading it.

      I have Pro 6.12/fv

      Thanks,
      Len

      --- In notetab@yahoogroups.com <mailto:notetab%40yahoogroups.com> , "corl_deluna" <corl@...> wrote:
      >
      > Hi, I'm using NTP 6.12 and it appears to be printing with word wrap off. How do I fix this?
      >
      > Thanks,
      > Corl
      >





      [Non-text portions of this message have been removed]
    • Sheri
      ... I would suggest to select the text and use Reformat Lines from the Menu Modify- Lines...- Reformat Lines- OK Default settings in Reformat Dialog: Left
      Message 2 of 7 , Jan 26, 2010
      • 0 Attachment
        --- In notetab@yahoogroups.com, "Len" <texan_racer@...> wrote:

        > Is there any way I can force NTP to wrap this text?
        > Not necessarily for printing, but just for reading it.

        I would suggest to select the text and use Reformat Lines from the Menu

        Modify->Lines...->Reformat Lines->OK

        Default settings in Reformat Dialog: Left Margin: 0, Text Width: 60

        Regards,
        Sheri
      • loro
        ... Since there are blank lined between paragraphs, Join Lines does it. Or did I misunderstand and you want it all joined in one paragraph? Lotta
        Message 3 of 7 , Jan 26, 2010
        • 0 Attachment
          Len wrote:
          >I have a similar question. I have a file I copied
          >like this:

          Since there are blank lined between paragraphs, Join Lines does it.
          Or did I misunderstand and you want it all joined in one paragraph?

          Lotta
        • Len
          This suggestion is one that worked easiest. And it was so easy!! This group has been so helpful to me. Amazing how it has helped my productivity. Thank you
          Message 4 of 7 , Jan 27, 2010
          • 0 Attachment
            This suggestion is one that worked easiest.
            And it was so easy!!

            This group has been so helpful to me.
            Amazing how it has helped my productivity.

            Thank you all,
            Len

            --- In notetab@yahoogroups.com, "Sheri" <silvermoonwoman@...> wrote:
            >
            > --- In notetab@yahoogroups.com, "Len" <texan_racer@> wrote:
            >
            > > Is there any way I can force NTP to wrap this text?
            > > Not necessarily for printing, but just for reading it.
            >
            > I would suggest to select the text and use Reformat Lines from the Menu
            >
            > Modify->Lines...->Reformat Lines->OK
            >
            > Default settings in Reformat Dialog: Left Margin: 0, Text Width: 60
            >
            > Regards,
            > Sheri
            >
          Your message has been successfully submitted and would be delivered to recipients shortly.