Loading ...
Sorry, an error occurred while loading the content.
 

notetab light keeps inserting html characters

Expand Messages
  • paula_vinyl
    Hi, This is driving me crazy and I dont know how to turn it off. When I m typing a sentence like .... I wanted to get a dog. Notetab types it like this.....
    Message 1 of 4 , Dec 19, 2009
      Hi,

      This is driving me crazy and I dont know how to turn it off.

      When I'm typing a sentence like ....

      I wanted to get a dog.

      Notetab types it like this.....

      <I>wanted to get <A HREF="dog"></A></I>

      How do I turn that off?????

      Anyone?
      thanks
    • Don - HtmlFixIt.com
      Try changing clipbooks. You may have an autoreplace clip library engaged it seems to me.
      Message 2 of 4 , Dec 19, 2009
        Try changing clipbooks. You may have an autoreplace clip library
        engaged it seems to me.

        paula_vinyl wrote:
        > Hi,
        >
        > This is driving me crazy and I dont know how to turn it off.
        >
        > When I'm typing a sentence like ....
        >
        > I wanted to get a dog.
        >
        > Notetab types it like this.....
        >
        > <I>wanted to get <A HREF="dog"></A></I>
        >
        > How do I turn that off?????
        >
        > Anyone?
        > thanks
        >
        >
        >
        > ------------------------------------
        >
        > Fookes Software: http://www.fookes.com/
        > NoteTab website: http://www.notetab.com/
        > NoteTab Discussion Lists: http://www.notetab.com/groups.php
        >
        > ***
        > Yahoo! Groups Links
        >
        >
        >
        >
      • Sheri
        ... There is also an autoreplace mode setting in the Tools menu. It can be enabled (and cause confusing behavior) even when the current clip library is not
        Message 3 of 4 , Dec 21, 2009
          --- In notetab@yahoogroups.com, "Don - HtmlFixIt.com" <don@...> wrote:
          >
          > paula_vinyl wrote:
          >
          > > When I'm typing a sentence like ....
          > >
          > > I wanted to get a dog.
          > >
          > > Notetab types it like this.....
          > >
          > > <I>wanted to get <A HREF="dog"></A></I>
          > >
          > > How do I turn that off?????
          > >
          >
          > Try changing clipbooks. You may have an autoreplace clip library
          > engaged it seems to me.

          There is also an "autoreplace mode" setting in the Tools menu. It can be enabled (and cause confusing behavior) even when the current clip library is not an auto-replace library. When enabled, if you type a clip name, it erases the clip's name and runs the clip by that name. So, after changing clipbooks, also check to make sure that setting is unchecked.

          Regards,
          Sheri
        • paula_vinyl
          ... Don and Sheri, THANK YOU - that fixed it!! paula
          Message 4 of 4 , Dec 21, 2009
            --- In notetab@yahoogroups.com, "paula_vinyl" <paula247@...> wrote:
            >
            > Hi,
            >
            > This is driving me crazy and I dont know how to turn it off.
            >
            > When I'm typing a sentence like ....
            >
            > I wanted to get a dog.
            >
            > Notetab types it like this.....
            >
            > <I>wanted to get <A HREF="dog"></A></I>
            >
            > How do I turn that off?????
            >
            > Anyone?
            > thanks
            >

            Don and Sheri,

            THANK YOU - that fixed it!!

            paula
          Your message has been successfully submitted and would be delivered to recipients shortly.